What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Audio scrambled after latest update.

Official support for: kv331audio.com

Moderators: Teoman, kv331

KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Mon Feb 18, 2013 10:35 pm Audio scrambled after latest update.

Hi there

I downloaded the latest update and played Synthmaster 2. The audio was all scrambled like a feedback kind if sound. This happened last time I updated and ended up going back to the older version.
I am running FL STudio latest version, on HP Notebook,dual core intel 2ghz, vista, 2gb ram.
Please help.
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Tue Feb 19, 2013 7:25 am

Could you please try downloading the full setup instead of the update, and run it?

The links are:

Win32: http://www.synthmaster.com/downloadfile.aspx?fileId=42
Win64: http://www.synthmaster.com/downloadfile.aspx?fileId=48
MacOSX: Win32: http://www.synthmaster.com/downloadfile.aspx?fileId=43
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Fri Feb 22, 2013 11:32 am

Hi

I downloaded the full update and installed but still the same problem.

Question - when I install the full update the zip file container the plugin itself as well, do I need to put that into the vst folder as well as running the set up program ?

Thank you
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Fri Mar 15, 2013 3:20 am

Hi there

Is there any chance you might be able to offer a solution to this ?
I just upgraded to Windows 7 and a new PC and installed the latest version of Synthmaster and this problem with the audio sounded all scrambled is still happening, so I went back to the old version I had.

Cheers
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Fri Mar 15, 2013 6:00 am

That is really odd. I'll send you a new serial number. Could you please email me from your registered email address?
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Mon Mar 18, 2013 5:59 pm

Hi

Thanks for new serial.
Downloaded latest version.
Same problem.

Whats the solution ?
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Tue Mar 19, 2013 2:07 am

I'll try to reproduce it with your serial number, but I highly doubt that I'll be able to do that.
User avatar
KVRian
 
1122 posts since 14 Aug, 2012, from Australia
 

Postby werp; Tue Mar 19, 2013 2:40 am

Windows 7 here also. I won't update yet, I'll watch this topic and see what happens here first...
My sympathies to the 'Guinea Pig'
Don't you hate that?
:(
My avatar is fat and lazy, I'm 11 pixels narrower but just as lazy.
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Tue Mar 19, 2013 2:48 am

fyi: NO ONE ELSE is having this problem, and we have a "substantial" user base.
User avatar
KVRian
 
1122 posts since 14 Aug, 2012, from Australia
 

Postby werp; Tue Mar 19, 2013 2:54 am

kv331 wrote:fyi: NO ONE ELSE is having this problem, and we have a "substantial" user base.

Cool, thanks for that, I shall update now then and try it out. :D
My avatar is fat and lazy, I'm 11 pixels narrower but just as lazy.
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Thu Mar 21, 2013 12:25 am

I solved the problem by changing the buffer in settings to x large.
Yay I can use Synthmaster........ wooooohoooooooo :D :D
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Thu Mar 21, 2013 1:31 am

caden23 wrote:I solved the problem by changing the buffer in settings to x large.
Yay I can use Synthmaster........ wooooohoooooooo :D :D


ah really?

What's your audio interface?
and more importantly what's the HW buffer size of it?
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Thu Mar 21, 2013 9:46 pm

Focusrite Scarlett 2i2 with Behringer Truth speakers.

Sorry not sure what exactly you mean by HW buffer size but am using FL Studio with ASIO4ALL buffer size 512 samples, or can switch to the focusrite asio driver with up to 20ms buffer length.

It does still make the noise with the fx but the synth is fine.

Thanks again
KVRAF
 
4874 posts since 14 Nov, 2006, from Ankara, Turkey
   

Postby kv331; Fri Mar 22, 2013 4:38 am

For FLStudio you should set "used fixed size buffers" setting.
KVRer
 
13 posts since 29 Sep, 2010

Postby caden23; Sun Mar 31, 2013 4:19 pm

OK great, can you tell me exactly where I adjust that setting in FL Studio ?

Moderators: Teoman, kv331

Return to KV331 Audio