Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Play and Stop only works 1 time

Official support for: cantabilesoftware.com

Moderator: bradr

crisfer
KVRer
 
13 posts since 13 Sep, 2011

Postby crisfer; Fri Feb 22, 2013 2:36 pm Play and Stop only works 1 time

I'm trying to assing the play and stop buttons on my Axiom 61 to play and stop the media file but when I pressed it only works one time, it just plays one time and then stop. If I want to play it again it doesn't work.

Regards
TiUser
KVRAF
 
2308 posts since 13 Apr, 2008, from Germany

Postby TiUser; Sun Feb 24, 2013 3:31 am

Maybe a funny idea, but do things retrigger when you press play/stop two times? If yes there's probably some latching behavoir with your Axiom.
Best regards, TiUser
...and keep on jamming...
crisfer
KVRer
 
13 posts since 13 Sep, 2011

Postby crisfer; Sun Feb 24, 2013 1:28 pm

From the midi incoming light I can se that it sends the message the first time and it works, in the second time, it also sends the message but it doesn't work! What should I try?
crisfer
KVRer
 
13 posts since 13 Sep, 2011

Postby crisfer; Sun Feb 24, 2013 4:37 pm

I have been reading the manual of the axiom and it says that the message that th axiom sends is a MIDI Machine Control Message (MMC), is this affecting?


Regards
TiUser
KVRAF
 
2308 posts since 13 Apr, 2008, from Germany

Postby TiUser; Mon Feb 25, 2013 8:55 am

crisfer wrote:I have been reading the manual of the axiom and it says that the message that th axiom sends is a MIDI Machine Control Message (MMC), is this affecting? Regards


I am not sure - but I think Cantabile assigns almost anything you like for remote control.
Best regards, TiUser
...and keep on jamming...
TiUser
KVRAF
 
2308 posts since 13 Apr, 2008, from Germany

Postby TiUser; Mon Feb 25, 2013 8:57 am

crisfer wrote:From the midi incoming light I can se that it sends the message the first time and it works, in the second time, it also sends the message but it doesn't work! What should I try?


Maybe the mediafile you play back needs to be rewound before played again...
Best regards, TiUser
...and keep on jamming...
hansmeiser2000
KVRer
 
4 posts since 21 Feb, 2009

Postby hansmeiser2000; Sat Mar 09, 2013 3:36 am

Hi,
I have the same problem, I mapped CC126 to start and CC127 to stop. This works only the first time after starting up CP. I controlled the values with MidiOx and they are OK.
TiUser
KVRAF
 
2308 posts since 13 Apr, 2008, from Germany

Postby TiUser; Sat Mar 09, 2013 4:32 am

Did anyone try just one controller and toggle mode in Cantabile?
Best regards, TiUser
...and keep on jamming...
hansmeiser2000
KVRer
 
4 posts since 21 Feb, 2009

Postby hansmeiser2000; Sat Mar 09, 2013 5:59 am

Yes, the first play command worked, stop didnt work. Stopped manually and tried playing again but no effect ...
hansmeiser2000
KVRer
 
4 posts since 21 Feb, 2009

Postby hansmeiser2000; Sat Mar 09, 2013 6:05 am

I just changed the logging settings, so that incoming midi messages from my controller are logged. All looks good but the application doesnt behave as expected.
hansmeiser2000
KVRer
 
4 posts since 21 Feb, 2009

Postby hansmeiser2000; Sat Mar 09, 2013 6:49 am

Ok, I tried note commands instead of CC commands and that finally worked. Play, Play/Pause and Play/Stop worked as expected. I used Note F#9 on channel 16.

Moderator: bradr

Return to Topten Software