What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Computer Music - DOWNLOADS now included!

VST, AU, etc. plug-in Virtual Instruments discussion

Moderator: Moderators (Main)

Lee CM
KVRist
 
189 posts since 4 Apr, 2007

Postby Lee CM; Tue May 21, 2013 3:20 pm

Yeager wrote:
Lee CM wrote:Hi all,

The Vault is working normally again now. Apologies for the outage and thanks for your patience!


It's not your vault :oops: <- my attempt at humour.


:help:
LAGinz
KVRist
 
330 posts since 8 Jan, 2012

Postby LAGinz; Tue May 21, 2013 3:34 pm

Lee CM wrote:
LAGinz wrote:Sorry Lee, still not working correctly. Got CM 191 through Vinio. Went to your site and typed in 2 exactly correct answers and told something was wrong. Filled out a support ticket and just received back standard boiler plate response. Very frustrating :(


Doh, sorry about that. I got your PM and will follow up tomorrow with the Vault dudes.



Errrr...oops...my bad! Figured out what I was doing wrong. As an old professor of mine used to say, "Read On!". Everything now good :)
Smasha
KVRer
 
20 posts since 3 Jun, 2010

Postby Smasha; Tue May 21, 2013 7:36 pm

LAGinz wrote:
Lee CM wrote:
LAGinz wrote:Sorry Lee, still not working correctly. Got CM 191 through Vinio. Went to your site and typed in 2 exactly correct answers and told something was wrong. Filled out a support ticket and just received back standard boiler plate response. Very frustrating :(


Doh, sorry about that. I got your PM and will follow up tomorrow with the Vault dudes.



Errrr...oops...my bad! Figured out what I was doing wrong. As an old professor of mine used to say, "Read On!". Everything now good :)


HAHA I did the same thing.

Working a treat now.
Thanks LeeCM.


Will subscribe to the magazine.
User avatar
chk071
KVRAF
 
2766 posts since 10 Apr, 2010, from Germany

Postby chk071; Wed May 22, 2013 3:56 am

Not sure if this is the appropriate thread, but does anyone know if the updated version of ZebraCM was already in one the last CM issues? Not sure what the version number is though, but maybe there's a readme somewhere which gives a hint about the build date.
User avatar
Numanoid
KVRAF
 
7778 posts since 20 Jan, 2008, from Down on the farm

Postby Numanoid; Wed May 22, 2013 1:01 pm

Lee CM wrote:Yep, all will be revealed tomorrow when the issue is properly on sale ;)

I downloaded the zinio edition on a flight this morning, and then also managed to access the vault and download waveshaper.

So the CM vault seems to be working at 30,000 feet :D :tu:

But no plugs planned for next issue? :?
yessongs
KVRian
 
810 posts since 9 Feb, 2013, from dallas tx

Postby yessongs; Thu May 23, 2013 5:51 am

chk071 wrote:Not sure if this is the appropriate thread, but does anyone know if the updated version of ZebraCM was already in one the last CM issues? Not sure what the version number is though, but maybe there's a readme somewhere which gives a hint about the build date.

they updated zebra cm?
sjaccaud
KVRer
 
6 posts since 11 Jun, 2013

Postby sjaccaud; Sat Aug 17, 2013 5:42 pm

So what's the trick to entering the correct words to add a magazine to the vault? I entered the two words from October2013/CM195 for my download (I got the Apple Newstand version) but it thinks I did not enter the words correctly. I tried exact match, lowercase nothing works. Emailed vault support but have not heard back. What gives? Thanks!
FLWrd
KVRist
 
355 posts since 18 May, 2010

Postby FLWrd; Sun Aug 18, 2013 12:33 am

I could get the October, 2013 downloads, but not the September, 2013 ones. The odd thing is that when I select issue 194, the questions clearly match the content of the September issue, but the web page says "Download the digital content that accompanies Computer Music Issue 195, October 2013".

It seems they've got a few things wrong. Perhaps logging off and on again helps (flashes of The IT Crowd).

Edit: Nope, that didn't work.
Lee CM
KVRist
 
189 posts since 4 Apr, 2007

Postby Lee CM; Tue Aug 20, 2013 2:29 am

FLWrd wrote:I could get the October, 2013 downloads, but not the September, 2013 ones. The odd thing is that when I select issue 194, the questions clearly match the content of the September issue, but the web page says "Download the digital content that accompanies Computer Music Issue 195, October 2013".

It seems they've got a few things wrong. Perhaps logging off and on again helps (flashes of The IT Crowd).

Edit: Nope, that didn't work.


Drop us a line on computermusic@futurenet.com explaining the problem and I'll get someone to sort this out.
Holophonic
KVRist
 
442 posts since 22 Nov, 2005

Postby Holophonic; Tue Aug 20, 2013 4:57 am

I also entered the correct answers and it says they aren't, please sort this.

Edit: Worked the second time.
Previous

Moderator: Moderators (Main)

Return to Instruments