What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

AAX Podolski & Satin (beta)

Official support for: u-he.com

Moderator: Urs

User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Wed Oct 02, 2013 7:48 am

Hi all,

We've already had an experimental Podolski AAX build for Mac recently, so here's one - a bit less experimental - for Mac and Windows, 32 and 64 bit. And also one for Satin:

Satin testing now here:
http://www.kvraudio.com/forum/viewtopic ... 16#5532416

Podolski AAX Mac
Podolski AAX Win

These are installer-based now. Simply download and install - includes all formats.

Note that Satin works in demo mode unless registered, but Podolski is freeware.

Please let us know what you think. One or two possible crashes of the previous Podolski AAX Mac version were fixed, but I'm sure there are more bugs. Also, we haven't touched the automation issue yet.

Cheers,

- Urs
Last edited by Urs on Wed Oct 23, 2013 8:51 am, edited 3 times in total.
KVRAF
 
1560 posts since 24 Feb, 2004

Postby re_mute; Wed Oct 02, 2013 8:07 am

I've got a "Contents" folder, which apears to be for Satin in my AAX folder, but no actual plug-in showing up ie no AAX file.

PT 11.0.2, Mountain Lion 10.8.5
Last edited by re_mute on Wed Oct 02, 2013 8:08 am, edited 1 time in total.
"What embecile composed this list :/"
KVRer
 
7 posts since 16 Aug, 2003
 

Postby bleen; Wed Oct 02, 2013 8:08 am

Hi Urs!

Is the Satin AAX 64-bit? Because it's not showing up in PT11.

Actually, having just launched PT10, it's not showing up there, either. :-o
User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Wed Oct 02, 2013 8:12 am

Oopsie - looks like we shouldn't just test on our dev machines. New Mac installers shortly!
User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Wed Oct 02, 2013 8:32 am

Ok, please try again - installers should install "proper" AAX on Mac now.
KVRer
 
7 posts since 16 Aug, 2003
 

Postby bleen; Wed Oct 02, 2013 9:00 am

That's better! Working as expected so far; I'll give it an automation torture test later today.
User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Wed Oct 02, 2013 9:05 am

bleen wrote:That's better! Working as expected so far; I'll give it an automation torture test later today.

I don't think we have tackled automation yet.

Our main cause was the Windows port and integration into the workflow. PACE were kind enough to provide us with 4 licenses for the signing process so we don't need to swap iLoks between developer machines and build servers anymore. Next thing is overall improvements and whatever is missing :-)

- Urs
KVRer
 
6 posts since 10 Sep, 2013

Postby legreg6; Thu Oct 03, 2013 7:02 am

Very nice to see you guys are close to get it done. I wish this ilok crap was declared illegal though...
Absolutely in love with Satin and amazed about what it can bring to a mix.
Being able to use it in Pro tools is an exiting prospect.
Thanks guys at U-he. You are brilliant. :love:
KVRer
 
29 posts since 22 Aug, 2013

Postby kinwie; Thu Oct 03, 2013 7:48 am

just download it, but i can't get it installed.
once click on the setup file, i get this message:

Runtime error at 59:47
Internal error: cannot expand 'cf64' constant on this version of Windows

I'm on Win7 32-bit :oops: [/img]
User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Thu Oct 03, 2013 7:51 am

kinwie wrote:just download it, but i can't get it installed.
once click on the setup file, i get this message:

Runtime error at 59:47
Internal error: cannot expand 'cf64' constant on this version of Windows

I'm on Win7 32-bit :oops: [/img]

oopsie - we'll fix this asap!
KVRer
 
29 posts since 22 Aug, 2013

Postby kinwie; Thu Oct 03, 2013 8:24 am

Urs wrote:oopsie - we'll fix this asap!


thanks Urs
KVRer
 
6 posts since 10 Sep, 2013

Postby legreg6; Thu Oct 03, 2013 8:49 am

Satin seems to be working fine in PT 10.3.5
CPU usage looks rather high and jumpy though...
Could provide more info if needed.
User avatar
Urs
u-he
 
16429 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Thu Oct 03, 2013 8:53 am

legreg6 wrote:Satin seems to be working fine in PT 10.3.5
CPU usage looks rather high and jumpy though...
Could provide more info if needed.

I've confirmed a denormal issue here - CPU usage on silence will go down vastly ina few days.
KVRer
 
29 posts since 22 Aug, 2013

Postby kinwie; Thu Oct 03, 2013 9:03 am

Urs wrote:I've confirmed a denormal issue here - CPU usage on silence will go down vastly ina few days.


yesss, nice, i always automate the pt's bypass for plugs that didn't drop cpu on silence
KVRer
 
6 posts since 10 Sep, 2013

Postby legreg6; Thu Oct 03, 2013 12:22 pm

This is what I am getting when loading Podolski in PT 10.3.5

http://imgur.com/u1qm1sg

Tried a few times... same result.

Update: oops...image doesn't seem to show. Not sure how to do that here (?). Anyone ? How do I add a screenshot to a post ?
Last edited by legreg6 on Fri Oct 04, 2013 11:01 am, edited 3 times in total.
Next

Moderator: Urs

Return to u-he