What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Acon Digital Verberate - New realistic algorithmic reverb

VST, AU, etc. plug-in Virtual Effects discussion

Moderator: Moderators (Main)

User avatar
KVRAF
 
9025 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Thu Dec 12, 2013 4:08 am

There could be a setting for "user folder" that could be stored to Verberate1.prop file.
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Fri Dec 13, 2013 4:40 am

EvilDragon wrote:There could be a setting for "user folder" that could be stored to Verberate1.prop file.

Yes, that would at least an easy solution for me... :-)

Stian
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Fri Dec 13, 2013 4:42 am

subterfuge wrote:In my portable install, I created a separate folder called "My presets" within the Verberate Presets folder. When I open Verberate, I can see that folder and save into there. But that folder will (naturally) appear under Factory presets in the preset list.

I'm aware of that problem. I wouldn't like the user presets to mixed with the factory presets either.

Stian
User avatar
KVRAF
 
9025 posts since 6 Jan, 2009, from Croatia

Postby EvilDragon; Fri Dec 13, 2013 5:03 am

About the preset name not showing up when instantiating Verberate - hopefully also an easy fix? :)
KVRian
 
569 posts since 27 Dec, 2005

Postby Selfik; Fri Dec 13, 2013 2:13 pm

Hmm...value adjusting causes nasty cpu spikes.
How about if we touch a knob internal processing of the plug disables and re-enables after we set the value.
Not perfect but can this be made as a workaround?
I tried bypassing the plug, setting a new value and re-activating but spikes still occur.
KVRAF
 
3429 posts since 12 May, 2008

Postby Echoes in the Attic; Fri Dec 13, 2013 3:34 pm

CPU is down in the latest version. I'm now seeing 12-15% on lives meter with the default! rather than 20ish. Still would love to see it lower but nice to improvements.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.
KVRian
 
569 posts since 27 Dec, 2005

Postby Selfik; Sat Dec 14, 2013 12:34 am

Cpu is improved but observe the cpu meter while adjusting knobs...crazy spikes.
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Sun Dec 15, 2013 1:37 pm

EvilDragon wrote:About the preset name not showing up when instantiating Verberate - hopefully also an easy fix? :)

Yes, that would be an easy fix... :-) I'll get that sorted out.

Stian
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Sun Dec 15, 2013 1:39 pm

Selfik wrote:Hmm...value adjusting causes nasty cpu spikes.
How about if we touch a knob internal processing of the plug disables and re-enables after we set the value.
Not perfect but can this be made as a workaround?
I tried bypassing the plug, setting a new value and re-activating but spikes still occur.

I am aware of the issue and I'm working on a solution. Hopefully, disabling the processing won't be necessary. ;)

Stian
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Sun Dec 15, 2013 1:44 pm

Echoes in the Attic wrote:CPU is down in the latest version. I'm now seeing 12-15% on lives meter with the default! rather than 20ish. Still would love to see it lower but nice to improvements.

I'll try to continue optimizing when I see a chance for it. I'm also trying to even out the load over time which is important for ultra low latency situations. Right now, the CPU load jitters when using large room sizes.

Stian
User avatar
KVRAF
 
2167 posts since 3 Aug, 2003, from Guangzhou

Postby Andywanders; Sun Dec 15, 2013 5:14 pm

Crash Report

Hi stian

I tried this in Sound Forge 11 yesterday and it crashed the program when I tried to adjust a slider.

It's fine in Studio One, Cubase & Reaper though.

Sound Forge can be a bit temperamental with certain VSTs anyway.

I just thought you should know.
KVRist
 
46 posts since 26 Apr, 2012

Postby vastarray; Sun Dec 15, 2013 9:43 pm

Andywanders wrote:...But this is something else. It puts the music IN the space. Other verbs don't do this so naturally. It's hard to explain.


I think you put it very well, and this is how I feel about it as well. The pristine and uncolored sound really fits a dry and dynamic sound I'm trying to develop now. Try this reverb on Monark once and hear it come to life!

The only gripe I can think of is that the handles on the EQ could be easier to grab.
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Mon Dec 16, 2013 2:22 am

Andywanders wrote:I tried this in Sound Forge 11 yesterday and it crashed the program when I tried to adjust a slider.

It's fine in Studio One, Cubase & Reaper though.

Sound Forge can be a bit temperamental with certain VSTs anyway.

I just thought you should know.

Oh, that's bad, I'll investigate that ASAP. Thanks for reporting your findings.

Stian
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Wed Dec 18, 2013 1:50 am

vastarray wrote:I think you put it very well, and this is how I feel about it as well. The pristine and uncolored sound really fits a dry and dynamic sound I'm trying to develop now. Try this reverb on Monark once and hear it come to life!

The only gripe I can think of is that the handles on the EQ could be easier to grab.

Thanks! :-) I just noticed that the low and high pass filter handles are especially difficult to grab. I'll extend the hot spots to make it easier to hit.

Stian
KVRist
 
231 posts since 1 Jan, 2005, from Norway
 

Postby stian; Thu Jan 09, 2014 9:36 am Re: Acon Digital Verberate - New reverb plug-in soon to be r

Happy New Year, everbody! It's good to have the forum back again... :-)
I've uploaded a beta version of Verberate with AAX support:

Changelog
  • AAX support (32 / 64 bit)
  • Reduced CPU spikes
  • Fixed issue that prevented the true stereo processing in some AU hosts from working
  • Several minor bug fixes and improvements
Stian
PreviousNext

Moderator: Moderators (Main)

Return to Effects