What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Ample AGM midi issues in Mixcraft

Official support for: amplesound.net

Moderator: Ample Sound

Plural
KVRer
 
9 posts since 11 Dec, 2013, from London

Postby Plural; Wed Dec 11, 2013 8:56 pm Ample AGM midi issues in Mixcraft

Does anyone use ample guitars in mixcraft? I am having problems with strange extra notes appearing in the piano roll when i record e.g. Repeated notes and earlier recorded sections appearing in a new section. Basically the piano roll is a mess of phantom midi events. I need help! :help:
Jie Chen[Ample Sound]
KVRist
 
350 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Thu Dec 12, 2013 12:04 am

Hi, please turn off any options related to midi output in Mixcraft. A user of Sonar X3 used to have this kind of problem and successfully solved it http://www.kvraudio.com/forum/viewtopic.php?t=397404 .
orozco_joe
KVRer
 
1 post since 14 Dec, 2013, from United States

Postby orozco_joe; Sat Dec 14, 2013 3:11 pm

Hello.

I'm using PT11 and Amplesound guitars.

Just wanted to post that I had the issue of AmpleSound (AGP,AGM) VI recording multiple midi notes (on top of each other) causing the play back to be cut-off.

The playback during recording was fine, but the play back after recording was just not playing right. And I kept noticing these extra midi notes when I would record via my midi controller. I could draw midi notes using the midi editor and everything would work fine.

Then I read about the MIDI OUT issue on this post and I went to work.

So the way the issue got fixed was the following:

1. Allow the Instruments to be viewed under the Mix or Edit window.
2. Set the Midi Input selector to the midi controller you have already setup
3. Set the Midi Output selector to the Virtual Instrument you are using.

And that is it.

So simple, yet it caused me headaches for 3 days!!!!

Hope I can help avoid this for someone else.

Best Regards!
Plural
KVRer
 
9 posts since 11 Dec, 2013, from London

Postby Plural; Sat Dec 14, 2013 4:17 pm

Yes, i still have exactly this issue using Ample AGM, AGF, AGP and AGG in Mixcraft 6. Ample Sounds have not found any problem with the products working in Mixcraft 6 but for some reason I do. It's likely to be something I'm doing wrong but I'm not sure what!
Last edited by Plural on Sat Dec 14, 2013 11:33 pm, edited 1 time in total.
Jie Chen[Ample Sound]
KVRist
 
350 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Sat Dec 14, 2013 10:45 pm

Plural wrote:Yes, i still have exactly this issue using Ample AGM, AGF, AGP and AGG in Mixcraft 6. Sadly however, the fix you describe does not work for Mixcraft because midi output options dont exist in Mixcraft. I really like these instruments but its a real pain having to go back and fix the midi after every take. Hopefully, this can be addressed in the next AS update.
Hi, I'm not sure if you also sent us email for this issue. We've tested on Mixcraft and found no problem. Only one thing should be addressed that since Mixcraft is 32-bit, you should only keep 32-bit plugin in the vst directory.
Jie Chen[Ample Sound]
KVRist
 
350 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Sat Dec 14, 2013 10:51 pm

orozco_joe wrote:Hello.

I'm using PT11 and Amplesound guitars.

Just wanted to post that I had the issue of AmpleSound (AGP,AGM) VI recording multiple midi notes (on top of each other) causing the play back to be cut-off.

The playback during recording was fine, but the play back after recording was just not playing right. And I kept noticing these extra midi notes when I would record via my midi controller. I could draw midi notes using the midi editor and everything would work fine.

Then I read about the MIDI OUT issue on this post and I went to work.

So the way the issue got fixed was the following:

1. Allow the Instruments to be viewed under the Mix or Edit window.
2. Set the Midi Input selector to the midi controller you have already setup
3. Set the Midi Output selector to the Virtual Instrument you are using.

And that is it.

So simple, yet it caused me headaches for 3 days!!!!

Hope I can help avoid this for someone else.

Best Regards!
Hi, we're sorry for the inconvenience. If you have any problem, please contact us immediately.
Plural
KVRer
 
9 posts since 11 Dec, 2013, from London

Postby Plural; Sat Dec 14, 2013 11:03 pm

Yes I have now removed the 64 bit files and that has helped reduce the random notes but the double note issue (exactly as described by the other user on this thread) remains for me. Im recording using an m audio mini 32 key controller which works fine with all my other plug ins.
Jie Chen[Ample Sound]
KVRist
 
350 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Sun Dec 15, 2013 12:09 am

I suggest you can consult Mixcraft staff about midi output first. As far as we know, all other daws can enable or disable this. If mixcraft cannot support this, we will add a switch for it within our plugin.

Midi output is a very powerful feature for which ample guitar can convert any strum patten or tab to midi. It will be formally supported in the next update.
Plural
KVRer
 
9 posts since 11 Dec, 2013, from London

Postby Plural; Mon Dec 16, 2013 4:33 am

Thanks. I asked Mixcraft developers about this in the beginning and they told me there are no options for midi out in mixcraft 6 and said I should look for this to be sorted out in your next update. I would be really grateful if something can be done reasonably soon.
Jie Chen[Ample Sound]
KVRist
 
350 posts since 14 Sep, 2013, from Ample Sound

Postby Jie Chen[Ample Sound]; Mon Dec 16, 2013 8:41 am

Ok, we will add a switch for this. Stay tuned

Moderator: Ample Sound

Return to Ample Sound