Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Waldorf Largo in OSX 10.9 Mavericks - unable to install

VST, AU, etc. plug-in Virtual Instruments discussion

Moderator: Moderators (Main)

szalonykp
KVRist
 
385 posts since 3 Nov, 2006, from Poland

Postby szalonykp; Mon Dec 09, 2013 10:40 am Waldorf Largo in OSX 10.9 Mavericks - unable to install

Hey - do any of you guys tried to install Largo in OSX Mavericks?

I've got an error in the end of the installation process, now in Reaper I see only AUi version of it (even that VSTi is in the right directory) and adding Largo to a tracks ends up in shutting Reaper unexpectedly...

Has anyone encountered this problem? What can I do...? Is Largo not compatible with Mavericks?
szalonykp
KVRist
 
385 posts since 3 Nov, 2006, from Poland

Postby szalonykp; Sun Jan 12, 2014 6:28 am Re: Waldorf Largo in OSX 10.9 Mavericks - unable to install

Maybe someone will have similar problem with installation - I've downloaded the installer once again, manually deleted (it's important) all files (plugins and patches) installed by the last failed installation and... it works now :)
User avatar
Numanoid
KVRAF
 
12196 posts since 20 Jan, 2008, from Down on the farm

Postby Numanoid; Sun Jan 12, 2014 9:01 am Re: Waldorf Largo in OSX 10.9 Mavericks - unable to install

As far as I know, Largo is only 32 bits as VST

Logic X refuses to use anything but 64 bit plugs apparently. Could other DAW's on Mac have followed their example?
Smack my pitch up
szalonykp
KVRist
 
385 posts since 3 Nov, 2006, from Poland

Postby szalonykp; Sun Jan 12, 2014 9:11 am Re: Waldorf Largo in OSX 10.9 Mavericks - unable to install

Yes - it's 32 bit only. Waldorf was giving info that it will be 64 bit in the 2013 - but nothing happened :( I'm using it in a 32bit DAW (Reaper) but I was counting on some updates and fixes...

Moderator: Moderators (Main)

Return to Instruments