What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Ableton - Can't see clips in Arrangement view?

Configure and optimize you computer for Audio.

Moderator: Moderators (Main)

KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 5:44 pm Ableton - Can't see clips in Arrangement view?

Hey, new here, not sure if this is where I should post this. If not I can move the thread.

But basically, I was writing a track for a game in Ableton Live 8, using the piano roll. I set all my clips up in the arrangement and everything, and then I was trying to go into draw mode to change the volume on a track, and instead hit some keyboard shortcut on accident and lost the ability to edit my clips and envelopes and automation and stuff, and now I don't know how to change it back. I attached an image of the screen how it looks now.

I've pretty much exhausted my resources as far as the help manual and internet searches are concerned, and I have yet to see this problem anywhere else.

Thanks in advance for any advice on this topic.
You do not have the required permissions to view the files attached to this post.
Last edited by JaundiceJones on Sat Jan 18, 2014 7:10 pm, edited 1 time in total.
KVRian
 
602 posts since 17 Apr, 2006

Postby jeffb01; Sat Jan 18, 2014 6:00 pm Re: Ableton - Can't see clips in Arrangement view?

what happens when you hit tab and go into clip view. are all your clips and instruments still set up...
User avatar
KVRAF
 
16116 posts since 27 Jul, 2005, from the wilds of wanny
  

Postby thecontrolcentre; Sat Jan 18, 2014 6:17 pm Re: Ableton - Can't see clips in Arrangement view?

Did you try an undo? Reloading a previously saved version ... ?
KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 6:30 pm Re: Ableton - Can't see clips in Arrangement view?

jeffb01 wrote:what happens when you hit tab and go into clip view. are all your clips and instruments still set up...


Yeah, all my clips are still there, and when I play the track it all plays just fine, but with it like this I can't add any more to the song or make any edits or anything. I can edit the clips in Session view, but the problem is I made a few of the edits in arrangement view, so the clips aren't exactly the same. If that weren't the case I would just copy the clips into a whole new live set.
KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 6:32 pm Re: Ableton - Can't see clips in Arrangement view?

thecontrolcentre wrote:Did you try an undo? Reloading a previously saved version ... ?


Yes, undo didn't do anything. I'm guessing because this was more of a view change than a change to the actual song, so undo just undoes the last action I did before the accidental change. And unfortunately when testing the possible keyboard shortcuts to try and change it back, I ended up hitting crtl+S and saving it. Hehe, whoops...
KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 6:33 pm Re: Ableton - Can't see clips in Arrangement view?

I noticed that the time ruler at the bottom changed from minutes and seconds to a bunch of large numbers that I don't understand, if that's of any significance.
User avatar
KVRAF
 
16116 posts since 27 Jul, 2005, from the wilds of wanny
  

Postby thecontrolcentre; Sat Jan 18, 2014 6:58 pm Re: Ableton - Can't see clips in Arrangement view?

It looks like you are zoomed in on the first beat of the arrangement ... try zooming out.
KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 6:59 pm Re: Ableton - Can't see clips in Arrangement view?

thecontrolcentre wrote:It looks like you are zoomed in on the first beat of the arrangement ... try zooming out.


I've tried, but it's zoomed out as far as it will go. And even if that was the case, I'd at least see the first clip there, wouldn't I?
KVRian
 
602 posts since 17 Apr, 2006

Postby jeffb01; Sat Jan 18, 2014 7:28 pm Re: Ableton - Can't see clips in Arrangement view?

I would also try to do a "save as" and then reopen it...

a few things.

1. right click on the bottom where it says 512/1... that's too high. choose 8 bars.

2. another thing turn off the loop button and get to the beginning (hit stop button twice). Your meter says 131. make it say 1.1.1.

3. I'll keep thinking. if you want to email me the file or dropbox it, I can look at it more...
KVRer
 
6 posts since 18 Jan, 2014

Postby JaundiceJones; Sat Jan 18, 2014 7:33 pm Re: Ableton - Can't see clips in Arrangement view?

jeffb01 wrote:I would also try to do a "save as" and then reopen it...

a few things.

1. right click on the bottom where it says 512/1... that's too high. choose 8 bars.

2. another thing turn off the loop button and get to the beginning (hit stop button twice). Your meter says 131. make it say 1.1.1.

3. I'll keep thinking. if you want to email me the file or dropbox it, I can look at it more...


Okay, I did all that, but I still can't see my clips and the numbers on the time ruler are still real long. If you PM me your e-mail I can send you the file.
KVRAF
 
1683 posts since 29 Sep, 2005

Postby dsan@mail.com; Mon Jan 20, 2014 5:52 am Re: Ableton - Can't see clips in Arrangement view?

It definitely looks like you are zoomed in quite a lot. What is confusing is the overview bar (top) is showing the entire length of the song, but the time ruler (bottom) is showing significant zoom.

I also cannot tell where your cursor resides. Is it on a clip or track button? Perhaps a shot of the full screen will be helpful.

Try zooming out (like thecontrolcentre and jeffb01 suggested) by using the "-" (minus) key (first select a track while in arrangment view), and then set your now time at the beginning of the song (1.1.1).

If you are still unable to see your clips my guess is you have somehow corrupted the file so best to start over and move on.

HTH

Happy Musiking!
dsan

EDIT: BTW - are you able to attach the file here? Perhaps if others can open the file we can see what is going on with this issue.

EDIT 2 - It looks like you may have selected a time ruler format other than "Time". Look under OPTIONS/Time Ruler Format. This are 6 options to choose from. The first "Time" gives you measures; the others are used for film sync.
My System:
W7, i5, x64, 8Gb Ram

Moderator: Moderators (Main)

Return to Computer Setup and System Configuration