What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Can anybody spot what setting I am missing?

If it's not about music it belongs here! Please keep it civil and decent.... except - see below->

Moderator: Moderators (Main)

KVRer
 
3 posts since 12 Mar, 2014

Postby vhopper1967; Wed Mar 12, 2014 3:23 pm Can anybody spot what setting I am missing?

Does anybody possibly know the answer to my problem?

My set up is windows 8.1, an Asus sound card connected to a receiver via S/PDIF. I have a set of 5.1 speakers connected to the receiver. Everything works as it should when playing games, movies, you tube etc. I get 5.1 sound. There is one program that will only give me stereo sound. Below is the screenshot of my options for the sound.


Image


I have a few choices for audio output device and passthrough output device but the only ones that will give me any sound are

Directsound: spdif - s/pdif pass through device (asus xonar d2x audio device)

and

Wasapi : spdif - s/pdif pass-through device (asus xonar d2x audio device)

Can anybody see from those settings why I am not getting 5.1 sound?

Via coaxial/optical out put the digital formats supported by the receiver are

Dolby Digital 5.1

DTS 5.1

DTS 96/24 5.1

My receiver is a Sony STR-DH540
KVRer
 
3 posts since 12 Mar, 2014

Postby vhopper1967; Wed Mar 12, 2014 3:37 pm Re: Can anybody spot what setting I am missing?

If it helps the program is called XBMC
User avatar
KVRAF
 
6931 posts since 2 Aug, 2005, from Guitar Land, USA
 

Postby RunBeerRun; Wed Mar 12, 2014 3:49 pm Re: Can anybody spot what setting I am missing?

I don't know what XBMC is, you didn't describe it, but if it specifies which soundcard to use and gives you options like directsound, wasapi, I've never heard of programs like that using 5.1 sound.

That's how music software works, as far as for musicians, for just listening I guess there are other options.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
KVRer
 
3 posts since 12 Mar, 2014

Postby vhopper1967; Wed Mar 12, 2014 3:51 pm Re: Can anybody spot what setting I am missing?

Thanks.It is a program for watching movies.
User avatar
KVRAF
 
6931 posts since 2 Aug, 2005, from Guitar Land, USA
 

Postby RunBeerRun; Wed Mar 12, 2014 4:41 pm Re: Can anybody spot what setting I am missing?

Ok, all I know is any virtual instrument hosting program, will prefer an ASIO soundcard and all I've ever seen is left-right stereo sound. Same w/directsound and Wasapi.

I haven't heard about any musician using 5.1 sound.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
KVRAF
 
3422 posts since 7 Jan, 2005, from Hamilton, New Zealand
 

Postby metamorphosis; Wed Mar 12, 2014 8:45 pm Re: Can anybody spot what setting I am missing?

Wrong forum.
Try the XBMC forums.
XP/Vista/Win7/Win8 Optimisation, DAW Tips, AudioXP - XPFree
I made an oddly-acoustic album and an electronica thing and an alt-metal doohicky...
KVRAF
 
10969 posts since 18 Oct, 2003, from Berlin, Germany
 

Postby Compyfox; Thu Mar 13, 2014 4:40 am Re: Can anybody spot what setting I am missing?

RunBeerRun wrote:I don't know what XBMC is...


XBMC is short for (formerly) XBox Media Center.

Which was a hack (recode) of the original XBox (Classic) media center and OS (shell) software, and could only run on modified consoles. It was later ported over to PC's and is a huge(!) free alternative in terms of media center systems. Including Microsoft's own one.


Still, your question is definitely better asked at the XBMC boards. Though changes are, that the program you're using, only provides stereo sound.
User avatar
KVRAF
 
7876 posts since 20 Nov, 2003, from Lost and Spaced
  

Postby osiris; Thu Mar 13, 2014 5:18 am Re: Can anybody spot what setting I am missing?

I have to go into my soundcard and go through all these hoops before I get to the 5.1 options. You have Directsound selected, which is not your soundcard. It would say Asus.
At least that's how my Creative works.

Moderator: Moderators (Main)

Return to Off Topic