What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Noise Komplete Audio 6

Configure and optimize you computer for Audio.

Moderator: Moderators (Main)

KVRer
 
5 posts since 19 May, 2012

Postby iTilev; Tue Mar 25, 2014 12:33 pm Noise Komplete Audio 6

Ok i have audio interface Komplete Audio 6 and when i arm to record input 1 or 2 i get white noise.. Even when the gain on the input from the hardware are set to zero.. I still get annoying loud output white noise.. Is that normal... And the problem gets worse when i use guitar amp software.. This are spec ot the interface from the native instruments site:
http://www.native-instruments.com/en/pr ... fications/

I don't know what to do... I don't think it's from the speakers because i can hear it from my headphones too.. And when i test it with analizer like SPAN it shows that the output noise is still there when my track is armed but is set to 0 level...

I don't know is that normal?
User avatar
KVRAF
 
16257 posts since 27 Jul, 2005, from the wilds of wanny
  

Postby thecontrolcentre; Tue Mar 25, 2014 12:42 pm Re: Noise Komplete Audio 6

Obviously that is not normal. What DAW are you using? Have you set the audio and usb buffers properly? DO you get noise when using a media player?
KVRer
 
5 posts since 19 May, 2012

Postby iTilev; Tue Mar 25, 2014 12:56 pm Re: Noise Komplete Audio 6

Im using Ableton. And i don't understand what you mean by audio and usb buffer? No i don't get noise when using media player.
User avatar
KVRAF
 
6957 posts since 2 Aug, 2005, from Guitar Land, USA
 

Postby RunBeerRun; Tue Mar 25, 2014 2:42 pm Re: Noise Komplete Audio 6

I don't have that specific card, but w/my audio interface I've had loud white noise a couple of times, I exited my daw, turned it off and back on, and it was fine.

Are you using the same USB cable it came with, and not running too many USB devices at once? That's all I can guess, if you bought it locally you could bring it by and have them test it.
The only site for experimental amp sim freeware & MIDI FX: http://runbeerrun.blogspot.com
KVRer
 
5 posts since 19 May, 2012

Postby iTilev; Tue Mar 25, 2014 3:33 pm Re: Noise Komplete Audio 6

I don't think it's from the DAW because i tried it with the standalone Guitar Rig and it still does this strange ouput noise... The input is set to 0 but i can hear white noise..Or its normal? :D
I'm using it with the USB from the box. I don't know what it can be.
User avatar
KVRAF
 
16257 posts since 27 Jul, 2005, from the wilds of wanny
  

Postby thecontrolcentre; Tue Mar 25, 2014 4:54 pm Re: Noise Komplete Audio 6

In Live preferences open the audio tab. Select the KA6 asio driver if it isnt selected. Open the hardware interface. What are the audio and usb settings? Try increasing them to see if it helps. Have you installed the correct asio driver for the KA6? If the wrong driver is used or if usb/audio buffer is too low the audio will break up.
KVRer
 
5 posts since 19 May, 2012

Postby iTilev; Wed Mar 26, 2014 4:26 am Re: Noise Komplete Audio 6

This are basic thing i know them but it's not from them.
I use the ASIO that comes with the interface i read that that's a good thing.
KVRAF
 
5824 posts since 30 Dec, 2004, from London uk
 

Postby UltraJv; Wed Mar 26, 2014 10:25 am Re: Noise Komplete Audio 6

Turn the inputs right down on the sound card. Turn the external equipment level up. Noise still there? then try disconnecting whatever is connected to the soundcard. Noise still there? I doubt it. I think the noise is coming from what your plugging into the sound card. Maybe its coming from the PC onboard Mic input? turn that down. Maybe its the onset of feedback due to the way its connected? Maybe its demo software making the noise? Maybe its faulty?
KVRer
 
5 posts since 19 May, 2012

Postby iTilev; Wed Mar 26, 2014 5:07 pm Re: Noise Komplete Audio 6


Moderator: Moderators (Main)

Return to Computer Setup and System Configuration