What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Akai S5000 Ak.sys

Anything about hardware musical instruments.

Moderator: Moderators (Main)

KVRist
 
103 posts since 9 Mar, 2010

Postby grabme; Sat Jul 05, 2014 3:11 pm Akai S5000 Ak.sys

Anyone ever used an Akai S5000 or 6000 with Ak.sys where the software does not show the sampler? The PC is detecting the hardware (WinXP) but in Ak.sys all I can see is Ak.sys at the top of the tree and a box with a + sign next to it but clicking on that has no effect.
I believe it should show the pic of the sampler below the + sign and then the drives and folders. Aksys is the latest version and the sampler has the latest firmware. Sampler is attached to a scsi zip drive. Tried on two XP machines, same issue.
Any advice greatly appreciated.
KVRAF
 
1527 posts since 13 Feb, 2012, from Amsterdam

Postby BDeep; Sat Jul 05, 2014 3:59 pm Re: Akai S5000 Ak.sys

You should have the USB card in the S5000 and connect to your pc that way. And if I'm not mistaken, you should also have drivers installed in order for Windows to see the S5000. But the USB card comes first, it will not work with SCSI... Or wait a second, is it just the zip that's connected via SCSI? Well in that case it may be the drivers (mind you, it has been a long time since I've used that combination).
KVRist
 
103 posts since 9 Mar, 2010

Postby grabme; Sun Jul 06, 2014 1:53 am Re: Akai S5000 Ak.sys

The weird thing is the drivers are installed, the Akai is detected by the Windows OS and showing in control panel so the USB card is obviously working. The sampler has a scsi zip attached. At first I thought that it might have made a difference as to whether there was a drive attached to the sampler but it makes no difference to Ak.sys, it just does not display the actual sampler on the main window.

I remember using this a couple of yrs ago when I bought the USB card so its a bit strange that its not working now. Anyway thanks for your help.
KVRAF
 
1527 posts since 13 Feb, 2012, from Amsterdam

Postby BDeep; Sun Jul 06, 2014 2:40 am Re: Akai S5000 Ak.sys

Yeah, not much of help I'm afraid ;) But I hope you'll get it sorted!
KVRist
 
103 posts since 9 Mar, 2010

Postby grabme; Sun Jul 06, 2014 1:58 pm Re: Akai S5000 Ak.sys

I think the issue is the USB controllers on my new PC. The USB works fine with an older laptop. On the new one I get a USB Device not recognised error. Will look into the Bios settings to see if I can change the mode.

Moderator: Moderators (Main)

Return to Hardware (Instruments and Effects)