What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Samplitude Music Studio 2013 users...

Plug-in hosts and other software applications discussion

Moderator: Moderators (Main)

B.A.Tech.
KVRian
 
548 posts since 20 Jun, 2012

Postby B.A.Tech.; Fri Jul 11, 2014 8:42 am Samplitude Music Studio 2013 users...

Is there any user?

I need some idea.How do you use it?Is it stabile for mixing session?No 64bit and multi-core support.When i use it,i can't use plugins.Cause pc going crazy.

Please help me about stabilizing SMS.

Thanks.
joeinternet327
KVRist
 
69 posts since 8 Aug, 2012

Postby joeinternet327; Fri Jul 11, 2014 2:41 pm Re: Samplitude Music Studio 2013 users...

I know that this doesn't help you any, but 64-bit & multicore were added for the 2014 version of the app.

I have played around with the Samplitude Silver Edition, which is also 32-bit & single core, and really had no issues, but my projects were simple.

Personally, I would sell, trade, or give away SMS 2013 and upgrade to SMS 2014... it sells for ~ $65 on Amazon.
All DAWs sound alike... except when they don't.
siriusbliss
KVRAF
 
2368 posts since 5 Dec, 2005, from Bay Area, USA

Postby siriusbliss; Fri Jul 11, 2014 6:40 pm Re: Samplitude Music Studio 2013 users...

Yes, I recommend getting the latest version of Music Studio.

http://www.magix.com/us/samplitude-music-studio/
Don't ask me, I just play here.
pc2000
KVRist
 
77 posts since 4 Apr, 2006

Postby pc2000; Fri Jul 11, 2014 8:15 pm Re: Samplitude Music Studio 2013 users...

What are your system specs? I use to have major issues with Magix music programs when I was using XP-32bit with a measly AMD Sempron processor. Earlier versions ran ok, but starting at version 12 and higher would simply choke the computer. I haven't had those experiences with win7-64bit. I downloaded Samplitude pro X Silver- which is actually more full featured than the studio versions except you have a major track count limit. This version is fine for doing a Dj mix, mastering or making loops etc.

It actually comes with most plug-ins that come with the full Samplitude version including the FFT filter which isn't included in the studio versions. It also includes multi-core support as well as the audio quantization feature that doesn't come with the Studio versions. A crap load of features for free as long as you're not trying to do major multi-track projects.
lfm
KVRAF
 
2814 posts since 22 Jan, 2005, from Sweden

Postby lfm; Sat Jul 12, 2014 1:31 am Re: Samplitude Music Studio 2013 users...

Magix still have issues with 2014 version and Waves Element synth, if that is relevant to you.

It's supposed to be fixed in ProX by now(according to Waves), but Magix did not know when that code would be shifted down to SMS - and probably not even this year.

Odd way of working as software developer. I know my own software business would not have seen a second year with that attitude.

Otherwise had no issues with SMS 2014 - which I liked a lot, but sadly returned for a refund.
B.A.Tech.
KVRian
 
548 posts since 20 Jun, 2012

Postby B.A.Tech.; Sat Jul 12, 2014 10:26 am Re: Samplitude Music Studio 2013 users...

Thanks for replies.

I used 2014 demo.There is issue with it but there is no upgrade option.I have buy it and i have no money.

My system;Win8 x64-6GB RAM-Intel i5 2.60GHz.

When i use 32 channels with Stripbus(each channel),DSP about %90-100.Should i use always freeze?
24MTS
KVRist
 
44 posts since 19 Oct, 2013, from Romania

Postby 24MTS; Sat Jul 12, 2014 11:40 pm Re: Samplitude Music Studio 2013 users...

I own and use SMS2013 as a main DAW right now. I really really like it, I got it for a bargain and will most likely use it for a good while and then upgrade to some new version in the future.

My specs i5 2400, 6 gb ram, 64bit win7, E-MU 0404 usb2.

No problems at all, the only issues are/were with the card's driver, but after getting to 64 bit it seems they are less and less. The included Magix ASIO driver is helpful too, sometimes I use it instead.

The DSP goes sometimes to 200%, but that does not necessarily produce audible problems.

Something else too - I started to use more and more the included efx and find them to be fantastic. There are very few VSTs now that I use, but no problems with any of them. The results are much better, in my opinion, once you get to know very well how included Magix effects work and apply them instead.

The platform was 98% stable for me in the last six months. No issues really.

if you really need to use other vsts, you'll need to detect are there some particular ones to create problems? If ALL of them mess your SMS2013, there must be something wrong with the hardware (conflicts, incompatibilities, fails). Here, the SMS2013 did not have an issue with ANY vst I tried.

I hope you get it work, enjoy the Samplitude - it is fantastic!
------------
...and that's all I have to say about it!
Kraznet
KVRian
 
697 posts since 11 Jun, 2004, from London

Postby Kraznet; Sun Jul 13, 2014 5:47 am Re: Samplitude Music Studio 2013 users...

lfm wrote:Magix still have issues with 2014 version and Waves Element synth, if that is relevant to you. It's supposed to be fixed in ProX by now(according to Waves), but Magix did not know when that code would be shifted down to SMS - and probably not even this year.


Wave's Element is now working with the latest Sequoia 13 beta and it also appears in the VSTi plug-in menu whereas before it used to be in the VST menu. Hopefully the fix will make it into the next version of Music Studio and Samplitude Pro X.
My Samplitude/Sequoia Tutorials are here :
http://www.youtube.com/kraznet
lfm
KVRAF
 
2814 posts since 22 Jan, 2005, from Sweden

Postby lfm; Mon Jul 14, 2014 1:38 am Re: Samplitude Music Studio 2013 users...

Kraznet wrote:
lfm wrote:Magix still have issues with 2014 version and Waves Element synth, if that is relevant to you. It's supposed to be fixed in ProX by now(according to Waves), but Magix did not know when that code would be shifted down to SMS - and probably not even this year.


Wave's Element is now working with the latest Sequoia 13 beta and it also appears in the VSTi plug-in menu whereas before it used to be in the VST menu. Hopefully the fix will make it into the next version of Music Studio and Samplitude Pro X.


Thanks.

A bit impressed by Waves proactive support - sending me a mail now in june about the issue reported in march. That is vendor to stick with.

But Magix, I lost my hope about these guys. Their support is excellent, but planning to have a Magix product to produce your income - no way I trust them with that.

Working in ProX one year ago reporting Element problem - problem still remains now in current release.

Talking to their support in march, they state no problem - even though Waves clearly said - yes, there are issues with Samplitude. It took 4-5 rounds with support until they finally communicated this from developers to support, it seems.

I gave them hints like Waves Element worked just fine using Metaplugin or PatchWork - inside Samplitude without any attempts to crash anything. It's probably just their identification of it as effect that create problems.

It would just work, I assume, doing as in other hosts, like Reaper and Sonar - manually checkmark it to be handled as synth - and handle it accordingly - fixed.

No, instead they delayed it all by 15 months. Really odd way of working, in my view.

It seems relevant though that Sequoia get fixed first, being top product. That Waves listed Samplitude as supported host all this time is disturbing though. Waves list Sonar X3c release as supported, when everything was tested and ran nicely.

I'm even throwing out Independence Pro, because I cannot make myself depending on unreliable vendors like Magix. Just the way it is. Shit happends, but the way they handle shit is vital.
B.A.Tech.
KVRian
 
548 posts since 20 Jun, 2012

Postby B.A.Tech.; Tue Jul 15, 2014 12:38 pm Re: Samplitude Music Studio 2013 users...

Guys,now i have SMS2014! It's awesome! But i have a problem about ASIO.When i use simple ASIO,getting chopped audio with any VSTi.Looks like buffer issue but setting are ok.If i use magix asio,it's working good but i can't use it with my audio interface.
Kraznet
KVRian
 
697 posts since 11 Jun, 2004, from London

Postby Kraznet; Wed Jul 16, 2014 4:56 am Re: Samplitude Music Studio 2013 users...

B.A.Tech. wrote:Guys,now i have SMS2014! It's awesome! But i have a problem about ASIO.When i use simple ASIO,getting chopped audio with any VSTi.Looks like buffer issue but setting are ok.If i use magix asio,it's working good but i can't use it with my audio interface.


Hi there,

What you mean by chopped audio? Also what is your audio interface? Could you give me a rundown of your computer specs?

Regards
Kraznet
My Samplitude/Sequoia Tutorials are here :
http://www.youtube.com/kraznet
B.A.Tech.
KVRian
 
548 posts since 20 Jun, 2012

Postby B.A.Tech.; Wed Jul 16, 2014 10:42 am Re: Samplitude Music Studio 2013 users...

Kraznet wrote:
B.A.Tech. wrote:Guys,now i have SMS2014! It's awesome! But i have a problem about ASIO.When i use simple ASIO,getting chopped audio with any VSTi.Looks like buffer issue but setting are ok.If i use magix asio,it's working good but i can't use it with my audio interface.


Hi there,

What you mean by chopped audio? Also what is your audio interface? Could you give me a rundown of your computer specs?

Regards
Kraznet


Roland Tri-Capture

Win8 x64-6GB RAM-Intel i5 2.60GHz

I mean crackles,pops...
Kevin Deas
KVRist
 
179 posts since 29 Aug, 2008

Postby Kevin Deas; Wed Jul 16, 2014 11:08 am Re: Samplitude Music Studio 2013 users...

I got SMS2013 at the no-brainer price of 19.99! It's not my main DAW my but I like to experiment with it. Have you tried adjusting the size of the ASIO buffer? It would be a shame if you needlessly upgraded to 14 when an adjustment of settings would have solved your problem.
Kraznet
KVRian
 
697 posts since 11 Jun, 2004, from London

Postby Kraznet; Wed Jul 16, 2014 1:39 pm Re: Samplitude Music Studio 2013 users...

Kevin Deas wrote:I got SMS2013 at the no-brainer price of 19.99! It's not my main DAW my but I like to experiment with it. Have you tried adjusting the size of the ASIO buffer? It would be a shame if you needlessly upgraded to 14 when an adjustment of settings would have solved your problem.


Are you getting lost ASIO buffers when these crackles occur? there is normally a message at the bottom right-hand corner. Also try pressing Y when SMS 2014 is open. If the Easy Setup page opens click on the advanced button at the bottom left-hand corner. Then make sure the "multi-CPU setup with core count " tick box is ticked and try putting 3 or 4 in the box . I think your CPU is limited to 4 as I don't think it has hyper threading. Also check the buffer size. Samplitude can get a bit picky sometimes as anything below 256 samples.

Image

Regards
Kraznet
My Samplitude/Sequoia Tutorials are here :
http://www.youtube.com/kraznet
B.A.Tech.
KVRian
 
548 posts since 20 Jun, 2012

Postby B.A.Tech.; Thu Jul 17, 2014 10:43 am Re: Samplitude Music Studio 2013 users...

My settings are like this but still getting same sound.
Next

Moderator: Moderators (Main)

Return to Hosts & Applications (Sequencers, DAWs, Audio Editors, etc.)