Login / Register 0 items | $0.00 New @ KVR
User avatar
Apratim
KVRian
 
549 posts since 29 Dec, 2016, from India

Postby Apratim; Sat Feb 24, 2018 12:23 pm bug in reaper with lmagelins slicex and some other products

ok earlier i had posted (few years ago to ab exact) the sytrus was having a GUI problem where it didnt show up after i reopened it(it was the new vector UI) so someone suggested to use the old version and it worked (but imageline gave a new update and sytrus worked)

now i installed latest version of slicex 1.0.40 if i am not wrong.slicex showed the same problem as it was with sytrus in its early new vector GUI

any idea what should i do ??
You do not have the required permissions to view the files attached to this post.
a10 9600p,12gb ddr4,1TB SSD,Win 10 x64
Behringer UMC 202 HD,Behringer C-1.
REAPER,DS thorn, IL sytrus,Mpowersynth,Tal sampler,AAS string studio,MTotalfx bundle
User avatar
Apratim
KVRian
 
549 posts since 29 Dec, 2016, from India
no one ?? got this problem ??
a10 9600p,12gb ddr4,1TB SSD,Win 10 x64
Behringer UMC 202 HD,Behringer C-1.
REAPER,DS thorn, IL sytrus,Mpowersynth,Tal sampler,AAS string studio,MTotalfx bundle
yellowmix
KVRian
 
674 posts since 10 Aug, 2012
What happens if you resize the plugin window?

Also, you'd have better luck posting to the Reaper and/or ImageLine forum/support.
User avatar
Apratim
KVRian
 
549 posts since 29 Dec, 2016, from India
i tried all settings of resizing all had the same problem

and thanks for the suggestion
a10 9600p,12gb ddr4,1TB SSD,Win 10 x64
Behringer UMC 202 HD,Behringer C-1.
REAPER,DS thorn, IL sytrus,Mpowersynth,Tal sampler,AAS string studio,MTotalfx bundle
User avatar
SampleScience
KVRAF
 
3809 posts since 31 Oct, 2004, from Mtl, Canada

Postby SampleScience; Mon Feb 26, 2018 5:04 pm Re: bug in reaper with lmagelins slicex and some other products

This post should go in the Host sub-forum, no?

I've never had this problem with Reaper with the hundreds of plugins I have so I can't help. I suggest that you ask the question directly on Cockos Reaper's forums and/or ImagineLine forums.
User avatar
Apratim
KVRian
 
549 posts since 29 Dec, 2016, from India
SampleScience wrote:This post should go in the Host sub-forum, no?

I've never had this problem with Reaper with the hundreds of plugins I have so I can't help. I suggest that you ask the question directly on Cockos Reaper's forums and/or ImagineLine forums.

thanks i just posted it in the IL KVR forum
no response till now... seems like i have to use the old verson of it until a update like the second sytrus comes out
a10 9600p,12gb ddr4,1TB SSD,Win 10 x64
Behringer UMC 202 HD,Behringer C-1.
REAPER,DS thorn, IL sytrus,Mpowersynth,Tal sampler,AAS string studio,MTotalfx bundle

Moderator: KVR Moderators (Main)

Return to Instruments