Login / Register 0 items | $0.00 New @ KVR
User avatar
Stupid American Pig
KVRAF
 
7041 posts since 25 Nov, 2002, from not sure

Postby Stupid American Pig; Wed Apr 11, 2018 6:26 pm Re: Roli Seaboard RISE

So Ive just received my blocks songwriters pack(blocks keyboard, lightblock and loop block) and I have noticed something odd in logic. When I record(and even if I dont touch it) it puts little 'x' events in the piano roll. It also causes the midi window to scroll like mad up and down when I do play. I figured that I need to filter midi events to get this to settle down, but it also seems like maybe something is not right. Anyone else have any tips for use with Logic?
User avatar
Naenyn
KVRian
 
935 posts since 26 Sep, 2013, from Arizona, USA

Postby Naenyn; Wed Apr 11, 2018 7:33 pm Re: Roli Seaboard RISE

The only time I noticed weirdness in Logic was if I had the Blocks Dashboard app open at the same time. It'll constantly send SysEx to/from the Blocks until you close it. Otherwise, it has worked great for me. Not sure what else to suggest.
Bandaide
KVRer
 
19 posts since 21 May, 2015

Postby Bandaide; Thu Apr 12, 2018 7:31 am Re: Roli Seaboard RISE

Pig, I experienced this as well. These are SysEx messages.

You can either set Logic to filter them out or close the Blocks Dashboard while recording.
User avatar
Stupid American Pig
KVRAF
 
7041 posts since 25 Nov, 2002, from not sure

Postby Stupid American Pig; Mon Apr 16, 2018 5:21 pm Re: Roli Seaboard RISE

That did it. Thanks all. I’m also noticing the blocks looper is interfering with the blocks lightpad. When I change light pad modes, it won’t change to the right mode until I remove the looper block- normal?
Bandaide
KVRer
 
19 posts since 21 May, 2015

Postby Bandaide; Mon Apr 16, 2018 7:30 pm Re: Roli Seaboard RISE

Give us an example. It doesn't sound normal.

Also, are you using the BLOCKS Dashboard to change modes or the physical buttons on the Lightpad itself?
User avatar
Naenyn
KVRian
 
935 posts since 26 Sep, 2013, from Arizona, USA

Postby Naenyn; Tue Apr 17, 2018 8:30 am Re: Roli Seaboard RISE

Stupid American Pig wrote:That did it. Thanks all. I’m also noticing the blocks looper is interfering with the blocks lightpad. When I change light pad modes, it won’t change to the right mode until I remove the looper block- normal?

Hm, that definitely doesn't sound normal at all. You're using the automatic "Rise" mode that the Songmaker Kit enters when modules are positioned properly (lightpad to the side of seaboard, loop on top of lightpad), correct? And using the three mode buttons on the Lightpad to change Lightpad modes?
User avatar
Stupid American Pig
KVRAF
 
7041 posts since 25 Nov, 2002, from not sure

Postby Stupid American Pig; Tue Apr 17, 2018 5:01 pm Re: Roli Seaboard RISE

Bandaide wrote:Give us an example. It doesn't sound normal.

Also, are you using the BLOCKS Dashboard to change modes or the physical buttons on the Lightpad itself?

Yes- this happens when I change it in the blocks dashboard. I will try with the buttons tonight.
User avatar
Stupid American Pig
KVRAF
 
7041 posts since 25 Nov, 2002, from not sure

Postby Stupid American Pig; Wed Apr 18, 2018 4:49 am Re: Roli Seaboard RISE

hey all, here is what I see when loop block is detached
lightblocknoloop.jpg

here is with it attached
lightblockwithloop.jpg

and here is what the dashboard says the whole time
blocksdashstatus.jpg


not to mention the looper block will never fully charge even when attached to a high output usb port on my imac pro or an ipad charger... Im thinking a support request is necessary? Ive the latest firmware on all of them.
You do not have the required permissions to view the files attached to this post.
User avatar
Naenyn
KVRian
 
935 posts since 26 Sep, 2013, from Arizona, USA

Postby Naenyn; Wed Apr 18, 2018 8:33 am Re: Roli Seaboard RISE

Your view with it attached is the Seaboard's automagic "Rise" mode. If you then toggle through the modes via (I think?) the top-left button on the loop block, it'll switch through to the Note mode that your Dashboard is showing. So, that looks normal to me. The "Rise" mode does not show up in BLOCKS Dashboard. Your blocks will only enter that mode when the blocks are positioned in a particular way (Loop block directly above Lightpad, Loop & Lightpad attached on either end of the Seaboard block).

On a side note, in that picture of the Lightpad in "Rise" mode, the three soft-buttons at the bottom represent the three Lightpad modes available in "Rise" mode. The first, as pictured in your screenshot, gives you access to three assignable faders (same as on a Rise). The second gives you direct control over the 5 degrees of expression. The third is an XY that behaves as the XY on a Seaboard Rise (note that there is no Z/pressure here .. unlike the XYZ mode in BLOCKS Dashboard).

As to the charging issue, that does sound like a question to support would be a good idea. They're very responsive and helpful. I've asked them a number of questions about my Songmaker Kit (including stuff about "Rise" mode). FWIW, my BLOCKS charge slowly, but they do charge in a reasonable amount of time from a standard port on my USB hub.
User avatar
Stupid American Pig
KVRAF
 
7041 posts since 25 Nov, 2002, from not sure

Postby Stupid American Pig; Sat Apr 21, 2018 7:55 pm Re: Roli Seaboard RISE

Thanks Naenyn. I will contact roli...
goodplayer
KVRer
 
4 posts since 4 Nov, 2016

Postby goodplayer; Sat Apr 28, 2018 1:39 pm Re: Roli Seaboard RISE

prismprocess wrote:Hi Everyone,

Here goes......
6. Goto Bluetooth tab in WiDi Plus and switch on Seaboard with no USB which should put it in pairing mode (flashing blue light on power button). It should appear almost instantly.
7. Click Connect button.
8. Now at this point is the big gotcha..... I spent an hour I will never get back working this one out. Close WiDi Plus. If you keep it open you cannot use WiDi Bud it in any DAW. It appears but just doesn't work if its still open. In Equator (Standalone), it shows it but won't let you select it........so........once again close WiDi Plus.
9. Now WiDi Plus is shut you can open Equator (this is Standalone) and go to Midi settings. There you can select WiDi Bud so it has a white dot in it. Close the Midi Settings dialog. Load a patch......
:D



In point 9, you said load a patch, do you mean Equator patch ? Pls confirm...thnx
Signature blocked until 5 posts made
goodplayer
KVRer
 
4 posts since 4 Nov, 2016

Postby goodplayer; Sat Apr 28, 2018 2:47 pm Re: Roli Seaboard RISE

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.

prismprocess wrote:Hi Everyone,

I am the proud new owner of a ROLI Seaboard Rise 49. This is my first post here and I hope it will be helpful. I use Windows 10 (Creators) and I like it seems many others do, want to use the bluetooth functionality of the keyboard. I contacted ROLI and was told what I already knew from the website, that windows was not yet supported. No indication of when it will be supported either........so.........I don't like waiting, therefore.......

I got one of these.......
http://www.cme-pro.com/widi-bud/ (http://www.cme-pro.com/widi-bud/)
.......because you never know until you try.


:D



I am excited and motivated (see next paragraph with one concern) reading your post about using the widi bud with Roli Seaboard/Equator in Bitwig using win10 64bit. I am about to order it to use with my Rise 49. I have been really itching to get wireless bluetooth connectivity.

One small worry I have is reading about widi bud getting overwhelmed if lots of data is sent together over it. I would like comments on the following from anyone who knows or is aware of this.

And I quote...from https://ticticelectro.com/2017/08/25/se ... are-setup/ (https://ticticelectro.com/2017/08/25/seaboard-block-in-a-hardware-setup/)

"The CME Widi Bud claims to reduce latency compared to a normal bluetooth connection. And sure enough, I did a similar experiment with the Widi Bud and found latency and jitter to be reduced to aprox. 30% of using the built-in ipad bluetooth. Large amounts of midi data makes the Wide Bud choke, however. More than three notes with full expression at once tend to result in hanging notes."
Signature blocked until 5 posts made
thwreslr
KVRer
 
8 posts since 1 Feb, 2013

Postby thwreslr; Tue May 01, 2018 4:26 pm Re: Roli Seaboard RISE

Roli Team wrote: The ability for users to import their own samples into Equator is something our team is working hard on making a reality in the not-too-distant future. It's a feature that's coming in an update!


So, is this possible now?
K-Bee
KVRAF
 
2093 posts since 9 Mar, 2009, from Copenhagen, Denmark

Postby K-Bee; Wed May 02, 2018 4:48 am Re: Roli Seaboard RISE

I had no idea about the sample import. This could make a lot of difference handling sample by full MPE. Can't wait for the update :-)
himalaya
KVRAF
 
4705 posts since 23 Mar, 2006, from pendeLondonmonium

Postby himalaya; Wed May 02, 2018 5:46 am Re: Roli Seaboard RISE

You can use your own samples now. It was always possible.
http://www.electric-himalaya.com
VSTi and hardware synth sound design
PreviousNext

Moderator: Moderators (Main)

Return to Hardware (Instruments and Effects)