Login / Register 0 items | $0.00 New @ KVR
JoseC.
KVRist
 
371 posts since 14 Nov, 2005, from León, Spain

Postby JoseC.; Mon Apr 23, 2018 7:06 am Re: Liine's Lemur Daemon - troubleshooting connection issues ?

Misteriously it works now. :roll: After trying to make it work before, I have been been moving things around in the studio, and one of them was the router, that was restarted a few times in the process. I had also installed Studiomux in the iPad, and it was selected by default as output in Lemur when I opened it, althought I changed it to the Lemur daemon as soon as I saw they were communicating. I have no clue about what happened, really.
Sonar Platinum lifetime license, Live 9, couple of laptops, an iPad, a handful of hardware synths, a bunch of soft ones, the usual key and pad controllers and some guitars. Oh, yes, and a harmonica or two...
aaronbrownsound
KVRer
 
3 posts since 25 Jul, 2012

Postby aaronbrownsound; Sat May 26, 2018 12:33 pm Re: Liine's Lemur Daemon - troubleshooting connection issues ?

AUTO-ADMIN: Non-MP3, WAV, OGG, SoundCloud, YouTube, Vimeo, Twitter and Facebook links in this post have been protected automatically. Once the member reaches 5 posts the links will function as normal.

I wanted to chime in and say I have had any connectivity issues like this. I know that isn't helpful to the issue, but to others avoiding it due to tech issues I wanted to let them know that some users are still running smooth without problems.

I took notes on my setup and how I connect to Ableton. I hope it's useful to others. Lemur is a very expressive powerhouse for my workflow so I wouldn't want everyone to be scared off.
http://www.evernote.com/l/ABzd9DQ1ONtE4 ... S0ydvBUqM/ (http://www.evernote.com/l/ABzd9DQ1ONtE4aq62Waf2kNCdYS0ydvBUqM/)
Previous

Moderator: Moderators (Main)

Return to Computer Setup and System Configuration