What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Sylenth1 64 bit on Windows 7 problem!

Official support for: lennardigital.com

Moderators: Ruben(LD), BarendB, Lennard

nikharding
KVRer
 
2 posts since 10 Jul, 2009

Postby nikharding; Fri Jul 10, 2009 3:12 am Sylenth1 64 bit on Windows 7 problem!

Hi

I recently formated to Win7 64bit, and wanted to try and install the demo of Sylenth1, the 64bit version... i did so, but it will not show up in my DAW's (Ableton) pluginlist.

Anybody experienced alike problems before?

Cheers
Nik
sp0bjogu
KVRer
 
7 posts since 12 Nov, 2008

Postby sp0bjogu; Sun Jul 12, 2009 12:12 am

nikharding wrote:Hi

I recently formated to Win7 64bit, and wanted to try and install the demo of Sylenth1, the 64bit version... i did so, but it will not show up in my DAW's (Ableton) pluginlist.

Anybody experienced alike problems before?

Cheers
Nik


Your OS is 64-bit but if your DAW is a 32-bit application then you must use the 32-bit version of Sylenth for it to show up.

/sp0
dell latitude d630, edirol pcr-800, novasion remote 25sl compact, akai lpk25, record 1, reason version 4, ableton live 8
nikharding
KVRer
 
2 posts since 10 Jul, 2009

Postby nikharding; Sun Jul 12, 2009 6:25 am

sp0bjogu wrote:
nikharding wrote:Hi

I recently formated to Win7 64bit, and wanted to try and install the demo of Sylenth1, the 64bit version... i did so, but it will not show up in my DAW's (Ableton) pluginlist.

Anybody experienced alike problems before?

Cheers
Nik


Your OS is 64-bit but if your DAW is a 32-bit application then you must use the 32-bit version of Sylenth for it to show up.

/sp0


il give that a try! thanks
nebulae
KVRist
 
335 posts since 19 Feb, 2004

Postby nebulae; Fri Aug 21, 2009 10:03 am

Sylenth x64 did not show up in Reaper x64 for me.
D-Fusion
KVRAF
 
3212 posts since 13 Jul, 2004, from Earth

Postby D-Fusion; Fri Aug 21, 2009 10:22 am

Sylenth X64 doesn't work in Windows 7 64bit at all.
I had to use the 32bit version with Jbridge 64bit version to make it work.

I told him about this 8 Months ago.

http://www.kvraudio.com/forum/viewtopic.php?t=239972

When i tried it it showed up but it didn't output any sound at all and crashed Sonar and Orion 64bit.

It works great in Vista 64bit but not in Win 7.
DFusion (On Esoundz)
sp0bjogu
KVRer
 
7 posts since 12 Nov, 2008

Postby sp0bjogu; Sat Aug 22, 2009 9:34 am

I can confirm problems with Sylenth1 2.202 (x64) and Reaper 3.102 (x64) on Windows 7 Ultimate (x64 RTM version). Sylenth1 shows up in the VSTi list in Reaper, but when adding the instrument track the Reaper GUI freezes and the application crashes.

Hence it's not a beta problem.

/sp0
dell latitude d630, edirol pcr-800, novasion remote 25sl compact, akai lpk25, record 1, reason version 4, ableton live 8
Lux Delux
KVRist
 
363 posts since 29 Mar, 2009

Postby Lux Delux; Tue Sep 01, 2009 12:57 pm

Any news if this is being worked on?

After trying out 7 x64 on my laptop I'm thinking of making a switch for my daw so any info would be nice as I love my sylenth :)
In process of making music that reeks of turd
Lux Delux
KVRist
 
363 posts since 29 Mar, 2009

Postby Lux Delux; Sun Sep 13, 2009 3:22 pm

Confirmed here on Windows 7 RTM in Cubase 5 64bit.

Here's the error log if it helps any

Code: Select all
Exception code: C0000005 ACCESS_VIOLATION
Fault address:  1265C501 01:000BB501 C:\Program Files\Steinberg\Cubase 5\VSTPlugIns\Sylenth1\Sylenth1.dllBytes at CS:EIP:
66 8b 04 0a 49 83 e8 02 66 89 01 f6 c1 04 74 0d
48 83 e9 04 8b 04 0a 49 83 e8 04 89 01 4d 8b c8
In process of making music that reeks of turd
bM3w
KVRian
 
548 posts since 17 Jan, 2005

Postby bM3w; Sat Sep 19, 2009 2:53 pm

Is there any fix in the works?
staticblue
KVRer
 
14 posts since 14 Apr, 2009

Postby staticblue; Sun Oct 18, 2009 6:48 am

I have the same issue : Sylenth1 will not show up in Ableton Live 8 on Windows 7 x64. I have tried both 32bit and 64 bit versions of the plugin, but they just won't show up :(

Any idea if a fix is in the works ? :)
thespecialist
KVRist
 
443 posts since 26 Sep, 2006, from Aruba

Postby thespecialist; Sun Oct 18, 2009 7:52 am

bM3w wrote:Is there any fix in the works?

Yup. A fix was planned before the official release of w7 (which is next thursday). Last thing I heard from Lennard was that he wasn't very sure if he'd get it out before that date, but its' being worked on (which is good since I'm planning to buy a new laptop with w7 next week and i HATE vista :) ). Also the memory leak fix would be in it as I understood (although personally I couldnt care less about that, since that one never gave me any troubles).
Lennard
KVRian
 
551 posts since 25 Sep, 2006

Postby Lennard; Sun Oct 18, 2009 3:07 pm

staticblue wrote:I have the same issue : Sylenth1 will not show up in Ableton Live 8 on Windows 7 x64. I have tried both 32bit and 64 bit versions of the plugin, but they just won't show up :(

Any idea if a fix is in the works ? :)

Ableton Live is a 32bit host, so it can only load 32bit plug-ins. The 32bit version of Sylenth1 runs fine on Windows 7 in any vst host including Live 8. If it doesn't show up, please make sure you're using the right VSTPlugins folder in Live.

The 64bit version of Sylenth1 can cause problems in some hosts on both Vista64 and Windows 7 64bit. This problem will be fixed soon. Of course you can still use the 32bit version of Sylenth1 with these hosts without problems.
Image
staticblue
KVRer
 
14 posts since 14 Apr, 2009

Postby staticblue; Sat Oct 24, 2009 5:32 am

Lennard wrote:
staticblue wrote:I have the same issue : Sylenth1 will not show up in Ableton Live 8 on Windows 7 x64. I have tried both 32bit and 64 bit versions of the plugin, but they just won't show up :(

Any idea if a fix is in the works ? :)

Ableton Live is a 32bit host, so it can only load 32bit plug-ins. The 32bit version of Sylenth1 runs fine on Windows 7 in any vst host including Live 8. If it doesn't show up, please make sure you're using the right VSTPlugins folder in Live.

The 64bit version of Sylenth1 can cause problems in some hosts on both Vista64 and Windows 7 64bit. This problem will be fixed soon. Of course you can still use the 32bit version of Sylenth1 with these hosts without problems.


Thanks for the reply, going to check and try again :)
kaverka
KVRist
 
158 posts since 23 Feb, 2007

Postby kaverka; Sat Oct 24, 2009 1:56 pm

I can confirm that Sylenth1 x64 is not working with Sonar 8.5.1 x64 or the latest Reaper x64. Both DAW apps will crash when trying to open the x64 version of Sylenth1 on Windows 7 x64.

My current workaround is to use Sylenth1 32-bit version and it does appear to work with Sonar 8.5's BitBridge 2.0. However, we'd much rather run this x64 native without the overhead of a bridge.

Any news on the release of an updated Sylenth1 x64?
LeVzi
KVRAF
 
1717 posts since 7 Jul, 2008, from Cardiff, Wales, UK

Postby LeVzi; Sat Oct 24, 2009 3:18 pm

Have any of you tried jbridging the 64bit sylenth into the host in win7 x64 ?
Next

Moderators: Ruben(LD), BarendB, Lennard

Return to LennarDigital