What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

BLUE 1.9 (copy of newsletter)

Official support for: robpapen.com

Moderators: Meffy, Concretefx, Rob Papen

Rob Papen
KVRAF
 
1921 posts since 18 Oct, 2002

Postby Rob Papen; Thu Dec 09, 2010 9:23 am BLUE 1.9 (copy of newsletter)

We have released BLUE 1.9

BLUE 1.9 is a free upgrade. This means that you will need to a new serial number, because it does not use "eLicenser/syncrosoft" anymore.
Information on how to upgrade, is included at the end of this newsletter.

New inside BLUE:

Different tuning scales
Clicking on the BLUE logo brings up the back panel, where you can load in tuning files.
We added a number of world tunings: Arabic / Burmese / Chinese / Indian / Persian / Thai / Turkish / Standard European..
Users can add in there own personal tuning files, either by creating their own .tun files or using other .tun files.

BLUE 1.9 new factory presets
Two new banks are added 19_Effect_04 and 13_Diverse Dance 01
New cool effects and some new contemporary dance sounds.

BLUE 1.9 new presets by Dr. Tim Waters
Some brilliant sounds are uploaded to the "user presets" section:
http://www.robpapen.com/blue-user-presets.html
Dr. Tim Waters. Check out his facebook:
http://www.facebook.com/#!/drtimwaters


We have made a small video, during Rob's preset build session. Check it out here: http://www.youtube.com/robpapen#p/a/u/0/-2qgBvkeeus

Enjoy BLUE 1.9!

Rob Papen and team

To subscribe to our newsletters: login to our homepage and visit section newsletters

-----------------------------------------------------------

To upgrade from BLUE 1.8 to BLUE 1.9 you will need to:
1) Register BLUE 1.8 in the "My Products" page with the BLUE 1.8 authorization code, if you haven't already.
2) Click on "Update", an email with the new BLUE 1.9 serial will be sent to you.
3) Then download the appropriate version of BLUE 1.9 from the "Download Page".
4) When you next use BLUE in your host it will ask you to enter new BLUE 1.9 serial.
5) Do not forget to register your BLUE 1.9 in My Products.
Note: BLUE 1.8 serial starts with 0240-xxxx and BLUE 1.9 with 1BUE-xxxx

To upgrade from BLUE 1.0 / 1.7 to BLUE 1.9 you will need to:
1) Register BLUE 1.7 in the "My Products" page with the BLUE 1.0 / BLUE 1.7 serial, if you haven't already.
2) Click on "Update", an email with the new BLUE 1.9 serial will be sent to you.
3) Then download the appropriate version of BLUE 1.9 from the "Download Page".
4) When you next use BLUE in your host it will ask you to enter new BLUE 1.9 serial.
5) Do not forget to register your BLUE 1.9 in My Products.
www.robpapen.com

"Inspiration SoundWare"
peterdh
KVRist
 
301 posts since 28 Dec, 2007, from The Netherlands

Postby peterdh; Thu Dec 09, 2010 9:49 am

Rob Papen wrote:..BLUE 1.9 new factory presets. Two new banks are added 19_Effect_04 and 13_Diverse Dance 01
New cool effects and some new contemporary dance sounds..

Nice new patches Rob, especially "Diverse Dance 01" :) :tu:
My house tracks: Amazing animal@soundcloud
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Thu Dec 09, 2010 10:00 am

Can I keep my eLicenser version though?

Does it fix the long standing preset bug in Kore 2?

And does the 64 bit multicore work properly yet?
Rob Papen
KVRAF
 
1921 posts since 18 Oct, 2002

Postby Rob Papen; Thu Dec 09, 2010 10:07 am

aMUSEd wrote:Can I keep my eLicenser version though?

Does it fix the long standing preset bug in Kore 2?

And does the 64 bit multicore work properly yet?


The older BLUE versions are not supported anymore.
It is wise to upgrade to BLUE 1.9

About the Kore2. I have to ask Jon.
I am not aware of this.
64bit works fine at PC. The 64bit version for Mac is not ready yet.

Rob
www.robpapen.com

"Inspiration SoundWare"
User avatar
1-2-Many
KVRAF
 
2976 posts since 22 Feb, 2004, from Planet Earth...for now

Postby 1-2-Many; Thu Dec 09, 2010 10:11 am

Please comment on what to do with the existing e-licenser license on the Steinberg dongle - should it be deleted?
Concretefx
KVRAF
 
3515 posts since 6 Feb, 2003, from UK

Postby Concretefx; Thu Dec 09, 2010 10:22 am

I wouldn't do anything with the elicenser licenser, there is no need to delete it.

Cheers

Jon
User avatar
1-2-Many
KVRAF
 
2976 posts since 22 Feb, 2004, from Planet Earth...for now

Postby 1-2-Many; Thu Dec 09, 2010 11:47 am

Thanks - I guess it makes sense to keep it in order to run the earlier version should the need arise.
Concretefx
KVRAF
 
3515 posts since 6 Feb, 2003, from UK

Postby Concretefx; Thu Dec 09, 2010 12:02 pm

That is a good point.

Jon : RPCX
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Wed Dec 15, 2010 1:47 am

Rob Papen wrote:
aMUSEd wrote:Can I keep my eLicenser version though?

Does it fix the long standing preset bug in Kore 2?

And does the 64 bit multicore work properly yet?


About the Kore2. I have to ask Jon.
I am not aware of this.


Any news on this? - this bug has been present like forever
Concretefx
KVRAF
 
3515 posts since 6 Feb, 2003, from UK

Postby Concretefx; Wed Dec 15, 2010 1:59 am

This is something we still looking into, Kore uses a very weird way of handling presets, something i'm trying to work around.

Cheers

Jon
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Fri Dec 17, 2010 9:48 am

Rob Papen wrote:
aMUSEd wrote:Can I keep my eLicenser version though?

Does it fix the long standing preset bug in Kore 2?

And does the 64 bit multicore work properly yet?


The older BLUE versions are not supported anymore.
It is wise to upgrade to BLUE 1.9

About the Kore2. I have to ask Jon.
I am not aware of this.
64bit works fine at PC. The 64bit version for Mac is not ready yet.

Rob


OK I've answered my own question now - just installed and 64 bit multicore is still not recognised by either of my 64 bit hosts (Reaper and Cantabile). Neither would scan it but Cantabile has the ability to load manually a plugin and when I tried that I just got an error message. It's somewhat disappointing that I brought this issue up months ago with the previous build and specifically asked if it had been fixed and you were not even aware of problems.
Concretefx
KVRAF
 
3515 posts since 6 Feb, 2003, from UK

Postby Concretefx; Sat Dec 18, 2010 1:19 am

Which 64bit multi-core library are you using, there are two ia64 and intel64 , and you need to use the right one for your system.

So it might be a good idea to install with both , and see if that helps.

However, as it can be seen with the fact that there are two 64 bit multi-core libraries, 64 bit multi-core is still very new and experimental, I think we are one of very few people who offer it

If there is a problem, then you should use the single core 64 bits, as I always say :)


Cheers

Jon
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Sat Dec 18, 2010 2:45 am

Which one should I use? - I can't see how you're supposed to know? I'm on a i7 system. Can I unistall these extensions if I installed the wrong one?
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Sat Dec 18, 2010 2:53 am

I've uninstalled the plugin and will try again. It doesn't ask to uninstall the runtime though and I'm not sure which one it is in my add/remove programmes panel - problem is so many programmes seem to install different versions of these runtimes - I have half a dozen slight variations in the add/remove now - I wish Intel or whoever creates them would make it so they remove previous versions before installing or warn you of conflicts - all this crap can't be good
User avatar
aMUSEd
KVRAF
 
19870 posts since 14 Sep, 2002, from In teh net

Postby aMUSEd; Sat Dec 18, 2010 7:24 am

Concretefx wrote:Which 64bit multi-core library are you using, there are two ia64 and intel64 , and you need to use the right one for your system.


Anyone else know the right one for an i7 PC? - I'd assumed it was the one with an "i" in the name but some clear advice would be useful (Pity the installer doesn't select it automatically)
Next

Moderators: Meffy, Concretefx, Rob Papen

Return to Rob Papen