What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

$20 For anyone who can help me with this problem. Sylenth1 going outa key/Distoration

Official support for: lennardigital.com

Moderators: BarendB, Ruben(LD), Lennard

Seneta
KVRer
 
4 posts since 27 Feb, 2012

Postby Seneta; Mon Feb 27, 2012 7:55 pm $20 For anyone who can help me with this problem. Sylenth1 going outa key/Distoration

Hi everyone,im new to this fourm.I bought sylenth1 about 2 weeks ago.Ever since i installed it ive been getting a bug.
Heres a pic of legit version.
Image

Basically after 5/7 minutes of sylenth1 being opened i get a weird out of tune/white noise coming throught sylenth1 or it just happens when i insert a midi.

It sounds like this.
http://soundcloud.com/seneta/legit-syle ... g-outa-key

Ive been trying to fix this problem for a week and half,spending hours trying different things when i could be producing.

No one ive asked has ever heard of this problem...I wish i could get my money back.

If anyone has the slightest idea of any fixes PLEASE Reply.

Now im not idiot when it comes to PC's.Ive cleared sylenth1 from the registry,installed beta and lastest,ran as adaminastrator,different profiles,reinstalled soundcard drivers and DAW's.Turned Off Virus,DEP.

It's got nothing to do with version or DAW.Happens in Ableton live and FL.


Anyone that can fix this problem will recieve $20 from me,yes im desperate at this stage,i have alot of work to do and i can't contiune with this bug.
User avatar
MFXxx
KVRAF
 
1977 posts since 27 Mar, 2010, from UK

Postby MFXxx; Mon Feb 27, 2012 11:49 pm

Check you've got the latest version of the net which is Sylenth1_v221Beta. Use the BETA.

Email via the support page you will get a response.

White noise sounds more like sound driver issue.

Another factor maybe you have another application in the background using the soundcard, worth checking.

Are you using x64 bit and bridged. Bridged plugins can sometimes result in white noise!

Keep you money. Email support.

I am not yet familiar with Ableton have you checked on their forums?
Rintrah roars & shakes his fires in the burdend air...
...nothing special just my noodles :
https://soundcloud.com/mystafx
PiotrPochwat
KVRer
 
27 posts since 27 Sep, 2010, from European Union

Postby PiotrPochwat; Mon Feb 27, 2012 11:51 pm

hm interesting

Do you use a midi file (from a midi pages like Nonstop2k.com etc), or create yourself a ''new''midi file ?
This happens on any preset?, Also you tested with the initial sound?

Sometimes when you use a midi file from various sites they run cc controllers, which can alter the sound
Seneta
KVRer
 
4 posts since 27 Feb, 2012

Postby Seneta; Tue Feb 28, 2012 12:43 am

Many Thanks for the replys!

@MFXxx
Im using NI Audio 6 soundcard,what else what it be taking up do you think?


I had a midi controller,unplugged it thought it might fix the problem.
Emailed support,not much help.They are telling me i have an old sylenth1 somewhere in my VST folder,but i don't and i have tried other folders as my vst folder.What is bridged? Im using w7 64 bit.

I tired the beta,as for ableton.It's not the DAW tried it with FL same problem.



@PiotrPochwat

I write my own stuff! and same happens with sounds i design myself! :(


here is another example
http://soundcloud.com/seneta/sylenth1-bug-example-2
GeoSuPhat
KVRist
 
78 posts since 21 Dec, 2004, from Germany

Postby GeoSuPhat; Tue Feb 28, 2012 2:52 am

I have been having a prob that seems to be like yours. I have several parameters that jump. Are you sure it does it even when your midi controllers are unplugged? For me its either the A filter cutoff or the 1st lfos rate. Watch them and see if something jumps as the sound changes. On mine (win7 64bit in ableton)It seems to be my axiom 49 sending a cc that does it. Some parameters are premapped in Sylenth and the only way I can stop it is turning off my axiom as a controller and using it just as a basic input. But I havent figured it completely out yet. Been meaning to write Lennard.

This of course might not be whats happening to you, I cant tell by the sound file. Just thought I would mention it.

It also happens to me in Z3ta 2, so I'm pretty sure its my Axiom.
Image
Seneta
KVRer
 
4 posts since 27 Feb, 2012

Postby Seneta; Tue Feb 28, 2012 3:14 am

Very intresting m8^^ It's defo unplugged,il burn it if i have to at this stage XD

Il try uninstalling the drivers.
GeoSuPhat
KVRist
 
78 posts since 21 Dec, 2004, from Germany

Postby GeoSuPhat; Tue Feb 28, 2012 3:44 am

The CC that are used are listed in the back of the Sylenth manual. Ive been meaning to hook up a midi monitor to see whats being sent. By me it happens sort of randomly on different presets more or less on others. Been ticking me off a lot, especially since its hard to pin down. Kinda seems like aftertouch is doing it, ...maybe lol.
Image

Moderators: BarendB, Ruben(LD), Lennard

Return to LennarDigital