What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

SonicBirth under 10.7 Lion

Official support for: sonicbirth.sourceforge.net

Moderators: makira, dscro

KVRer
 
10 posts since 4 Mar, 2009

Postby wileyhouse59; Thu Nov 03, 2011 3:34 pm SonicBirth under 10.7 Lion

I just upgraded to Lion, and neither SonicBirth 1.3.0 nor any plugins I made with it work under OS 10.7.2. Kewl posted previously that it works under Lion. Am I missing something? Thanks, Dan
KVRist
 
163 posts since 11 Apr, 2007, from Montreal, Canada
 

Postby Kewl; Thu Nov 03, 2011 6:00 pm

Be sure to use the latest (last?...) version of SB:
http://www.radio.uqam.ca/ambisonic/soni ... _beta2.zip

And re-export all your plug-ins.
KVRer
 
10 posts since 4 Mar, 2009

Postby wileyhouse59; Thu Nov 03, 2011 6:54 pm

Kewl wrote:Be sure to use the latest (last?...) version of SB:
http://www.radio.uqam.ca/ambisonic/soni ... _beta2.zip

And re-export all your plug-ins.


Thanks, Kewl :D :D :D
KVRer
 
1 post since 23 Jan, 2012

Postby cgoran; Tue Jan 24, 2012 8:32 am

I have today that despite being late to the party, I was excited to discover SB.
Sadly, I'm having no luck getting the (most recent?) beta to open in Lion 10.7.2 :-(

I've installed it and when I attempt to launch the program it bounces in the dock and then fails. I've checked and all of the framework seems to be in the right place. Is there something I'm missing?

Cheers,
C
KVRist
 
163 posts since 11 Apr, 2007, from Montreal, Canada
 

Postby Kewl; Tue Jan 24, 2012 10:29 am

I've just tried it on a Mac mini with 10.7.2 and it works. Re-install with an admin account?
KVRer
 
2 posts since 26 Jan, 2012

Postby ericwestbrook; Mon Jan 30, 2012 9:53 am

I too am new to sonic birth. I installed and run it under Lion with no problems at all. When it installed, did it ask you to enter an administrative account password? Is your user account you are installing from an admin account? If not, change it in system preferences under Users & Groups, or when prompted for a username / password when installing, change the username to an admin user and enter an admin password.

If you do this and you're still having trouble, open a terminal window (Applications > Utilities > Terminal) and do the following

Code: Select all
cd /Applications
sudo chmod -R 755 SonicBirth


I think your problem is likely to be permissions-based. If it's still continuing, perhaps it is missing a necessary component. You should open the console (Applications > Utilities > Console), then launch SonicBirth and look in the console to see if you can find what's keeping SonicBirth from launching.

I hope this helps!

Moderators: makira, dscro

Return to SonicBirth