What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  
KVRist
 
70 posts since 14 Nov, 2011

Postby danboid; Fri Feb 17, 2012 4:07 am

Hi F and all portable plugin peeps!

Looks like I'm the first to post in the DISTRHO forums in 2012 so a belated happy new year to everyone - I hope its going good for you all so far?

In case any of you have been wondering where we've been, falktx has been busy adding VST and LV2 synth plugin support to OpenOctave and I've been testing it and giving my feedback. Its almost finished now and looking VERY nice indeed - the next release of OpenOctave is going to be HUGE and we finally we have a pro-grade Linux sequencer that stands up well against the big, commercial names in this field. Very exciting stuff indeed!

Anyway, the main reason for me posting here today was to highlight the long-standing TAL-NM issue of the LOAD PRESET and SAVE PRESET file dialogue windows not being raised to the top when you select either of them hence they are normally hidden by the main Noisemaker window which you have to move to access these vital (certainly for the LV2 version), currently pop-under, windows. This seems to occur regardless of the plugin type, host and desktop/window manager in use.

Is this a problem with JUCE F? Any chance you could get this fixed in time for the upcoming OOM 2012 release?

Thanks!

Dan
KVRist
 
64 posts since 19 Sep, 2007, from Viseu, Portugal

Postby falkTX; Tue Feb 21, 2012 5:46 am

This will be fixed in the next round of updates.
All juce plugin dialogs will use the native file dialogs in linux, so this shouldn't be an issue anymore by that time.
At least gnome (using zenity) and KDE (using kdialog) will be supported.

Moderators: falkTX, nieee

Return to DISTRHO