What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Alchemy is sluggish and slow for me in preset menu

Official support for: camelaudio.com

Moderator: Camel Audio Mods

themossinator
KVRist
 
234 posts since 12 Sep, 2005

Postby themossinator; Mon Nov 26, 2012 12:39 pm Alchemy is sluggish and slow for me in preset menu

Hi, im running 1.50.1, but ever since the new browser was added Alchemy is very slow to browse presets, and sometimes will crash
Ive 6gb of memory and running off an SSD so not sure why this is the case?
Trilian seems pretty fast but maybe its samples are smaller size?

Anyone else or just me?? :?

Thanks
User avatar
jethrobull
KVRian
 
1208 posts since 5 Jun, 2011, from England,UK

Postby jethrobull; Mon Nov 26, 2012 12:45 pm

themossinator wrote:Hi, im running 1.50.1, but ever since the new browser was added Alchemy is very slow to browse presets, and sometimes will crash
Ive 6gb of memory and running off an SSD so not sure why this is the case?
Trilian seems pretty fast but maybe its samples are smaller size?

Anyone else or just me?? :?

Thanks

Same here, i am running it on a Phenom quad core, 8gb ram with ssd and there is a slight delay within the new browser.
All the audience cares about is being fed a stream of songs that they know and can sing along to.
.......................
myfeebleeffort
iamyourfather
KVRist
 
274 posts since 7 Aug, 2010, from London, UK

Postby iamyourfather; Mon Nov 26, 2012 4:18 pm

Hmm, I've always had a bit of lag opening some (presumably) add/spec presets, can't say I've noticed it get any worse. Then again It probably is easier to notice when comparing with no lag at all. Did presets all open instantaneously before ? Makes me want to consider an SSD if the difference is that marked. Anyway, sorry, not trying to derail your thread here :)
ph0bic
KVRist
 
163 posts since 28 Nov, 2009

Postby ph0bic; Mon Nov 26, 2012 5:06 pm

jethrobull wrote:
themossinator wrote:Hi, im running 1.50.1, but ever since the new browser was added Alchemy is very slow to browse presets, and sometimes will crash
Ive 6gb of memory and running off an SSD so not sure why this is the case?
Trilian seems pretty fast but maybe its samples are smaller size?

Anyone else or just me?? :?

Thanks

Same here, i am running it on a Phenom quad core, 8gb ram with ssd and there is a slight delay within the new browser.

same here.
Never had any delays before also running it on a Phenom quad core, 8gb ram, Win 7 x64. Both x64 and 32bit are sluggish and patches also seem to be taking a lot more CPU than before. I managed to get drop outs using just ONE patch the other day. Doesn't seem right.
grandmasterbird
KVRist
 
216 posts since 7 Jan, 2007

Postby grandmasterbird; Mon Nov 26, 2012 11:47 pm

Yep sluggish here too!
User avatar
ZenPunkHippy
KVRAF
 
10453 posts since 18 Jun, 2008, from Melbourne, Australia

Postby ZenPunkHippy; Mon Nov 26, 2012 11:50 pm

Since 1.50 was release most of our users have said that preset loading times are significantly better than earlier versions. Some questions:

1) Have you noticed this since 1.50.0 or 1.50.1?

2) What is your CPU make, model, clock speed?

3) Which host and OS are you using?

I can test both Intel and AMD, need to determine some kind of pattern before we can diagnose the problem.

Peace,
Andy.
baconpriest
KVRist
 
128 posts since 4 Aug, 2012

Postby baconpriest; Mon Nov 26, 2012 11:51 pm

Slow for me too but only when opening presets with Sfz files, Then it's " go and make yourself a cup of tea " slow. Luckily, I'm rarely in much of a hurry but it's annoying all the same.
User avatar
ZenPunkHippy
KVRAF
 
10453 posts since 18 Jun, 2008, from Melbourne, Australia

Postby ZenPunkHippy; Mon Nov 26, 2012 11:53 pm

baconpriest wrote:Slow for me too but only when opening presets with Sfz files, Then it's " go and make yourself a cup of tea " slow. Luckily, I'm rarely in much of a hurry but it's annoying all the same.

If you name some offending presets that will help with testing. Also if you have some info regarding questions in previous post - thanks.

I have an idea where the problem might be but need to confirm it first.

Peace,
Andy.
baconpriest
KVRist
 
128 posts since 4 Aug, 2012

Postby baconpriest; Mon Nov 26, 2012 11:55 pm

ZenPunkHippy wrote:Since 1.50 was release most of our users have said that preset loading times are significantly better than earlier versions. Some questions:

1) Have you noticed this since 1.50.0 or 1.50.1?

2) What is your CPU make, model, clock speed?

3) Which host and OS are you using?

I can test both Intel and AMD, need to determine some kind of pattern before we can diagnose the problem.

Peace,
Andy.

It's been a problem since the 1.50.1 release. I'm running Osx Lion on a dual 2.4ghz macbook pro with Ableton Live 8.
baconpriest
KVRist
 
128 posts since 4 Aug, 2012

Postby baconpriest; Mon Nov 26, 2012 11:57 pm

ZenPunkHippy wrote:
baconpriest wrote:Slow for me too but only when opening presets with Sfz files, Then it's " go and make yourself a cup of tea " slow. Luckily, I'm rarely in much of a hurry but it's annoying all the same.

If you name some offending presets that will help with testing. Also if you have some info regarding questions in previous post - thanks.

I have an idea where the problem might be but need to confirm it first.

Peace,
Andy.

The problem is mostly with presets I've made myself.
User avatar
ZenPunkHippy
KVRAF
 
10453 posts since 18 Jun, 2008, from Melbourne, Australia

Postby ZenPunkHippy; Tue Nov 27, 2012 12:11 am

baconpriest wrote:The problem is mostly with presets I've made myself.

Are you using custom SFZ files or Camel / Factory SFZ files?

Additive or Spectral analysis?

Granular or sampler mode?

How many sources with SFZ files?
baconpriest
KVRist
 
128 posts since 4 Aug, 2012

Postby baconpriest; Tue Nov 27, 2012 12:38 am

ZenPunkHippy wrote:
baconpriest wrote:The problem is mostly with presets I've made myself.

Are you using custom SFZ files or Camel / Factory SFZ files?

Additive or Spectral analysis?

Granular or sampler mode?

How many sources with SFZ files?


The Sfz's are mostly from a Digital sound factory library or the sonatina orchestral library. Usually additive in sampler mode. Can be uo to four sfz,s.
Marginal Ray
KVRist
 
232 posts since 21 Feb, 2011, from Paris (France)

Postby Marginal Ray; Tue Nov 27, 2012 8:27 am

Hi,

New instance loading time in Reaper, on my old PC :
- Alchemy (blank preset-no sample): 23 seconds
- Arturia Minimoog : 5 seconds
- Uhe Diva (demo version) : 8 seconds
- Zynadsubfx (complex freeware based on additive synth) : <1 second

Cheers
themossinator
KVRist
 
234 posts since 12 Sep, 2005

Postby themossinator; Tue Nov 27, 2012 11:09 am

ZenPunkHippy wrote:Since 1.50 was release most of our users have said that preset loading times are significantly better than earlier versions. Some questions:

1) Have you noticed this since 1.50.0 or 1.50.1?

2) What is your CPU make, model, clock speed?

3) Which host and OS are you using?

I can test both Intel and AMD, need to determine some kind of pattern before we can diagnose the problem.

Peace,
Andy.


hi Andy

1) Response was awful in 1.50.0 - Response has improved since 1.50.1 but still not great :-/
2) i7 870 2.93Ghz
3/ Ableton Live 8.3.4 / Windows 7 64bit

thanks
User avatar
ZenPunkHippy
KVRAF
 
10453 posts since 18 Jun, 2008, from Melbourne, Australia

Postby ZenPunkHippy; Tue Nov 27, 2012 6:14 pm

themossinator wrote:1) Response was awful in 1.50.0 - Response has improved since 1.50.1 but still not great :-/
2) i7 870 2.93Ghz
3/ Ableton Live 8.3.4 / Windows 7 64bit

Thanks, I can test load times with 1.50.0 + 1.50.1 in Live.

Are there any presets that load much slower than others?

Are you using custom presets or custom SFZ files?

Has this affected project opening times?

Peace,
Andy.
Next

Moderator: Camel Audio Mods

Return to Camel Audio