What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Which LAME Codec for T4

Discussion about: tracktion.com

Moderators: ModuLR, valley, jules, TSC

flamin-gitaur
KVRist
 
441 posts since 31 Dec, 2005, from Albuquerque

Postby flamin-gitaur; Fri Jan 25, 2013 9:11 am Which LAME Codec for T4

Fellas,

I was trying to import an MP3 into T4, it won't recognize the codec I used for T3. So when I try to import an MP3 file, there is a window that gives you the option to find the codec on your computer, or follow a link to download one. When I try to download the codec in T4, it takes me the the new Tracktion website, and I get a page that is "unavailable". Anyone have any recommendations where I can find a compatible Lame Codec?

Thanks.
bk
KVRian
 
1422 posts since 15 Aug, 2003, from Indianapolis

Postby bk; Fri Jan 25, 2013 9:19 am

I just posted this one minute before you did! :)
Let me know if you find one that works.

edit: Looks like the mods are busy. My post just poofed as I was trying to reply to it!

Anyway, here is what I was going to post:

Tried 3.96.1, 3.98.4, and 3.99.5.
All crash T4 on WinXP SP3 32 bit.
Image
flamin-gitaur
KVRist
 
441 posts since 31 Dec, 2005, from Albuquerque

Postby flamin-gitaur; Fri Jan 25, 2013 9:40 am

I tried 3.99.5 on Windows 7

No worky worky
bk
KVRian
 
1422 posts since 15 Aug, 2003, from Indianapolis

Postby bk; Fri Jan 25, 2013 9:59 am

OK. The good news is that you can go to Settings/File Settings and set the Lame.exe location there. It still crashed when I tried to go back to the edit the first time, but after relaunching, I was able to import an mp3.
Image
flamin-gitaur
KVRist
 
441 posts since 31 Dec, 2005, from Albuquerque

Postby flamin-gitaur; Fri Jan 25, 2013 10:36 am

Thanks BK, I completely forgot about the file path settings. Once I set the proper path, it did as you said, crashed on the first attempt, but I relaunched T, and all is good.

Now, where was I................. :D


EDIT:
BTW, here is the link to the CODECS from the old Mackie :wink: site. Maybe these can be added to the new Tracktion Site so we don't have to revisit that "other" website. :hihi:

http://www.mackie.com/products/tracktion2/lame.html
AndrewSimon
KVRAF
 
2566 posts since 29 Mar, 2004, from Phoenix AZ USA

Postby AndrewSimon; Fri Jan 25, 2013 11:15 am

bk wrote:OK. The good news is that you can go to Settings/File Settings and set the Lame.exe location there. It still crashed when I tried to go back to the edit the first time, but after relaunching, I was able to import an mp3.


Thanks, that worked as you said.
OK looks like no more show stoppers... so I'm buying!



:)

Moderators: ModuLR, valley, jules, TSC

Return to Tracktion