Switch to Print All | Page 1 of 3 | 1, 2, 3

New website omnishambles thread..

PostPosted: Fri Jan 25, 2013 10:16 am
by jules
Folks, just wanted to apologise about the embarrassingly ongoing website cock-ups.. I've just spoken to Woody and the guys over in Anaheim, who have valiantly dragged themselves out of bed with hangovers and are frantically working on this; fingers crossed they'll get things straightened out before too long.

Apparently the problems are mainly caused by weirdnesses in the database that we inherited from LOUD, which our new server code couldn't deal with... Other than that I'm also still in the dark as to exactly what's going wrong, but I'll keep you posted on this thread with any news I hear.

If you've tried to purchase and had a problem, don't panic, we won't lose the transaction! And please avoid emailing poor old Woody, who already has over 300 emails in his inbox about this! If you could post any new problems to this thread, that'll keep everything in one place and make it easier for the web-guys to check.

And to anyone who finds this annoying/frustrating, yep - believe me, I'm more annoyed about it than you! :bang:

PostPosted: Fri Jan 25, 2013 10:29 am
by valley
jules wrote:Folks, just wanted to apologise about the embarrassingly ongoing website cock-ups.. I've just spoken to Woody and the guys over in Anaheim, who have valiantly dragged themselves out of bed with hangovers and are frantically working on this; fingers crossed they'll get things straightened out before too long.

Apparently the problems are mainly caused by weirdnesses in the database that we inherited from LOUD, which our new server code couldn't deal with... Other than that I'm also still in the dark as to exactly what's going wrong, but I'll keep you posted on this thread with any news I hear.

If you've tried to purchase and had a problem, don't panic, we won't lose the transaction! And please avoid emailing poor old Woody, who already has over 300 emails in his inbox about this! If you could post any new problems to this thread, that'll keep everything in one place and make it easier for the web-guys to check.

And to anyone who finds this annoying/frustrating, yep - believe me, I'm more annoyed about it than you! :bang:


Jules, FWIW: I emailed this to Woody (he mailed me first ;) ), but on the chance that it gets missed in his bulging inbox:

In My Mackie registration account I have a bunch of licenses, one for T1, a full retail for T2, and various beta licenses for T2/T3. On my tracktion.com account I have just the T1 license. So far, so normal. This seems to be common.

However, the license code for T1 on your servers is actually a T2 beta code on Mackie's site, which leads me to wonder if there hasn't been some profile mangling going on undetected at Mackie.

I mailed Woody screen caps of both sites.

Just an FYI in case this helps drop some clues for the web guys. Cleaning up foobared database dumps is truly a miserable task.

PostPosted: Fri Jan 25, 2013 10:30 am
by polaris20
Jules,

welcome back to the fold, I'm quite excited to give T4 a spin. Just one suggestion about the website; can you make any pages that involve customer input SSL? As it stands on the billing page, I'm not getting HTTPS, which is a bit unnerving.

PostPosted: Fri Jan 25, 2013 10:43 am
by aMUSEd
This is my problem - can't get in at all:

http://www.kvraudio.com/forum/viewtopic ... 44#5221344

reset password link is not working

PostPosted: Fri Jan 25, 2013 11:08 am
by christianmusicmaker
I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.

I can log in easily with my current email and password into the Mackie account but for some reason that account info (Email and password) is not crossing over to tracktion.com. Totally locked out currently.:shrug:

Thanks for starting this thread Jules.:tu:

PostPosted: Fri Jan 25, 2013 11:31 am
by rlindsey0
Like many others, I have only the Tracktion 1 license in my tracktion.com account, even though I should also have a T2 online upgrade license and two T3 Project Bundle licenses. I'm not sure whether that would hinder me from getting a working licensed upgrade to T4 or not.

PostPosted: Fri Jan 25, 2013 11:42 am
by IIRs
I'm not sure whether that would hinder me from getting a working licensed upgrade to T4 or not.


Wasn't an issue for me, my T1 license has now been joined by a T4 license. I didn't really need 4 licenses for T2 anyway ;-)

PostPosted: Fri Jan 25, 2013 12:14 pm
by aMUSEd
christianmusicmaker wrote:I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.


For me though the email account I used at Mackie is still active so why aren't they getting through? I even sent a test email to myself using it to check for blocks.

PostPosted: Fri Jan 25, 2013 1:23 pm
by christianmusicmaker
aMUSEd wrote:
christianmusicmaker wrote:I changed my email for my Mackie account sometime ago before the T4 release (successfully) but the Tracktion.com website is sending out an email password reset to my old email address. Problem is I no longer use that old email and cannot access that reset email. So I go back to the Tracktion site > click the password reset button > rinse and repeat.


For me though the email account I used at Mackie is still active so why aren't they getting through? I even sent a test email to myself using it to check for blocks.


My Mackie account is also still active and uses my current chosen email (I have no problem logging into the Mackie account even now) but like you the info is just not crossing over to Tracktion.com :shrug:

PostPosted: Fri Jan 25, 2013 1:56 pm
by jas
Just attempting the upgrade from the new Tracktion.com worked for me.
Although my last upgrade was from T2 to T3, only my T2 information was recalled there. Anyway, the T2 information sufficed, and I'm glad to be back with T4! :)

PostPosted: Fri Jan 25, 2013 4:59 pm
by pough
It looks like instead of PayPal being fixed it's simply gone away as an option. Will it be returning? Can I just send the money to TSC directly?

PostPosted: Fri Jan 25, 2013 5:20 pm
by mandolarian
pough wrote:It looks like instead of PayPal being fixed it's simply gone away as an option. Will it be returning? Can I just send the money to TSC directly?


Ditto.

Seems the account page format is broken in Waterfox 16 (Firefox's 64bit brother). The account 'content' part of the page drools onto the page footer and the Save profile button is no longer visible.

PostPosted: Fri Jan 25, 2013 5:27 pm
by valley
mandolarian wrote:The account 'content' part of the page drools onto the page footer and the Save profile button is no longer visible.


Image

PostPosted: Fri Jan 25, 2013 5:48 pm
by morelia
ERROR: The password you entered for the username "enter my only ever registered email address here" is incorrect. Lost your password?
I still can't login with the Mackie details. Due to the message above I've generated a new password but that doesn't work either.

PostPosted: Fri Jan 25, 2013 6:02 pm
by Gymnopedies
Yea, This is a seriously BAD MESS....wake me up on Monday.