What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

I figured out what's going wrong with registering T4

Discussion about: tracktion.com

Moderators: valley, jules, TSC, ModuLR

Madguitrst
KVRist
 
33 posts since 19 Jul, 2005

Postby Madguitrst; Fri Jan 25, 2013 6:04 pm I figured out what's going wrong with registering T4

I figured out what's going wrong with registering T4

Okay, so here's what I had to do....T4 is now registered.

I uninstalled all versions and started cleanly.

I went to Mackie's site and downloaded T2 (or do this with T3).
Then, I unlocked T2 with my OLD mackie login info, PW, etc.
The license number is the same on Makie and Tracktion, FWIW.

Then I installed T4 upgrade and unlocked it with the OLD Mackie info.

So, you have to unlock T4 with your old, Mackie user name AND Password.

I'm in business.....

....hope this helps!

-Madguitrst
The Madguitrst has left the building
User avatar
mandolarian
KVRAF
 
2536 posts since 2 Feb, 2005, from Raincoast of Grayland

Postby mandolarian; Fri Jan 25, 2013 6:08 pm

Creepy. Feels like someone is sneaking up behind me.
Image
perception: the stuff reality is made of.
Madguitrst
KVRist
 
33 posts since 19 Jul, 2005

Postby Madguitrst; Fri Jan 25, 2013 6:16 pm

Wait!

It unlocks but keeps going back to demo mode!

Notice T4 highlighted in the Taskbar.

Image

HHHmmmm......I'm going to try something else......[/url]
The Madguitrst has left the building
Madguitrst
KVRist
 
33 posts since 19 Jul, 2005

Postby Madguitrst; Fri Jan 25, 2013 6:29 pm

Okay, so the fix was easy.....after unlocking T4, shut it down and re-start.

Yep, checked it 5 times, T4 license/unlock is fixed!
The Madguitrst has left the building
fedexnman
KVRian
 
1331 posts since 3 Jan, 2005

Postby fedexnman; Fri Jan 25, 2013 6:43 pm

Still No luck for me, still p.i.t.a.
Gymnopedies
KVRist
 
407 posts since 8 Mar, 2003

Postby Gymnopedies; Fri Jan 25, 2013 7:15 pm

todd sweetland wrote:Still No luck for me, still p.i.t.a.

I got POOP on my Poop ovahear, nothin' i tellya'. :x :help:
fedexnman
KVRian
 
1331 posts since 3 Jan, 2005

Postby fedexnman; Fri Jan 25, 2013 7:20 pm

Im wishing I had just bought it under my gmail address and started a new account for $59 instead of the upgrade . Who would've known ? Like a kid locked outside of the toy store .. :hihi:
Madguitrst
KVRist
 
33 posts since 19 Jul, 2005

Postby Madguitrst; Fri Jan 25, 2013 9:17 pm

Did you unlock under your user name and password from your Mackie account?
For some reason, it seems to be pointing back there....something with the database, I guess.

Also, I don't know that you have to uninstall a previous version and do a clean install of T2 or T3, but that's what I happened to do. Maybe that helps? If so, try using REVO Uninstaller, choose Advanced mode, and select all leftover entries and delete them. Make SURE to back up any of your projects, etc. first!

Hang in there, it will work out. :)
The Madguitrst has left the building
havran
KVRAF
 
1758 posts since 20 May, 2010, from between a star and the sea

Postby havran; Sat Jan 26, 2013 12:38 pm

Maybe under Windows 7 or 8 you have to run as Admin at least for the first time, so it can modify the registry?
TSC
Tracktioneer
 
265 posts since 31 Dec, 2012, from Seattle

Postby TSC; Sat Jan 26, 2013 1:09 pm

Just had a long call with the web dev - he estimates approximately 4-5 hours to complete his debugging plan - if that fails, we will be closing the accounts page and work on it offline. We will keep working till we get it fixed.

Thanks for the support and the patience.
Tracktion Software Corporation
User avatar
mandolarian
KVRAF
 
2536 posts since 2 Feb, 2005, from Raincoast of Grayland

Postby mandolarian; Sat Jan 26, 2013 2:43 pm

Take your time to get it right. What's another 5 years or so. Oh, wait... :D
perception: the stuff reality is made of.
Photo_G
KVRist
 
419 posts since 25 Dec, 2009

Postby Photo_G; Sat Jan 26, 2013 6:39 pm

I just bought it and now I'm in the same situation. If I point registration at my old Mackie account it says "corrupt key file", but if I point it at my new TSC account it says that I don't have an account yet (which, of course, I do).

Oh well. :?

G
fedexnman
KVRian
 
1331 posts since 3 Jan, 2005

Postby fedexnman; Sat Jan 26, 2013 6:55 pm

Im FINALLY HISS FREE ... I used my old mackie password and the serial # for T1 that was showing on my tracktion .com account instead of the serial # to T4 and Im in :bang: ... I dont know why this worked but it did ???
User avatar
audiobot202
KVRian
 
1130 posts since 24 Dec, 2004, from Adelaide, South Australia

Postby audiobot202; Sat Jan 26, 2013 7:23 pm

OK... when I went back to tracktion.com the new password that I had to create wasn't working. So, I logged in using my old Mackie password and it worked. I tried unlocking with the new T4 code and same errors, BUUUT...just like the poster above, I tried the T1 license key in my account with my old/new (??) Tracktion account password and it unlocked !!
Strange thing though, it's now registered under name details I had at the old Mackie site !!!!!!!!!
Tracktion is BAAAAAACK !!!
JasonSpatola
KVRist
 
232 posts since 15 Jul, 2007

Postby JasonSpatola; Sat Jan 26, 2013 7:49 pm

Tried all the proposed solutions multiple times to no avail... I notice that they've re-reset the passwords again (I changed mine on the 24th, but just hours ago they reverted it). Stuff is definitely happening... Hope this gets resolved soon.
Next

Moderators: valley, jules, TSC, ModuLR

Return to Tracktion