What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

SOLVED - Cream crashes on Ableton 9 beta 67 64bit or 32bit as well as live 8.3.4

Official support for: kirnuarp.com

Moderator: Kirnu

giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Thu Feb 14, 2013 9:02 am SOLVED - Cream crashes on Ableton 9 beta 67 64bit or 32bit as well as live 8.3.4

Hello,

I prepurchased Cream today for OSX - both Ableton 9 beta 67 (64 or 32 bit) and 8.3.4 (32 bit) crash when I attempt to load it. I would be happy to run a version of the plugin with extra debugging information if that would be helpful to you
pdxindy
KVRAF
 
8870 posts since 2 Feb, 2005, from in the wilds

Postby pdxindy; Thu Feb 14, 2013 11:44 am

Cream is working fine for me on OS X in Live 9 beta 67 (32 bit)

What OS version are you using? I'm on 10.6.8
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Thu Feb 14, 2013 12:25 pm

pdxindy wrote:Cream is working fine for me on OS X in Live 9 beta 67 (32 bit)

What OS version are you using? I'm on 10.6.8


I'm running 10.8.2
irvg
KVRist
 
123 posts since 30 Oct, 2009

Postby irvg; Thu Feb 14, 2013 2:01 pm

I'm on Live 8, OSX 10.7.5, loads fine.
Music you can believe in:
http://rebshaya.com
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Fri Feb 15, 2013 4:59 am

I wonder if it's a problem with 10.8.2?

I went into the VST folder in MacHD/Library/Audio/Plugins and I created a "disabled VST" folder and moved all of the VST plugins except for Cream and Cream64 into it. This should have disabled all VST plugins except for those two. Ableton 9 beta and Ableton 8.2.4 still crash upon scanning it. I downloaded Reaper, and it crashed as well upon scanning the plug - so something is definitely hoarqued up somewhere...
cis-didge
KVRian
 
517 posts since 28 Jan, 2008

Postby cis-didge; Fri Feb 15, 2013 5:04 am

I am on 10.8.2. Cream loads fine in both live 9 32 bit and 64 bit i am running the beta 67 at the moment
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Fri Feb 15, 2013 5:13 am

giftculture wrote:I wonder if it's a problem with 10.8.2?

I went into the VST folder in MacHD/Library/Audio/Plugins and I created a "disabled VST" folder and moved all of the VST plugins except for Cream and Cream64 into it. This should have disabled all VST plugins except for those two. Ableton 9 beta and Ableton 8.2.4 still crash upon scanning it. I downloaded Reaper, and it crashed as well upon scanning the plug - so something is definitely hoarqued up somewhere...


I can provide a stack trace of the crash to the devs if they would like, otherwise, I would be happy to run a version of the plugin that was instrumented in order to help track down the crashes
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Fri Feb 15, 2013 5:16 am

cis-didge wrote:I am on 10.8.2. Cream loads fine in both live 9 32 bit and 64 bit i am running the beta 67 at the moment


The fact that it is crashing both in reaper and in live for me points to some problem more fundamental than either DAW, unfortunately. I've repaired permissions via Disk Utility. Still no dice.

Are your plugins installed to the global VST folder or to your personal one under ~/Library?
cis-didge
KVRian
 
517 posts since 28 Jan, 2008

Postby cis-didge; Fri Feb 15, 2013 5:22 am

giftculture wrote:
cis-didge wrote:I am on 10.8.2. Cream loads fine in both live 9 32 bit and 64 bit i am running the beta 67 at the moment


The fact that it is crashing both in reaper and in live for me points to some problem more fundamental than either DAW, unfortunately. I've repaired permissions via Disk Utility. Still no dice.

Are your plugins installed to the global VST folder or to your personal one under ~/Library?


its in HD/Library/Audio/VST
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Fri Feb 15, 2013 8:46 am

Arto got in touch with me and we are doing some testing - initial results are positive - didn't want to leave the thread hanging without an update. I really appreciate his quick response...
giftculture
KVRer
 
11 posts since 11 Feb, 2008

Postby giftculture; Fri Feb 15, 2013 9:03 am

giftculture wrote:Arto got in touch with me and we are doing some testing - initial results are positive - didn't want to leave the thread hanging without an update. I really appreciate his quick response...


Things are sorted - Arto should be releasing a new version soon! :^)

Moderator: Kirnu

Return to Kirnu