What is KVR Audio? | Submit News | Advertise | Developer Account

Options (Affects News & Product results only):

OS:
Format:
Include:
Quick Search KVR

"Quick Search" KVR Audio's Product Database, News Items, Developer Listings, Forum Topics and videos here. For advanced Product Database searching please use the full product search. For the forum you can use the phpBB forum search.

To utilize the power of Google you can use the integrated Google Site Search.

Products 0

Developers 0

News 0

Forum 0

Videos 0

Search  

Diva 1.3.0b4 (r2033)

Official support for: u-he.com

Moderator: Urs

User avatar
Urs
u-he
 
16939 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Thu Nov 14, 2013 7:34 am Diva 1.3.0b4 (r2033)

Hi all,

Here's a new public beta of Diva 1.3:

Diva rev 2033 Win
Diva rev 2033 Mac

  • adds a "high quality" switch to the Digital Oscillator - for nearly anti-aliased operation, indepenedent of global quality modes
  • adds a BP mode for the middle position of Uhbie Shape parameter
  • fixes an issue with wrongly saved drop down lists in prestes/projects (e.g. tuning, lfo rates)
  • fixes a possible crash bug in VST3 layer
  • fixes a UI rendering error on Windows
  • still features a preliminary UI design


Please let us know what you find, we wnat to proceed to a release candidate asap :-)

Cheers,

- Urs
Last edited by Urs on Tue Nov 26, 2013 8:05 am, edited 1 time in total.
User avatar
KVRAF
 
4111 posts since 16 Feb, 2005, from Kingston, Jamaica

Postby zvenx; Thu Nov 14, 2013 7:55 am

hi, just repeating on this thread.
firstly thanks.
secondly,
the arp led has a bug..
turn on the arp, change patch, arp led is still on although arp is no longer functioning.
Cubendo VST3, both Mac 10.7.5 and Windows 7 SP1 64bit

thanks
rsp
KVRer
 
4 posts since 6 May, 2005

Postby ThomasA; Thu Nov 14, 2013 8:08 am

Repeat from previous thread:

Nice! I've been waiting for this.

A possible bug in the latest beta:

I get some timing-issues in Ableton Live (perhaps also other hosts?). I think perhaps it has to do with latency-compensation.

To reproduce:

Set your soundcard latency pretty high (like 20ms or something) and make some some rythmic pattern with Diva.

Then, switch on the metronome - it seems now that the Diva is just a little ahead of the metronome on each beat.
KVRer
 
18 posts since 12 Jun, 2012, from Augsburg/Germany

Postby hansiwalker; Thu Nov 14, 2013 8:50 am

Found a small GUI bug:
the modification symbol doesn't show when modulating filter FM of Uhbie.

Thanks.
KVRAF
 
1827 posts since 4 Oct, 2003
 

Postby MickGael; Thu Nov 14, 2013 9:27 am

Note: After latest Windows 7 64-bit security update, unless you run as admin you get the following message:

Setup was unable to create a directory:
"C:\Users\****\AppDataLocal\Temp\is-JCENF.tmp

Error 5: Access is denied

This was not the case before the recent MS security update. Just an FYI.
"Time makes fools of us all. Our only comfort is that greater shall come after us." Eric Temple Bell

http://thetomorrowfile.bandcamp.com/
User avatar
Urs
u-he
 
16939 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Thu Nov 14, 2013 9:41 am

sheesh, please keep'em coming.
User avatar
KVRist
 
125 posts since 20 Aug, 2013

Postby #rob; Thu Nov 14, 2013 9:42 am

MickGael wrote:latest Windows 7 64-bit security update

Could you maybe look into the event log or the Update application and tell us what KB number that update had?
Cheers,
Rob
u-he | Support | FAQ | Patch Library
User avatar
KVRist
 
125 posts since 20 Aug, 2013

Postby #rob; Thu Nov 14, 2013 9:52 am

MickGael wrote:Setup was unable to create a directory:
"C:\Users\****\AppDataLocal\Temp\is-JCENF.tmp
Error 5: Access is denied
This was not the case before the recent MS security update.

Just updated Win7 as far as it will go, no updates available, checked several times.
Installed several of our newest installers, no error messages, no problem.

Sounds like something's scanning the file while the installer tries to access it or something, maybe a virus scanner, MS Security Essentials, Defender, ...
Reboot, retry. It's Windows. ;)
Cheers,
Rob
u-he | Support | FAQ | Patch Library
KVRAF
 
1827 posts since 4 Oct, 2003
 

Postby MickGael; Thu Nov 14, 2013 9:54 am

I was able to install just fine as long as I ran as admin. Could be AVG or some other setting. Just wanted to let you know. :)
"Time makes fools of us all. Our only comfort is that greater shall come after us." Eric Temple Bell

http://thetomorrowfile.bandcamp.com/
User avatar
Urs
u-he
 
16939 posts since 7 Aug, 2002, from Berlin
 

Postby Urs; Thu Nov 14, 2013 9:59 am

Thanks, we'll be on the lookout :-)
KVRer
 
18 posts since 12 Jun, 2012, from Augsburg/Germany

Postby hansiwalker; Fri Nov 15, 2013 6:22 am

One thing i just noticed:
The Digital OSC module is the only module where a default modulation source is not rendered in a different font than a non-default modulation source.
User avatar
KVRer
 
26 posts since 5 Apr, 2004

Postby Akshara; Fri Nov 15, 2013 1:41 pm

So, um... I just found myself literally yelling out loud at the screen, "This is f**king awesome!" So yeah... there's that. Not really much else to report.
User avatar
KVRian
 
688 posts since 19 Jun, 2006, from Berlin, Germany
    

Postby HiEnergy; Fri Nov 15, 2013 4:28 pm

Hansi: The graphics for the Digital Oscillator are not ready yet. It's only preliminary graphics there.
Feel the energy...
https://soundcloud.com/hienergy
User avatar
KVRAF
 
2833 posts since 29 Jun, 2011
   

Postby Aiynzahev; Fri Nov 15, 2013 4:57 pm

Pretty hopeless timing problems here in Cubase 7, 64 bit C7.06 and 64bit windows
Using Intel i5 2500k (not overclocked).

Using the VST3 version.
Aiynzahev-sounds
Resonance Sound
Sound Designer - Soundsets for Spire, Zebra2, Massive, DIVA, Sylenth and others
User avatar
KVRAF
 
4111 posts since 16 Feb, 2005, from Kingston, Jamaica

Postby zvenx; Fri Nov 15, 2013 5:09 pm

Is the vst 2 version giving you better timing?
rsp
Next

Moderator: Urs

Return to u-he