Login / Register  0 items | $0.00 New
hackingpete
KVRer
 
1 post since 1 Jan, 2016

Postby hackingpete; Fri Jan 01, 2016 7:27 am Upgraded from AGM to AGMII - Chords Messed Up

I had used AGM as a VST in my DAW (Reaper) to do strumming chords, and it sounded awesome.

Then I upgraded and installed AGMII and now it is playing all the wrong chords. I can't figure out how to get it back to the right chords.

Did the chording change somehow between AGMI and AGMII. Is there a mapping of old chords to new?

Help?
Ample Sound
KVRian
 
782 posts since 27 Jun, 2012

Postby Ample Sound; Fri Jan 01, 2016 7:36 am Re: Upgraded from AGM to AGMII - Chords Messed Up

There were 12 chords in AGM I and the keyswitches are C2 - B2

AGM II has 24 chords and the key zone is C1 - B2, please move your chord notes from C2 - B2 to C1 - B1, you can get the same chords.
logic8mine
KVRer
 
18 posts since 15 Feb, 2014

Postby logic8mine; Wed Aug 09, 2017 8:05 am Re: Upgraded from AGM to AGMII - Chords Messed Up

If I might ask about this same issue. What should I do when the AGM had custom chords? They do not appear in AGMII when it is instantiated.
Ample Sound
KVRian
 
782 posts since 27 Jun, 2012

Postby Ample Sound; Wed Aug 09, 2017 9:28 am Re: Upgraded from AGM to AGMII - Chords Messed Up

logic8mine wrote:If I might ask about this same issue. What should I do when the AGM had custom chords? They do not appear in AGMII when it is instantiated.


Thanks for asking, if the 2.0 can not load 1.0 chord, please save the v1.0 chord as a file then send it to service@amplesound.net, we will convert it to 2.0 chord for you.
logic8mine
KVRer
 
18 posts since 15 Feb, 2014

Postby logic8mine; Wed Aug 09, 2017 9:32 am Re: Upgraded from AGM to AGMII - Chords Messed Up

Thank you for anwering so quickly.
u776092
KVRer
 
2 posts since 14 Nov, 2017

Postby u776092; Tue Nov 14, 2017 1:26 am Re: Upgraded from AGM to AGMII - Chords Messed Up

Excuse me jumping in on this thread but I have the same issue, namely that since upgrading my AG* v1 products to v2 I can no longer access the chords or settings from any of my original songs.

In the previous reply you mentioned:

"please save the v1.0 chord as a file then send it to service@amplesound.net"

but where would I find these? All I have are the cwp files (Sonar X3) for each song and these won't even load now (Sonar just hangs)

Is it possible to obtain download links to the original AG* v1 instruments and install these alongside the AG* v2 ones that I have now? That way I could at least open up my old projects and just copy the settings manually. I have literally hundreds of projects so sending you chord files for each one isn't really an option...

Thanks in advance...

Simon
Ample Sound
KVRian
 
782 posts since 27 Jun, 2012

Postby Ample Sound; Tue Nov 14, 2017 6:34 am Re: Upgraded from AGM to AGMII - Chords Messed Up

Please send mail to service@amplesound.net if you need v1 download link.
u776092
KVRer
 
2 posts since 14 Nov, 2017

Postby u776092; Tue Nov 14, 2017 6:34 pm Re: Upgraded from AGM to AGMII - Chords Messed Up

Will do. Thanks!

Moderator: Ample Sound

Return to Ample Sound