Login / Register  0 items | $0.00New @ What is KVR? Submit News Advertise

Audio Ease updates Altiverb to v5.1.1

Audio Ease has updated Altiverb to v5.1.1.


  • Minimum system requirements are now Mac OS 10.3 (OS X Panther).
  • Improved authorizing messages.
  • Altiverb 5 informs user when it cannot find IR's (impulse responses).
  • Altiverb 5 now recognizes channel indicators in file names correct when file name uses an extension (i.e. myvenue.L.wav).
  • Solved possible crashing bug when bouncing to disk with multiple chunks available.
  • Solved crashing bug in AS when selecting incompatible channel config.
Products Related To This Item
Discussion: Active


Please log in to join the discussion

Related news...

Audio Ease News
Other Related News

Show more...