Sonic Academy ANA 2

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRer
26 posts since 12 Nov, 2019

Post Mon Apr 26, 2021 4:43 am

Phil Sonic Academy wrote:
Sun Apr 25, 2021 4:21 pm
BuddySpencer wrote:
Sun Apr 25, 2021 8:40 am
Phil Sonic Academy wrote:
Sun Apr 25, 2021 12:02 am
BuddySpencer wrote:
Sat Apr 24, 2021 11:11 pm
I am using ANA 2 from the Slate All Access Bundle. The version that can be downloaded from the Slate page is 2.0.94. How can I update ANA 2 to the recent version? Do I need to register at Sonic Academy? My old version is crashing C11 Pro from time to time
The slate version will be coming soon. They are just doing a bit more testing.
Alright thx! I really really like Ana2, but it is unusable for me in Cubase 11 because it randomly crashes or freezes the DAW. Hopefully it´s fixed in the recent update :pray:
Drop me an email.. phil@sonicacademy.com

Would love to track down and fix your issue.
Thx! Just wrote you. Hope you can figure this out
Selling Melda MSoundFactory + PA Plugin Alliance (various)
viewtopic.php?f=43&t=562671

User avatar
KVRAF
10082 posts since 16 Feb, 2005 from Kingston, Jamaica

Post Thu Apr 29, 2021 4:34 pm

sqigls wrote:
Thu Apr 22, 2021 7:09 pm
Just noticed a v2.0.97 update...
Release Notes:

v2.0.97

....
Anyone else lost all their favourite/star tags after this update?

(Cubendo 11, Mac 10.14.6)
rsp
sound sculptist

User avatar
GRRRRRRR!
11356 posts since 14 Jun, 2001 from Somewhere else, on principle

Post Thu Apr 29, 2021 6:26 pm

I also seem to have lost all my own presets but I am not working on my main computer at the moment so it might just be that they didn't copy over properly. I'll have a look on the big boy later and see what's what.
NOVAkILL : Dell G7 Core i7, 32GB RAM, Win10, Zoom U24 | Studio One | Thorn, bx_oberhausen, ARP Odyssey, JP6K, Hexeract, Vacuum Pro, TRK-01, Knifonium, Equator, VG Carbon | Uno Pro Desktop, Uno, Analog Keys, Ultranova, Rocket.

User avatar
KVRAF
15189 posts since 16 Sep, 2001 from Las Vegas,USA

Post Tue May 04, 2021 11:17 am

I might have found a buglett....

1. Click on Menu and select INIT PRESET
2. Create a patch, doesn't matter as long as you can hear the difference between it and the INIT.
3. From the Menu select SAVE AS PRESET
4. Make sure to change the name, select a category say Poly for example and SAVE the patch.
5. Now go back to Menu and select INIT PRESET again. It does not load the INIT patch but keeps the last saved sound.
6. Load another instance of ANA 2 and select INIT PRESET and it's back to the factory INIT patch.

So once you use INIT patch you can't use it again until you reload the plugin. Confirmed on two systems both running Win 10 and in two different DAWs everything 64 bit.....
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe

KVRAF
5646 posts since 15 Sep, 2005 from East Coast of the USA

Post Tue May 04, 2021 11:35 am

I just tried that and can confirm it happens that same way here on my Windows 10 PC:

I also tried it this way and it worked:

Followed Tek's steps first.
Switched to a different factory preset.
Switch back to my own creation (that was from INIT originally).
Click INIT and then it works correctly.
Last edited by Examigan on Tue May 04, 2021 12:39 pm, edited 1 time in total.

KVRian
534 posts since 10 Aug, 2006

Post Tue May 04, 2021 11:51 am

Ok thanks!! Will have a look at this.

User avatar
KVRian
1036 posts since 21 Apr, 2017 from Bahia, Brazil

Post Tue May 04, 2021 1:49 pm

Teksonik wrote:
Tue May 04, 2021 11:17 am
I might have found a buglett....

1. Click on Menu and select INIT PRESET
2. Create a patch, doesn't matter as long as you can hear the difference between it and the INIT.
3. From the Menu select SAVE AS PRESET
4. Make sure to change the name, select a category say Poly for example and SAVE the patch.
5. Now go back to Menu and select INIT PRESET again. It does not load the INIT patch but keeps the last saved sound.
6. Load another instance of ANA 2 and select INIT PRESET and it's back to the factory INIT patch.

So once you use INIT patch you can't use it again until you reload the plugin. Confirmed on two systems both running Win 10 and in two different DAWs everything 64 bit.....
Confirmed here as well
Reaper 6.27
Win 7
We jumped the fence because it was a fence not be cause the grass was greener.
https://scrubbingmonkeys.bandcamp.com/
https://www.scrubbingmonkeys.com/

KVRAF
1964 posts since 3 Dec, 2006

Post Thu May 06, 2021 7:24 am

Looking forward to the new retro preset pack released today@!

Return to “Instruments”