Arturia Moog Modular

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sat Aug 30, 2008 1:55 am

Hi Folks.
Maybe it's a bit off topic but it drives me crazy.

I ordered MMV2 and just got the box right now - original and sealed from a reputable german mailorder house

As promised I found a voucer for the "2 for 1" promo and a dongle inside the box.

I browsed to arturia to download the second free instrument. I rubbed off the seal from the promo code voucher and typed in the numbers...

MESSAGE: "CODE INVALID OR ALREADY USED"...

How can that be?

I created an account with Arturia, registered MMV2 and tried again, same result.

I feel a bit ripped off now, what's wrong here?

I have already posted the same to arturia forum but it seems not that frequented as KVR, so I ask here as well because it seems to be that there are some Arturia users her as well...

Thanks for any help!
Best regards, TiUser
...and keep on jamming...

User avatar
KVRAF
32544 posts since 14 Sep, 2002 from In teh net

Post Sat Aug 30, 2008 2:51 am

Sorry not answering your question but you mentioned a dongle being in the box - does MMV2 use a dongle now too?

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sat Aug 30, 2008 3:04 am

aMUSEd wrote:Sorry not answering your question but you mentioned a dongle being in the box - does MMV2 use a dongle now too?
NO

The dongle is part of the promo because the free instrument needs it.

Free ones you can choose between are AF, ProphetV, Jupiter8V or Brass.

...but how to get one? I have the original voucher but download does not work!!!

I have no clue what's wrong. :cry:

I paied the bill and want what I was promised... :help:

That total promo procedure sucks, why is Arturia so picky, no download works without that dongle thing...

I installed the syncrosoft stuff and checked the dongle, seems to work, technically...

MMV2 installation was easy. Enter the code form the included license card and all is fine...
Best regards, TiUser
...and keep on jamming...

User avatar
KVRAF
32544 posts since 14 Sep, 2002 from In teh net

Post Sat Aug 30, 2008 3:07 am

Doesn't sound like they are being picky - just probably a mistake (2 copies of same no sent out or something) - I'm sure all they need to do is send you a replacement

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sat Aug 30, 2008 3:13 am

Hi.
No clue, only thing they tell the procedure works only once (which is ok), but there must be something wrong if it does not work at all.

If I tell what I suspect I may again being told naive... the truth is I am angry at the moment! I need help but it's weekend, arrrrgh...

[edit] ADD: it looks like the arturia servers do not always work proper... I'll try later and let you know...
Best regards, TiUser
...and keep on jamming...

KVRist
397 posts since 8 Aug, 2004 from Munich, Germany

Post Sat Aug 30, 2008 1:28 pm

Maybe you can try to contact the support directly:
http://www.arturia.com/evolution/kb/?Vi ... EntryID=85
This is a form that will be forwarded to Arturia Support.
Hope this helps,
Andreas

User avatar
KVRAF
2220 posts since 12 May, 2004 from Oxford, UK

Post Sat Aug 30, 2008 2:33 pm

Replying late but what the hey. This along with the PPG emulation were the first two VSTs I bought.

I found it rather CPU heavy (but it was on a machine several years old). I found it easy to programme apart from some niggles around the sequencer and the mixer (stil not sure what the problem is). I found it easy to produce basic pads and leads, also any effects I needed.

KVRist
73 posts since 16 Jan, 2004 from toronto

Post Sat Aug 30, 2008 2:47 pm

i sold mine. i used to love it a lot, it still has a place in my heart. but if you do some serious modulations, like audio rate modulation on pulse width or cutoff for example, it used to crap out my computer. this wasn't a matter of cpu. it would crap out even if certain crazy modulations were only done with one oscillator. perhaps it was because it was a really early soft synth. i know that subsequent soft synths today are better prepared to handle such modulations.

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sun Aug 31, 2008 12:56 am

ChamomileShark wrote:Replying late but what the hey. This along with the PPG emulation were the first two VSTs I bought.
...
Interesting reading that... I intend to download the ProphetV - if it works anytime - and I hope expecially the hybrid mode will be something inbetween basic analogue and PPG "wavey" stuff... but indeed, the PPG VSTi is one I could imagine to get sometime too. It's copmparably cheap today and contained in some bundles.
Best regards, TiUser
...and keep on jamming...

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sun Aug 31, 2008 1:41 am

cl516 wrote:...some serious modulations, like audio rate modulation on pulse width or cutoff for example, it used to crap out my computer. ...
I have heard about that and I hesitated for some time... but there is no real competition and it can create richer "simplistic" sounds than a mini.

If you go to extremes any emulation can create unexpected or at least more unauthentic behaviour. But as long as it creates a set of nice rich sounds with the originals flavour for the style of music you like it's ok, at least to me. Maybe (or for sure?) it can't replace a real modular but to be honest, I don't want a real analogue modular, I just like some sounds of it.

Finally the summer promo made me buy. I wouldn't have bought the complete collection but getting two for the price of one looked ok to me - that is comparable discount as in the collection.

I am still not convinced that VSTi technology or platforms are in a state that a player can use it as hassle free as most HW workstations but I am curious and will give it a try.
Best regards, TiUser
...and keep on jamming...

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sun Aug 31, 2008 2:01 am

HI.
Promo download still doesn't work...
I have sent a support request but considering what I've read about arturia service I doubt getting a relpy... :cry: but let's see... :o
Best regards, TiUser
...and keep on jamming...

KVRian
1166 posts since 9 Mar, 2008 from netherlands

Post Sun Aug 31, 2008 2:40 am

Hi

Sorry to hear you are having so many problems. I have been using the Mood Modular and the CS80 for a while now so when the two for one offer started I jumped at the chance to own both the ARP2600 and the Jupiter8. Like you I also had a problem with the registration but my experience was positive...they replied within an hour of my email. I now it's frustrating and Arturia should have sorted this problem out but stick with it as the Arturia synths really do sound great and even though they are CPU munchers you won't find many others that sound so authentic.

Good luck 8)

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sun Aug 31, 2008 2:50 am

kelvyn wrote:... Like you I also had a problem with the registration but my experience was positive...they replied within an hour of my email. I now it's frustrating and Arturia should have sorted this problem out...
Let's see, it's weekend... people there need a break too! It's just stupid for me because on weekends I have the time to check out new stuff... :roll:

But in the meantime it feels better reading that I am not the only one having trouble. I hope they care and it's a technical problem only... :-o
Best regards, TiUser
...and keep on jamming...

KVRist
61 posts since 28 Apr, 2004 from Glendale, Arizona, USA

Post Sun Aug 31, 2008 8:28 am

Among hardware synthesizers, I use KLDE, KLAE, Cube 2, C5000, and several other less prominent software synthesizers through my Lynx L22 with no problem.

With MMV, I have a problem which literally makes me fear for the safety of my hearing. Once in a while, for no reason that I can detect when I use MMV, loud distorted sound blasts from my speakers (or headphones, which presents an even greater threat). The cat shoots out of the room, my wife claps her hands on her ears, and my ears ring for hours afterward.

As a result, I hardly ever use it.

Keith
Keith
Glendale, AZ

KVRAF
2310 posts since 13 Apr, 2008 from Germany

Post Sun Aug 31, 2008 8:30 am

Hi.
Just got confirmation from my local Arturia distributor that there are known issues with the promo download server. Help is promised for monday.

Good news, all vouchers remain valid even the promo ends today. This is confimed by arturia in their froum from antoine as well as my local distributor.

I am not sure why Arturia got the bad customer service reputation, up to now it's not that bad.
Best regards, TiUser
...and keep on jamming...

Return to “Instruments”