What's up at Plogue?

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRist
454 posts since 30 May, 2006

Post Thu Dec 17, 2020 3:04 am

Oooh! Very exciting.
I still like the idea of you making an OPL3 Adlib plugin too. No knobs, no parameters. Just something that plays MIDI files as accurately as a real Adlib card. Pre-loaded with all the General MIDI presets.

KVRist
162 posts since 5 Sep, 2011

Post Tue Dec 22, 2020 9:58 am

David have you considered doing a Yamaha TX81Z emu ?

KVRist
60 posts since 3 Dec, 2009

Post Wed Jan 06, 2021 6:24 am

Oh hey! I see some updated installers were just posted for MD and SFC!

Also, a Plogue TX81Z would be awesome.

KVRian
909 posts since 28 Jul, 2006

Post Wed Jan 06, 2021 6:40 am

Oh man, a DX7 before ChipsynthFC? Disappointing for me since I bought Chipsounds for the NES emulation but it's missing a modulation in its mod matrix thingie that makes it unusable for me.

Hopefully ChipsynthFC isn't years away.


Edit: Oh yeah, and I kinda dislike the overall SNES sound, but I LOVE this mellotron-ish sound that's played in Zelda Link to the Past when you're in the church/sanctuary. I would but chipsynthSFC just for that sound alone if I can get it easily.

https://youtu.be/hLrmI5IqGyU

I think there's some issue with samples or something, but how would I go about getting this sound from chipsynthSFC?

KVRist
300 posts since 2 Nov, 2020

Post Fri Jan 08, 2021 4:34 pm

The knobs on MD are so sensitive for me, only moving the mouse a small distance mins or maxes the parameter. Sometimes there's only a few possible values for a parameter but every moved pixel moves it up or down.

Please consider making this more natural to use.

KVRist
195 posts since 22 Feb, 2005

Post Fri Jan 08, 2021 4:54 pm

David.. the Chipsynth64. I've seen the nice video you posted on twitter. But how is the progress going? Not trying to stress you. Perfection takes time.

User avatar
KVRAF
5945 posts since 9 Jan, 2003 from Saint Louis MO

Post Tue Jan 26, 2021 4:55 pm

Did anyone else notice the new Chipsynth version, with OPL2 as an option? It allows you to set the modulator to "Additive" mode (which also lets you take advantage of feedback in fun ways).

KVRist
60 posts since 3 Dec, 2009

Post Tue Jan 26, 2021 5:35 pm

foosnark wrote:
Tue Jan 26, 2021 4:55 pm
Did anyone else notice the new Chipsynth version, with OPL2 as an option? It allows you to set the modulator to "Additive" mode (which also lets you take advantage of feedback in fun ways).
Yes, that was a cool surprise! Thanks, David and company!

KVRist
187 posts since 31 May, 2017

Post Tue Jan 26, 2021 6:47 pm

Yeah, huge thanks for the OPL2! PortaFM is my favorite.

Seeing the obsessively authentic recreation of these chips is really a dream come true, especially since you support microtuning.

I would love to see the OPM/OPL3 in the future as well.

KVRAF
4686 posts since 22 Nov, 2012

Post Sat Jan 30, 2021 2:39 am

i bought plague bidule in 2002. 😝

KVRist
34 posts since 9 Jul, 2002 from Helsinki, Finland

Post Fri May 28, 2021 11:59 pm

I noticed that David was recently featured in the Midierror podcast. I like his enthusiasm which comes across in the interview. Makes me even more excited about the future Plogue products.

https://podcasts.apple.com/us/podcast/m ... 0510762914

User avatar
KVRian
729 posts since 29 Nov, 2015

Post Sat May 29, 2021 5:56 am

I'm pretty hyped for the DX7 emulation! (And the NES chipsynth!)

User avatar
KVRian
532 posts since 27 Aug, 2020

Post Tue Jun 01, 2021 1:40 pm

mrj1nx wrote:
Sat May 29, 2021 5:56 am
I'm pretty hyped for the DX7 emulation! (And the NES chipsynth!)
Any ETA? Would be interested in that.

User avatar
addled muppet weed
86349 posts since 26 Jan, 2003 from through the looking glass

Post Thu Jun 17, 2021 10:25 am

anyone else having issues with bidule on win 10?

the program opens, but as soon as i touch anything, it just quits.
not seeing any error log? or rather, is there somewhere i could look for an error log?

KVRian
807 posts since 3 Aug, 2001 from Montreal

Post Thu Jun 17, 2021 10:54 am

vurt wrote:
Thu Jun 17, 2021 10:25 am
anyone else having issues with bidule on win 10?
the program opens, but as soon as i touch anything, it just quits.
not seeing any error log? or rather, is there somewhere i could look for an error log?
Hi. Hum. The app log should be in here:
C:\Users\{your user name}\AppData\Roaming\Plogue\Bidule\Bidule.log

Don't hesitate to send us the log on our official support channel here once we answer here:
https://www.plogue.com/company/contactenglish.html

Regards
David Viens, Plogue Art et Technologie Inc. Montreal.
https://twitter.com/plgDavid
https://plogue.com

Return to “Instruments”