Cherry Audio Voltage modular

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
WasteLand
KVRian
631 posts since 8 Jun, 2018

Post Wed May 20, 2020 5:10 am

Scotty wrote:
Wed May 20, 2020 4:55 am
Audio Glitches : Standalone or as a plugin I am getting audio dropouts when moving performance knobs. My video card is a GTX 1650 running 2 monitors.

CPU Spikes - heavy CPU use is noted here and even simple patches are glitchy when hosted in my DAW which is Cubase. I am running a i7 6 core / 12 thread (3930k) machine with all cores locked at 4.2 ghz. Voltage Modular needs an ASIO performance meter.

Optimization Tips and Improvements Needed: I am hoping for some CPU optimizations and tips on how to manage what I think are a graphic card issues. My graphic card is installed without the gaming fluff... just a basic video card driver install.


Vintage Voice is Excellent: That vintage voice is excellent. I have Juno 60 here and this really captures it nicely. The sale price is a great value. I love that the the whole synth is there in Cherry or that you can pull out the filter and the chorus as separate modules. The chorus is very good.

Cherry 2.0 snapshots: (Variations) is fantastic. This is really an amazing application.
almost the same here. some complex patches play well. i load a small patch of my own. simple patch. glitches. EDIT: looks like it is related to the polyphonic versions??
don't have problems with performance knobs and standalone.
cubase pro 10.5.12 (on windows 10 (1909)) by the way.
graphics card gforce gtx 1060 gtx, with 3 monitors. also studio driver. no physx, or whatever, just driver, not even hdmi drivers.
i7 6700k, 4.4 conservative overclock. (memory not that important, 32gb, 2400mhz.)
win 10 pro (1909); cubase 10.5.12 pro, live 10 suite (+push 2), reaper, arturia V collection 7, reason 11 suite, maschine (mk3+jam), korg collection, komplete 11 ultimate, softube modular, VM and many more..
https://soundcloud.com/sada-exposada

c0nan
KVRist
56 posts since 6 Sep, 2015

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 5:14 am

popskull wrote:
Wed May 20, 2020 1:25 am
Cubase10.5, OSX Catalina - V2 plugin is blacklisted - 'not a plugin ' . so, it can't be forced validated. This wasn't an issue in V1. Anybody else seeing this? Thanks
Yep, Cubase 10 on Win10. VST3 doesn't open either, just gives Cubase' "serious error" message. Standalone doesn't do anything at all, it's not even appearing in Task Manager. But their support has been great in the past, so I'm sure they'll sort it out.

SHall1000
KVRist
360 posts since 13 May, 2015

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 7:44 am

Shan't be buying any more modules till the CPU hit is fixed!

User avatar
plexuss
KVRAF
3728 posts since 8 Jul, 2009

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 8:21 am

I am also having CPU over-load issues that I didnt have with V1. Reaper 5, 2010 MacPro 12-core, macOS 10.13.6

Cinebient
KVRAF
4769 posts since 16 Nov, 2014

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 8:46 am

Is it possible to go to v2.0 from Nucleus. I get a download link but it always says it is interrupted before it finish (macOS version). So it is not possible to download the installer here.

User avatar
Captain
KVRian
524 posts since 29 Nov, 2002 from Finland

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 10:08 am

Apparently there’s an issue with the OS X version, but should be fixed soon: https://cherryaudio.kayako.com/article/ ... odular-2-0

polac
KVRist
78 posts since 8 Mar, 2003

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 11:31 am

VariKusBrainZ wrote:
Wed May 20, 2020 2:42 am
polac wrote:
Wed May 20, 2020 2:27 am
WasteLand wrote:
Wed May 20, 2020 2:12 am
VariKusBrainZ wrote:
Wed May 20, 2020 2:03 am
If you have CPU issues close the GUI and reclaim 10 - 20% CPU.

CPU usage is waaaaaaay higher in this version.

A lot of patches that worked previously won't play anymore on my machine :(
indeed closing the GUI helps. it isn't always necessary to have it open. but there is certainly work to be done.
Closing doesn't help here, still the same high cpu load(win10).
Do you have GPU enabled in VM?
I have the opengl acceleration enabled using a dedicated gpu(nvidia gtx 770 old but not too bad gpu) here.

User avatar
VariKusBrainZ
KVRAF
9023 posts since 16 Dec, 2002

Re: Cherry Audio Voltage modular

Post Wed May 20, 2020 12:16 pm

polac wrote:
Wed May 20, 2020 11:31 am
VariKusBrainZ wrote:
Wed May 20, 2020 2:42 am
polac wrote:
Wed May 20, 2020 2:27 am
WasteLand wrote:
Wed May 20, 2020 2:12 am
VariKusBrainZ wrote:
Wed May 20, 2020 2:03 am
If you have CPU issues close the GUI and reclaim 10 - 20% CPU.

CPU usage is waaaaaaay higher in this version.

A lot of patches that worked previously won't play anymore on my machine :(
indeed closing the GUI helps. it isn't always necessary to have it open. but there is certainly work to be done.
Closing doesn't help here, still the same high cpu load(win10).
Do you have GPU enabled in VM?
I have the opengl acceleration enabled using a dedicated gpu(nvidia gtx 770 old but not too bad gpu) here.
Yeah, I have a shitty graphics card as I wanted something slim and passivly cooled.
Windows is reporting its using about 3% GPU with VM.

That no one from CA has yet chimed in is telling I think. Theyre probably aware and trying to fix/identify the problem before nthey chime into this thread.

Its disappointing but Im sure theyre looking into it.
So far they have proven very proactive and observant of forum feedback.
Maybe its a fiscal/project management thing and just had to pump out this release.

FotoxBr
KVRist
71 posts since 6 Jul, 2019

Re: Cherry Audio Voltage modular

Post Thu May 21, 2020 3:34 am

The MacOS version 2.0 has been pulled back for the moment:
https://cherryaudio.kayako.com/article/ ... odular-2-0

cherryDan
KVRist
148 posts since 1 Oct, 2018

Re: Cherry Audio Voltage modular

Post Thu May 21, 2020 2:27 pm

All,

We've just published Voltage Modular 2.0.15, which fixes these issues:

* Fixed Mac installer issues
* Fixed CPU performance issues
* Fixed DCO-60 CPU issues
* Fixed crash with Module tab's List View mode
* Changed Show/Hide cables shortcut to Cmd-D (Mac) / Ctrl-D (Win)
* Add a blank cabinet with Cmd-B (Mac) / Ctrl-B (Win)
* Right-click "add module" category list now correct

Visit your library, or the download page, to download it now: https://cherryaudio.com/voltage-modular/download

We sincerely apologize for the Mac installer issues many people faced.

- Dan @ Cherry Audio

askoan
KVRer
4 posts since 8 Oct, 2019 from Lannion, France

Re: Cherry Audio Voltage modular

Post Fri May 22, 2020 12:30 am

Hi !
The audio glitches indeed disappeared with 2.0.15. You saved my weekend.
Thank you for this awesome version 2 !

Funny thing is I installed version 2 this morning just before you publish last version ; got the glitchy 2.0.13 for 30 minutes. I think you published 2.0.15 at this very moment. For me this has been a very quick bug resolution ;)

paradiddle
KVRAF
1504 posts since 15 Aug, 2001 from montreal, canada

Re: Cherry Audio Voltage modular

Post Fri May 22, 2020 1:01 am

Froze on me twice on mac osx mojave while browsing modules. Had to hard reset cuz I couldn't kill the app. This is with 2.0.15
Stuck in Aperture Laboratories for a 2nd time!

FotoxBr
KVRist
71 posts since 6 Jul, 2019

Re: Cherry Audio Voltage modular

Post Fri May 22, 2020 1:08 am

MacOS version 2.0.15 downloading and installing without problems now on my Mojave machines.
I still have severe cpu overload on a lot of the presets. I5 2.9 GHz quadcore 8GB iMac hitting 75% on a single instance in Live 10. "Vintage poly synth" preset 95% without playing it :(

User avatar
VariKusBrainZ
KVRAF
9023 posts since 16 Dec, 2002

Re: Cherry Audio Voltage modular

Post Fri May 22, 2020 5:12 am

Windows10 64bit
Higher performance Power Plan
i7 860 2.8Ghz, 16Gb RAM

RME Multiface (current driver and firmware)
48Khz sample rate, 512 buffer
Bitwig
VM2 GPU enabled

CPU usage has improved a bit for me. Still cant decrease my buffer to its previous setting of 256 though without severe glitches on some patches.

VST3 version appears to use less CPU than VST2 when comparing a 2 fingered held chord.

Above mentioned "Vintage poly synth" is showing aound 15% when idle or 1 fingered held note, but cannot play the patch without extreme glitch breakup.

I can run other patches that show similar CPU usage.

User avatar
plexuss
KVRAF
3728 posts since 8 Jul, 2009

Re: Cherry Audio Voltage modular

Post Fri May 22, 2020 10:33 am

The update seems to be better with CPU. My benchmark is the patch Cruising in the Vector Bundle demo. The odd thing is, if I drop the poly notes from 8 down to 1, I get better audio quality (less sputtering because of CPU load) yes the patch doesn't use poly! I notice this in other patches that the poly notes amount seems to consume CPU, and even when poly isn't being used in patch.

Return to “Instruments”