Spectrasonics sluggish after recent updates?

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
MFXxx
KVRAF
2887 posts since 27 Mar, 2010 from UK

Post Fri Feb 23, 2018 10:33 am

Posting in for updates :)
Image7820x 4.6ghz • 32GB Ram • 1050TI • SSDs & Hybrid Drives • RME FF800 • Adams A7X • Maschine • Analog Keys • Virus TI • JD800 • JV1080 • x0xb0x

creativeforge
KVRist
48 posts since 24 Jan, 2013 from Alberta, Canada

Re: Spectrasonics sluggish after recent updates?

Post Fri Feb 23, 2018 5:02 pm

Hi guys, I contacted Spectrasonics today and inquired about this issue. I included a link to this thread. Hopefully they will pop in and gather more information. I'm now following this thread.

Cheers,

Andre
“Yesterday I was clever so I wanted to change the world. Today I am wise so I am changing myslef.” Rumi
=-=-=-=-=-=-=-=-=-=-=
http://www.andrelefebvre.net

Echoes in the Attic
KVRAF
6188 posts since 12 May, 2008

Re: Spectrasonics sluggish after recent updates?

Post Sat Feb 24, 2018 9:56 pm

I’m actually finding things worse than I originally thought. Many patches actually cause a complete hang while th the Omnisphere GUI going into (not responding) header with the spinning ball for about 20 seconds ir longer, freezing Bitwig until it wakes up. And these are often not sample heavy patches. Like textures and stuff. This sucks.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

creativeforge
KVRist
48 posts since 24 Jan, 2013 from Alberta, Canada

Re: Spectrasonics sluggish after recent updates?

Post Sat Feb 24, 2018 10:09 pm

Hmmm... could you confirm if the GUI is in normal mode or expanded? This isn't good.
“Yesterday I was clever so I wanted to change the world. Today I am wise so I am changing myslef.” Rumi
=-=-=-=-=-=-=-=-=-=-=
http://www.andrelefebvre.net

Echoes in the Attic
KVRAF
6188 posts since 12 May, 2008

Re: Spectrasonics sluggish after recent updates?

Post Sat Feb 24, 2018 10:51 pm

I’ve got it at default size.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

hebex
KVRist
54 posts since 18 Jul, 2004

Re: Spectrasonics sluggish after recent updates?

Post Sun Feb 25, 2018 9:41 am

Very bad here.

When playing with the new stand alone version, it has high latency times. Normally I have latency set at 512, but since its slow I´ve tried as low as 64, it´s still high in latency, not really playable.

I use an RME Babyface Pro low latency capability soundcard and good enough PC computer hardware (4 core i7, 32 gig ram), so these two things should not be the bottlenecks in this case.

Update: Now sound is breaking up totally when playing inside my sequencer (Studio One).

Have not figured out how to resice the GUI yet -- that´s not in any way obvious -- so another GUI size is not the problem here...

Echoes in the Attic
KVRAF
6188 posts since 12 May, 2008

Re: Spectrasonics sluggish after recent updates?

Post Sun Feb 25, 2018 10:26 am

hebex wrote:Very bad here.

When playing with the new stand alone version, it has high latency times. Normally I have latency set at 512, but since its slow I´ve tried as low as 64, it´s still high in latency, not really playable.

I use an RME Babyface Pro low latency capability soundcard and good enough PC computer hardware (4 core i7, 32 gig ram), so these two things should not be the bottlenecks in this case.

Update: Now sound is breaking up totally when playing inside my sequencer (Studio One).

Have not figured out how to resice the GUI yet -- that´s not in any way obvious -- so another GUI size is not the problem here...
I sent a support request to Spectrasonics about a week ago but haven't heard back. Make sure you do too.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

hebex
KVRist
54 posts since 18 Jul, 2004

Re: Spectrasonics sluggish after recent updates?

Post Sun Feb 25, 2018 2:44 pm

Echoes in the Attic wrote:
hebex wrote:Very bad here.

When playing with the new stand alone version, it has high latency times. Normally I have latency set at 512, but since its slow I´ve tried as low as 64, it´s still high in latency, not really playable.

I use an RME Babyface Pro low latency capability soundcard and good enough PC computer hardware (4 core i7, 32 gig ram), so these two things should not be the bottlenecks in this case.

Update: Now sound is breaking up totally when playing inside my sequencer (Studio One).

Have not figured out how to resice the GUI yet -- that´s not in any way obvious -- so another GUI size is not the problem here...
I sent a support request to Spectrasonics about a week ago but haven't heard back. Make sure you do too.
Did that before my post here.

GMusic
KVRian
612 posts since 26 May, 2009 from Area 51

Re: Spectrasonics sluggish after recent updates?

Post Mon Feb 26, 2018 2:03 am

Sluggish here as well (PC). Patches take longer to load and the delay time has increased between selecting the patch and being able to play notes while it fully loads. :?

GMusic
KVRian
612 posts since 26 May, 2009 from Area 51

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 11:50 am

Anybody else hear anything recent from Spectrasonics on this issue?

creativeforge
KVRist
48 posts since 24 Jan, 2013 from Alberta, Canada

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 12:42 pm

Not here... I got a reply back asking me to describe the issues. Again. I had already done so, plus I sent them this thread URL. Which I did again. I hope they will step up and come investigate. This is really a bummer of epic proportion. Almost... :P
“Yesterday I was clever so I wanted to change the world. Today I am wise so I am changing myslef.” Rumi
=-=-=-=-=-=-=-=-=-=-=
http://www.andrelefebvre.net

Echoes in the Attic
KVRAF
6188 posts since 12 May, 2008

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 5:01 pm

I never heard back from my support request. Really disappointed about that. It’s been weeks. I see spectrasonics are still the slowest support in the biz.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

User avatar
dandezebra
KVRian
814 posts since 21 Dec, 2013 from USA

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 6:47 pm

Strange...I've only had to deal with their support maybe once and I remember it being relatively fast. I wonder what changed or if they are in panic mode because of the release.

Echoes in the Attic
KVRAF
6188 posts since 12 May, 2008

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 10:03 pm

dandezebra wrote:Strange...I've only had to deal with their support maybe once and I remember it being relatively fast. I wonder what changed or if they are in panic mode because of the release.
i remember lots of people used to complain about support, especially license transfers taking months. i waited about a month on one. They acknowledged they had to do better, but can still be pretty slow clearly. I don't know another dev that takes weeks to respond, and spectrasonics are a fairly big company with lots of staff, so you'd think they could provide timely support with technical issues.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

User avatar
dandezebra
KVRian
814 posts since 21 Dec, 2013 from USA

Re: Spectrasonics sluggish after recent updates?

Post Sun Mar 04, 2018 10:07 pm

Maybe it would be faster if you implied that you were in the middle of scoring Avatar III or something. :wink:

Return to “Instruments”