New Poly-ana update (MPE!)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Examigan
KVRAF
4374 posts since 15 Sep, 2005 from East Coast of the USA

Post Sat May 12, 2018 3:29 pm

chk071 wrote:
SMH wrote:
aMUSEd wrote:The Limeflavour skins are perfectly usable.
Same. I <3 this one Image
You know, that's a lot better than the original skin, but... it also shows that the issues with the GUI layout are not quickly solvable by a new skin. Way too many controls on one page, and way too little space between the control.

Only way i could imagine using that is to fill the whole full HD resolution screen.
It looks way better than the original, but still too "busy".

Examigan
KVRAF
4374 posts since 15 Sep, 2005 from East Coast of the USA

Re: New Poly-ana update (MPE!)

Post Sat May 12, 2018 3:52 pm

Doesn't the developer post anything on KVR anymore? I thought he used to.
What happened?

User avatar
thecontrolcentre
KVRAF
23105 posts since 27 Jul, 2005 from the wilds of wanny

Re: New Poly-ana update (MPE!)

Post Sat May 12, 2018 5:59 pm

Examigan wrote:Doesn't the developer post anything on KVR anymore? I thought he used to.
What happened?
He got banned ...

Echoes in the Attic
KVRAF
6175 posts since 12 May, 2008

Re: New Poly-ana update (MPE!)

Post Sat May 12, 2018 6:40 pm

Examigan wrote:
chk071 wrote:
SMH wrote:
aMUSEd wrote:The Limeflavour skins are perfectly usable.
Same. I <3 this one Image
You know, that's a lot better than the original skin, but... it also shows that the issues with the GUI layout are not quickly solvable by a new skin. Way too many controls on one page, and way too little space between the control.

Only way i could imagine using that is to fill the whole full HD resolution screen.
It looks way better than the original, but still too "busy".
That’s why I like the flatland skin. Seems to simplify the look.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

User avatar
thecontrolcentre
KVRAF
23105 posts since 27 Jul, 2005 from the wilds of wanny

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 7:06 am

I like these skins by hoverland ...

Image

Image

User avatar
mgw38
KVRian
1114 posts since 26 Jul, 2015 from Philadelphia

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 7:26 am

simmo75 wrote:This update crashes Ableton Live 10 on mac and Poly-Ana has the worst GUI ever...
Wish the guy would just get a decent GUI and make a freakin installer.
Never got beyond that crash as well. Had to revert back to the old version.

simmo75
KVRian
995 posts since 25 Mar, 2016 from Seattle

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 7:31 am

mgw38 wrote:
simmo75 wrote:This update crashes Ableton Live 10 on mac and Poly-Ana has the worst GUI ever...
Wish the guy would just get a decent GUI and make a freakin installer.
Never got beyond that crash as well. Had to revert back to the old version.
The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.

User avatar
mgw38
KVRian
1114 posts since 26 Jul, 2015 from Philadelphia

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 7:35 am

simmo75 wrote:
mgw38 wrote:
simmo75 wrote:This update crashes Ableton Live 10 on mac and Poly-Ana has the worst GUI ever...
Wish the guy would just get a decent GUI and make a freakin installer.
Never got beyond that crash as well. Had to revert back to the old version.
The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.
Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.

User avatar
fmr
KVRAF
7835 posts since 16 Mar, 2003 from Porto - Portugal

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 7:41 am

thecontrolcentre wrote:I like these skins by hoverland ...

Image
Where did you get this one? I can't find it in the Admiral site.

EDIT: Nevermind. I found it :)
Last edited by fmr on Sun May 13, 2018 8:02 am, edited 1 time in total.
Fernando (FMR)

simmo75
KVRian
995 posts since 25 Mar, 2016 from Seattle

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:00 am

mgw38 wrote:
simmo75 wrote:
mgw38 wrote:
simmo75 wrote:This update crashes Ableton Live 10 on mac and Poly-Ana has the worst GUI ever...
Wish the guy would just get a decent GUI and make a freakin installer.
Never got beyond that crash as well. Had to revert back to the old version.
The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.
Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.
It’s a horrible bug!
I did test it and it worked but you’re then stuck with that clusterfuck of an original skin...

User avatar
fmr
KVRAF
7835 posts since 16 Mar, 2003 from Porto - Portugal

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:04 am

simmo75 wrote:
mgw38 wrote:
simmo75 wrote:
mgw38 wrote:
simmo75 wrote:This update crashes Ableton Live 10 on mac and Poly-Ana has the worst GUI ever...
Wish the guy would just get a decent GUI and make a freakin installer.
Never got beyond that crash as well. Had to revert back to the old version.
The Admiral got back to me. He told me to remove the skins folder as that’s what’s causing the crash. Worth a go. I just can’t deal with the original skin so will wait till he fixes it.
Did you actually test that? I had the skins folder removed before I updated it. I have never seen anything crash that hard on Ableton.
It’s a horrible bug!
I did test it and it worked but you’re then stuck with that clusterfuck of an original skin...
Well, if it works everywhere else except Live, don't you think there is something to blame Ableton for? :shrug:
Fernando (FMR)

rasmusklump
KVRian
803 posts since 13 May, 2004 from Germany

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:05 am

fmr wrote:
thecontrolcentre wrote:I like these skins by hoverland ...

Image
Where did you get this one? I can't find it in the Admiral site.

EDIT: Nevermind. I found it :)

where did you find it ?

User avatar
fmr
KVRAF
7835 posts since 16 Mar, 2003 from Porto - Portugal

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:09 am

rasmusklump wrote:
fmr wrote:
thecontrolcentre wrote:I like these skins by hoverland ...

Image
Where did you get this one? I can't find it in the Admiral site.

EDIT: Nevermind. I found it :)

where did you find it ?
Here: http://nikhoverland.tumblr.com/
Fernando (FMR)

rasmusklump
KVRian
803 posts since 13 May, 2004 from Germany

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:11 am

Thanks, thats a great skin.

User avatar
aMUSEd
KVRAF
29812 posts since 14 Sep, 2002 from In teh net

Re: New Poly-ana update (MPE!)

Post Sun May 13, 2018 8:18 am

Where do skins go again - want to change to that one

Return to “Instruments”