Wusik EVE V5 Beta Testing

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
fmr
KVRAF
7835 posts since 16 Mar, 2003 from Porto - Portugal

Post Wed Oct 17, 2018 10:14 am

goldglob wrote:
Wed Oct 17, 2018 10:10 am
Cakreshvara...you can download the Wusik One soundsets from the Demo page on the Wusik site, but better still, get the whole Wusik One package, it's free till November 1st (see the Wusik facebook page...scroll down a bit).
Trouble is, you won't be able to load them until the problem I mentioned earlier in this thread is fixed.....I said "Just tried to 'Add Older Wusik Station Data' in EVE 5 browser....nothing happens. Tried it with both WS V9 and WS V8 data folders."
The old EVE soundsets can be added but nothing else at present I believe.
I just installed, and tried the presets posted by William. At first I got an error, but since I realized that the Soundsets weren't in the Wusik EVE Data folder, I copied the soundset folder from Wusik One Data into the EVE data. Nothing else was needed. They worked, and loaded just fine.

Now, I have to to dig where I have the old EVE soundsets and presets to try them.

BTW - As far as I remember, the WusikStation presets were never compatible with EVE, although the soundsets could be shared.
Fernando (FMR)

goldglob
KVRian
617 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 10:54 am

fmr wrote:
Wed Oct 17, 2018 10:14 am
goldglob wrote:
Wed Oct 17, 2018 10:10 am
Cakreshvara...you can download the Wusik One soundsets from the Demo page on the Wusik site, but better still, get the whole Wusik One package, it's free till November 1st (see the Wusik facebook page...scroll down a bit).
Trouble is, you won't be able to load them until the problem I mentioned earlier in this thread is fixed.....I said "Just tried to 'Add Older Wusik Station Data' in EVE 5 browser....nothing happens. Tried it with both WS V9 and WS V8 data folders."
The old EVE soundsets can be added but nothing else at present I believe.
I just installed, and tried the presets posted by William. At first I got an error, but since I realized that the Soundsets weren't in the Wusik EVE Data folder, I copied the soundset folder from Wusik One Data into the EVE data. Nothing else was needed. They worked, and loaded just fine.

Now, I have to to dig where I have the old EVE soundsets and presets to try them.

BTW - As far as I remember, the WusikStation presets were never compatible with EVE, although the soundsets could be shared.
Yes, there are workarounds, you can manually copy things in your computer directory (which wastes hard drive space), or indeed in the browser use 'Add Wusik Eve Data' and put anything there you like (but then you'll have that 'anything' data under the heading 'SoundSets EVE'....this is not the intended functionality).
And yes, presets of any Wusik product are unique to that product, but soundsets can be shared...I wasn't trying to add WusikStation presets to EVE, my mention of 'Add Older Wusik Station Data' is just a description of the actual text of the option in EVE....it means essentially 'soundsets', not other data of course.
Re old EVE soundsets and presets, yes, you can use the soundsets but I can't see the presets transferring seamlessly...EVE 5 is too different....but I think William hopes to make some new presets for EVE 5 'based on' the old ones...something like that.

User avatar
fmr
KVRAF
7835 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 12:42 pm

I agree that a global folder for SoundSets would be better. And since it seems that ALL Wusik products share the same soundset format, I think that a global Wusik Soundsets folder, placed outside of each product Data folder and common to all products would be much better. Of course, the question whether each preset would be able to find the correct sounds to work remains.

But if this is not an obstacle, William could redefine each of the products to look for the soundsets in this common folder, instead of looking for a Soundsets folder inside their own Data folder. This would solve the need for all these links, and potential malfunctions.
Fernando (FMR)

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 1:00 pm

The editor only shows if the vst has one, like the DX reverber by anwida.

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 1:21 pm

Guys, I'm listening, I do have to think on a solution for the soundsets problem. Tomorrow I will start brainstorming. :hug: I also need to take care of a few bugs reported here and also in the Wusik Station thread... today I was helping my wife with stuff in the yard. :hihi:

Cheers, WilliamK

goldglob
KVRian
617 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 2:23 pm

WilliamK wrote:
Wed Oct 17, 2018 1:21 pm
Guys, I'm listening, I do have to think on a solution for the soundsets problem. Tomorrow I will start brainstorming. :hug: I also need to take care of a few bugs reported here and also in the Wusik Station thread... today I was helping my wife with stuff in the yard. :hihi:

Cheers, WilliamK
No worries, no pressure, just add things to the list.....speaking of which:
Your browser search thing is not picking up files in the new WusikSound format.

Cakreshvara
KVRist
82 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 3:42 pm

Thanks all, Downloading the Wusik One sound libraries. Like Goldglob and Fmr have said, integration of presets, soundsets is the weak point currently.

Had some hung piano earlier while playing with the Mellotronix presets (I think but unable to duplicate, so got to withdraw that one).

There are however hung artifacts after opening a preset with missing sounds. Not a functional but a visual issue. The missing file message continues even if other soundsets from the solid AOS collection are loaded. Can remove the file but the error visual remains. The new soundset does load properly. Does not interfere with the operation of EVE 5.

Comment on the new wet/dry knob. Noted that depending on where the effect is in the serial chain, turning down the wet amount also turns down all other effects. Current state of control is a vast improvement. Ideal icing on the cake would be to have a true parallel signal path, the origin of each effect or vsti receiving the input from the soundsets, so that each effect or synth could be changed without affecting everything else.

Minor issue, almost too minor to report, and think it may be an artifact of one specific EVE 3 soundset. Can't trace this back to test in EVE 3 because of the preset/soundset mismatch.

DB_Classicsamplers shows up in EVE 5 after older EVE import. Soundset OrchestronStrings out of that vast vintage library has a tuning problem. D#3 and below drops the tuning a semitone. Dust in the wind before more critical issues are fixed.

And speaking of critical issues, helping yard work with the wife is highest priority. I would gladly give up a round of chemotherapy and face death rather than get the wife raged if I didn't respond to the to do list. Got to respect that you have the wisdom to get your priorities in proper order. The ancient heathens said that a grass hut is a golden palace if the lady of the family is happy.

Thanks again for all your hard work on an evolving powerful program.

John K

goldglob
KVRian
617 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Wed Oct 17, 2018 4:03 pm

Another thing for the list:
Every time I adjust a knob or fader (whatever) the preset description popup appears.

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 6:28 am

Oct 19 2018 - V5.0.0 BETA 26

- Improved the Multi-Preset code and also fixed a few problems with it.

Goldglob, I don't understand what you mean, could you please take a screenshot? Thanks! :oops:

Cheers, WilliamK

goldglob
KVRian
617 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 7:30 am

WilliamK wrote:
Fri Oct 19, 2018 6:28 am
Oct 19 2018 - V5.0.0 BETA 26

- Improved the Multi-Preset code and also fixed a few problems with it.

Goldglob, I don't understand what you mean, could you please take a screenshot? Thanks! :oops:

Cheers, WilliamK
I've already loaded a preset but now the Preset Description popup appears everytime I adjust a knob or fader.
Image

goldglob
KVRian
617 posts since 10 Jan, 2007 from London

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 7:52 am

..and re what I said earlier "Your browser search thing is not picking up files in the new WusikSound format"....I see that the format dropdown does not have the new 'WusikSound' as an option. Choosing 'WusikSND' doesn't help (I did not expect it to) and if I leave the choice as *, WusikSound files are not recognised).
Image

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 8:02 am

Got it, thanks for the info. :hug:

Will take a look at this later today, need to go dowtown right now to help the wife with some stuff. ;-)

Cheers, WilliamK

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 9:51 am

goldglob wrote:
Fri Oct 19, 2018 7:30 am
I've already loaded a preset but now the Preset Description popup appears everytime I adjust a knob or fader.
Is this on Windows or OSX? I'm trying here on Windows and can't reproduce it. What host are you using? I will try on some other hosts until it happens. Another question, if you click the Wusik logo, is Show Preset Details enabled? If you disable it, does the problem vanish? Thanks! :cool:

Cheers, WilliamK

User avatar
WilliamK
KVRAF
4000 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 10:02 am

I'm thinking on making a "Wusik Shared Data" folder where it will store the soundsets, vst effects, limiter files and other shared stuff. But this will take a lot of work, not hard, just time wise. ;-)

Please, keep telling me things. I may not be able to do everything fast, but I will do my best. :hug:

Cheers, WilliamK

Cakreshvara
KVRist
82 posts since 4 Sep, 2006

Re: Wusik EVE V5 Beta Testing

Post Fri Oct 19, 2018 10:05 am

I had the same issue with the details, but was like you said, disable the show preset details from the Wusik logo and no more details. Is good to have the option either way.

Was thinking more about the series vs parallel fx routing and pure parallel would miss out on some of the more intense adding effects on top of effects in series.

Don't know if there is some easy way to make the wet/dry knob only control the one effect it is assigned with the series routing left the way it is.

Best to all you guys,
John K

Return to “Instruments”