Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Post Tue Jan 08, 2019 7:23 am

dnekm wrote:
Tue Jan 08, 2019 6:02 am
Changed to colour to a different grey.... (see new screenshot above - may have to refresh the page)

I already changed the Fine control, but I will change it back. No problem...
Better, but in that case maybe the waveform should be in a lighter shade of grey. :wink:
Fernando (FMR)

User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 7:26 am

WilliamK wrote:
Tue Jan 08, 2019 6:27 am
... Will do Wusik 8008 and Wusik One soon. :cool:

Cheers, WilliamK
Please don't forget to revise the wavetable scanning code. It is good now in Wusik Station (or was in the latest version I tried), but no in the other ones. I could use scannin in Fast interpolation, but not in normal or slow. In WS I could use all kinds.
Fernando (FMR)

User avatar
WilliamK
KVRAF
4367 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 7:42 am

Uploaded Windows Wusik 8008 just now, with the same fixes.

Fernando, strange thing is that they all share the same code. Are you sure your files were updated?

User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 10:45 am

WilliamK wrote:
Tue Jan 08, 2019 7:42 am
Uploaded Windows Wusik 8008 just now, with the same fixes.

Fernando, strange thing is that they all share the same code. Are you sure your files were updated?
I ran the installers :shrug:
Fernando (FMR)

User avatar
WilliamK
KVRAF
4367 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 10:56 am

Just in case, click the Replace Files option. I have redone all online files, so they should have the latest code. Ah, no Wusik One, I didn't recompile this one yet... :oops:

I also updated MAC EVE and 8008, uploading WStation MAC now...

User avatar
bojanboyss
KVRist
123 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 11:19 am

Yes, sf2 is good now, thanks!
In the browser, Soundsets and its contents is highlighted in red all the time (WS9). Haven't noticed it before. Doesn't bother me, just unusual.
While you are talking about waveform in skin, my 2 cents: As I can see its light grey and brown if there is loop. It might look prettier if waveform is light blue and loop darker blue. Maybe

User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 11:24 am

bojanboyss wrote:
Tue Jan 08, 2019 11:19 am
While you are talking about waveform in skin, my 2 cents: As I can see its light grey and brown if there is loop. It might look prettier if waveform is light blue and loop darker blue. Maybe
Yes, those colors would match much better the skin base color than the grey/brown combination.
Fernando (FMR)

User avatar
WilliamK
KVRAF
4367 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 11:25 am

Ok, all files, Win and MAC updated. :cool: I won't do a release version number change, as those updates are to fix things left from the last update. And the last update was RC1 anyway. ;-)

User avatar
dnekm
KVRAF
2565 posts since 19 Apr, 2005 from The City Beneath the Sea

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 11:45 am

Check the screenshot on the previous page again.... :D

User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 12:11 pm

dnekm wrote:
Tue Jan 08, 2019 11:45 am
Check the screenshot on the previous page again.... :D
Checked... but sincerely, considering the colors you are using, I liked better the grey options. But that's just my opinion. The skin is yours so, in the end, it's up to you :)
Last edited by fmr on Wed Jan 09, 2019 3:01 am, edited 1 time in total.
Fernando (FMR)

User avatar
bojanboyss
KVRist
123 posts since 13 Jun, 2009

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 12:48 pm

Playing around with Wusik One so I´ll write my findings before I forget.
Tried morphing 1 layer to second. Used small button for mod-wheel which I expect will do the job but... First, it only does that on a new note received, not on sustaining notes. Learning wave knob with cc1 gives better results. I wish it morphed like with midi learn but not big issue.
While there (using that button for mod-wheel) I noticed something, until half range of cc1 was layer 1, about middle was layer 2 (maybe in reverse, doesn't matter), near end was layer 1 again which shouldn't be. So maybe control works in 1-100 range while midi cc works 1-127 and last 27 was return to start. Maybe a bug, don't know

User avatar
WilliamK
KVRAF
4367 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 1:28 pm

Forgot to post the list of changes.

- Fixed an internal problem related to parameters values out of bonds.

Wusik Station V9:
- Added the option to select a program when loading a SF2 (SoundFont II) file.
- Changed the skin behavior for the Double Fine Tune to show -1.0 to +1.0 values.
- Fixed a problem with the Interface (GUI) ZOOM option.

Wusik EVE:
- Fixed a problem with audio input, now the code clears any audio input to avoid problems.

User avatar
WilliamK
KVRAF
4367 posts since 12 Jun, 2001 from Wusik Dot Com

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Tue Jan 08, 2019 1:37 pm

Guys, I need help with more presets for EVE. I won't be able to import the previous V3/V4 presets just yet, it will take some time for me to code that. But I want to release the current version officially ASAP. Anyone could help me with a few presets? I will try to come up with more myself... Txs! :hug:

goldglob
KVRian
726 posts since 10 Jan, 2007 from London

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 09, 2019 10:30 am

Wusik Station and 8008 latest engines (8-1-19).
With Wavetable interpolation Slow or Slower I get a scratchy mess when moving wavetable knob.
Should my Intel Core i7-2600 CPU @ 3.40GHz be able to handle this?

User avatar
fmr
KVRAF
8308 posts since 16 Mar, 2003 from Porto - Portugal

Re: Wusik Beta Testing (new installers, new Wusik EVE V5 and other products updates)

Post Wed Jan 09, 2019 10:51 am

goldglob wrote:
Wed Jan 09, 2019 10:30 am
Wusik Station and 8008 latest engines (8-1-19).
With Wavetable interpolation Slow or Slower I get a scratchy mess when moving wavetable knob.
Should my Intel Core i7-2600 CPU @ 3.40GHz be able to handle this?
I have been saying this for quite some time now. And regarding the CPU, I think it it should. I have a slightly better CPU (it 3770 @ 3.4 GHz) and it can handle wavetable interpolation easily in basically any wavetable synth out there (I have Largo, Nave, Serum, Electra2, Icarus, Hive, Pigments, DUNE, Falcon, HALion, Kontakt, etc...)
Fernando (FMR)

Return to “Instruments”