Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Kinh
KVRian
1213 posts since 26 Aug, 2012

Post Fri Mar 29, 2019 2:40 pm

does anyone else get this annoying message when you launch it:
"user steam library contains inconsistent index data. go to multi browser and click the refresh button"
and then when you click refresh, you still get it?

Echoes in the Attic
KVRAF
6557 posts since 12 May, 2008

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 2:56 pm

Kinda crappy load times again for patches over here on windows. 4-5 seconds.

Have to say as well, I went through the new 2.6 arp+bpm patches and they are mostly horrible. No matter for me, I'm fine with Omni as it is and don't need more patches, but I was fairly surprised to hear what I felt was completely unusable junk for most patches. Though I can't say I'm a fan of most of the rhythmic patches in Omnisphere.
This is a block of text that can be added to posts you make. There is a 255 character limit. Once I have something clever, I will certainly fill it in.

Sopranos
KVRist
102 posts since 19 Apr, 2010

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 4:41 pm

Echoes in the Attic wrote:
Fri Mar 29, 2019 2:56 pm
Kinda crappy load times again for patches over here on windows. 4-5 seconds.

Have to say as well, I went through the new 2.6 arp+bpm patches and they are mostly horrible. No matter for me, I'm fine with Omni as it is and don't need more patches, but I was fairly surprised to hear what I felt was completely unusable junk for most patches. Though I can't say I'm a fan of most of the rhythmic patches in Omnisphere.
Wow! What kind of music do you like to make?

User avatar
DocAtlas
KVRian
984 posts since 11 Jan, 2006 from Pittsburgh

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 6:07 pm

Kinh wrote:
Fri Mar 29, 2019 2:40 pm
does anyone else get this annoying message when you launch it:
"user steam library contains inconsistent index data. go to multi browser and click the refresh button"
and then when you click refresh, you still get it?
I didn't get that far; after installing the update a few minutes ago, trying to start Omnisphere just gives me a message that it has stopped. After three attempts, I got the blue screen of death. I'll see what I can figure out after my computer finishes rebooting.
I wish I could sing as well as the voices inside my head...

http://www.cdbaby.com/darkvictory

noiseboyuk
KVRAF
2646 posts since 25 Jan, 2007

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 6:11 pm

Echoes in the Attic wrote:
Fri Mar 29, 2019 2:56 pm
Kinda crappy load times again for patches over here on windows. 4-5 seconds.

Have to say as well, I went through the new 2.6 arp+bpm patches and they are mostly horrible. No matter for me, I'm fine with Omni as it is and don't need more patches, but I was fairly surprised to hear what I felt was completely unusable junk for most patches. Though I can't say I'm a fan of most of the rhythmic patches in Omnisphere.
No obvious change to load times here I don't think. At some point yesterday I thought the browser was a bit sluggish - a second or two to update, but seems ok now.

Don't agree with the ARP +BPM patches, Echoes. There's admittedly a fair proportion that are a bit OTT with all the new stuttery pitchy bells and whistles, but plenty of usable stuff too. Got carried away earlier with Lady Chopper (there's a sentence you wanna be careful of...) - a really simple stutter vocal effect that uses random sample start of a phrase with the ARP. Adding echoes, changing the phrase source, making the LFO sweep rather than random, changing the range.... lost a good half an hour to that alone.
http://www.guyrowland.co.uk
http://www.afterschoolvideoclub.com/
W10 Pro Creators Edition, i7 7820X, 64gb RAM, RME Babyface, 1050ti, PT 2018 Ultimate, Cubase Pro 9
MBP 2015 OSX 10.13.3 2.8ghz 16gb 1TB SSD

User avatar
DocAtlas
KVRian
984 posts since 11 Jan, 2006 from Pittsburgh

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 7:54 pm

Reinstalling the update fixed the crashing problem. Loading patches takes about 45 seconds; I had the same problem with 2.5, but not with the 2.5 beta. The D50 patches sound real good. I'll try some of the other new patches tomorrow.
I wish I could sing as well as the voices inside my head...

http://www.cdbaby.com/darkvictory

iPlogger
KVRian
697 posts since 27 Oct, 2011 from Pacific Northwest

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 8:02 pm

I've noticed it taking a bit longer to load patches and switch on Win10 as well. I've also had issues where the audio stops. Have to shutdown my DAW or standalone Omni and restart for audio to come back. Even so, really enjoying the huge update.

quilys
KVRist
52 posts since 26 Jul, 2014

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 8:11 pm

Sopranos wrote:
Fri Mar 29, 2019 4:41 pm
Echoes in the Attic wrote:
Fri Mar 29, 2019 2:56 pm
Kinda crappy load times again for patches over here on windows. 4-5 seconds.

Have to say as well, I went through the new 2.6 arp+bpm patches and they are mostly horrible. No matter for me, I'm fine with Omni as it is and don't need more patches, but I was fairly surprised to hear what I felt was completely unusable junk for most patches. Though I can't say I'm a fan of most of the rhythmic patches in Omnisphere.
Wow! What kind of music do you like to make?

...he just make 'Echoes in the Attic'...clapping hands....ha,ha,ha :hyper: :o :clap: :clap: :clap: :hyper: :clap: :pray: :hyper: :clap: 8)

GMusic
KVRian
626 posts since 26 May, 2009 from Area 51

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Fri Mar 29, 2019 10:23 pm

Kinh wrote:
Fri Mar 29, 2019 2:40 pm
does anyone else get this annoying message when you launch it:
"user steam library contains inconsistent index data. go to multi browser and click the refresh button"
and then when you click refresh, you still get it?
I had that before. It was something to do with my Steam folder naming or structure. Must be
X:\Program Files\Spectrasonics\STEAM\Omnisphere
X:\Program Files\Spectrasonics\STEAM\Keyscape
X:\Program Files\Spectrasonics\STEAM\Trilian

x being whatever drive you are using to store your steam folder.

Hellfog
KVRian
570 posts since 1 Jan, 2009

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 1:31 am

iPlogger wrote:
Fri Mar 29, 2019 8:02 pm
I've noticed it taking a bit longer to load patches and switch on Win10 as well. I've also had issues where the audio stops. Have to shutdown my DAW or standalone Omni and restart for audio to come back. Even so, really enjoying the huge update.
Also having problem with longer load times on Win10.

Examigan
KVRAF
4771 posts since 15 Sep, 2005 from East Coast of the USA

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 2:28 am

samsam wrote:
Fri Mar 29, 2019 6:07 am
Think 2.6 looks great compared to 1.0.

Like resizing it super huge, looks great on my screen and easy to manipulate.
Did they add a couple of smaller display sizes? I thought the smallest display was 1.0x in 2.5, and then 1.1x so on. I just noticed there are 2 smaller display settings: 0.8x, 0.9x.

I have mine set to 1.1 anyway, but those other two are good for people with smaller displays.

Examigan
KVRAF
4771 posts since 15 Sep, 2005 from East Coast of the USA

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 2:51 am

I just ran into a problem here.
I am using Windows 10 with Omnisphere 2.6.

I was using the standalone version of 2.6 and if I just try to use the Default patch with the sawtooth, I can play some notes on my keyboard and I hear that patch.
When I enable the arp, then I can't get any notes to play, ...no audio.
Turn off the arp, same issue.
Then I try to close out of Omni but it won't respond, it's basically frozen.

Ctrl-Alt-Del to the rescue.

EDIT:

I went through that 3 times, having to close out with Ctrl-Alt-Del every time...then I tried a 4th time and there was no problem. How weird.

Kinh
KVRian
1213 posts since 26 Aug, 2012

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 5:22 am

GMusic wrote:
Fri Mar 29, 2019 10:23 pm
Kinh wrote:
Fri Mar 29, 2019 2:40 pm
does anyone else get this annoying message when you launch it:
"user steam library contains inconsistent index data. go to multi browser and click the refresh button"
and then when you click refresh, you still get it?
I had that before. It was something to do with my Steam folder naming or structure. Must be
X:\Program Files\Spectrasonics\STEAM\Omnisphere
X:\Program Files\Spectrasonics\STEAM\Keyscape
X:\Program Files\Spectrasonics\STEAM\Trilian

x being whatever drive you are using to store your steam folder.
It says not to move folders, that installation installs at correct location. The folders you have above dont exist. Program files folder is on main drive, the steam ones should be on your samples drive under STEAM

noiseboyuk
KVRAF
2646 posts since 25 Jan, 2007

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 6:01 am

Kinh - the three subfolders above all within STEAM all look correct, and STEAM can indeed be anywhere and doesn't need to be within Program Files. If you've moved it, it should prompt you and remember forevermore. But if you keep getting a prompt every time, I'd contact support, something not right there.

Examigan - ditto with support there, not getting anything like that here on Win 10.
http://www.guyrowland.co.uk
http://www.afterschoolvideoclub.com/
W10 Pro Creators Edition, i7 7820X, 64gb RAM, RME Babyface, 1050ti, PT 2018 Ultimate, Cubase Pro 9
MBP 2015 OSX 10.13.3 2.8ghz 16gb 1TB SSD

quilys
KVRist
52 posts since 26 Jul, 2014

Re: Omnisphere 2.6 announced at NAMM [RELEASED 27-03-19]

Post Sat Mar 30, 2019 8:01 am

noiseboyuk wrote:
Fri Mar 29, 2019 6:41 am
Kinh wrote:
Fri Mar 29, 2019 6:35 am
The 300 new presets are just the hardware one's aren't they?
600 presets actually, looks like just over 100 are in the general library (mostly making use of the new ARP), and nearly 500 in the Hardware one.
:pray: New patches list please, at least on a PDF...please Spectrasonics....thanks. :pray:

Return to “Instruments”