One Synth Challenge #120: SE PolyMod KX by KX77FREE (Voting Time!)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Eauson
KVRian
862 posts since 9 Jan, 2013 from morf

Post Tue Feb 05, 2019 1:00 pm

schiing wrote:
Tue Feb 05, 2019 12:22 pm
functionform wrote:
Tue Feb 05, 2019 10:37 am
You are too fast! I was also planning on going with a Japanese style track part City Pop/Anime. We'll see if I get there, but yours is fantastic!
Ah, thanks! One of those rare occasions where everything fell into place really quickly. :)

You should go for it, too - I'm all for more City Pop on OSC! And this synth can produce exactly the kind of lush, warm pads that suit the genre well.

Check out
plaid tekkonkinkreet ost
Both the anime and the music are fantastique :phones:
I was gonna post a link to YT, but didn't want to take up to much real estate :)
Man is least himself when he talks in the first person. Give him a mask, and he'll show you his true face

User avatar
schiing
KVRist
260 posts since 27 Oct, 2015

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 1:35 pm

Thanks, Eauson. Gave it a quick listen - sounds very promising, indeed. :)

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 3:47 pm

Uuuh, uhm, Scheinemann (though, I hate to call you that! :lol: )... did you check the sub OSC's waveform, which you have fully turned up and set to SAW?! I fell for that one, too. Click on the SAW to change it to SINE or anything, or simply turn the knob to 0. That should solve that. It's not a bug, it's a feature, hahaha... had to say it! :scared: :lol:
But, yeah, took me way, way, way too long to figure that out myself.

As for making an Anime type track...hmmm... thing is, this synth can sound way too fantastic to dial down to console style sounds for a song. It's a fun track, but, yeah... don't underestimate the curious qualities of this synth. I'm right now super excited again. Since Guenon saved us all with the txt settings "vertical", this synth is growing on me har..d...nah, that sounds wrong, but yeah, love it already quite a bit! There are a few mysterious still to be explored and I somehow think it only gets better. Yep, things I really dislike are there, too, but I put them on a different pile like "ancient synth exploration", as they still tried to figure out how to put a cool hardware together and this synth carefully emulates the madness (envelopes...brrrrrrrr...). But other than that. Dang! Such elegant and juicy sounds. :phones:

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 3:58 pm

Try this rather solid kick, I find... 8)
You do not have the required permissions to view the files attached to this post.

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 4:13 pm

Oh, and a fitting snare, I guess... though, you'd want to tune it, of course.
Amazing with both sounds is that they play super consistently, I find. I enjoy them. 8)
You do not have the required permissions to view the files attached to this post.

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 9:00 pm

Ok, ok, this is a bit of a weird one, but I just goofed around (middle of the night/moring?) as I was experimenting with this lovely, lovely synth and ended up putting together a little track without any effects other than a Limiter6 instance. I mean, the name "Death by Cheese" should say enough, but be warned...'tis very, very cheesy. Anyway, thought it was impressive how fun it sounds as pure as it is...
This is a MuLab project...should work just fine with a free MuLab version (www.mutools.com).
You do not have the required permissions to view the files attached to this post.

Schweinemann
KVRer
3 posts since 9 Jan, 2019

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Tue Feb 05, 2019 10:38 pm

Taron wrote:
Tue Feb 05, 2019 3:47 pm
Uuuh, uhm, Scheinemann (though, I hate to call you that! :lol: )... did you check the sub OSC's waveform, which you have fully turned up and set to SAW?! I fell for that one, too. Click on the SAW to change it to SINE or anything, or simply turn the knob to 0. That should solve that. It's not a bug, it's a feature, hahaha... had to say it! :scared: :lol:
But, yeah, took me way, way, way too long to figure that out myself.
Hey Taron, i have no problem that you call my nick ;.)
I have tried your tip. But its the same problem, no waveform changing. And in 32bit its ok.
I only want to show it, if other people have the same probs, that they dont waste there time.

RichardSemper
KVRist
449 posts since 30 Oct, 2013 from Stoke On Trent

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 1:12 am

Taron wrote:
Tue Feb 05, 2019 9:00 pm
Ok, ok, this is a bit of a weird one, but I just goofed around (middle of the night/moring?) as I was experimenting with this lovely, lovely synth and ended up putting together a little track without any effects other than a Limiter6 instance. I mean, the name "Death by Cheese" should say enough, but be warned...'tis very, very cheesy. Anyway, thought it was impressive how fun it sounds as pure as it is...
This is a MuLab project...should work just fine with a free MuLab version (www.mutools.com).
Could not resist checking this out. Sweet :) Thanks for sharing.
I see how you have set up drums in mulab, I do something similar but have a front end for it aswell. The attachment contains the mux patch i created for synth 1 which i now use as a template for other synths. See what you think. (bonus - added in the MB stereo widening mux i made last month)
I do love mulab - makes this kind of thing so easy. Seems quiet on develoment front though...
You do not have the required permissions to view the files attached to this post.

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 6:17 am

AH yeah, Rich, you went with the classics, hehe, the drum note processor, but it wasn't flexible enough for me. I went with the individual routing to expand it to my liking, including the note offsets. You'll find that it keeps it open to much easier customization, too.
I like your stereo patch, too, it's very neat! I've made a couple of them over the years, but eventually got stuck with Auburn Studio's Panagement for this sort of stuff for some reason. Laziness? Probably. But it's got a beautiful distance algo that makes me just too happy.
A long time ago I made one mux, though, that I always use and it's a tiny cross delay with a filter (eq). It's super simple, but very powerful to design your stereo image on individual sounds. I almost imagine you know it already...not sure, if it's ok, if we post more mulab stuff here, but well...let me know, if you want it, in case you don't already have it (cross_delay).
ANYWAY: Thanks a lot! It's a lot of fun to swap some mux and talk mulab, hehe, makes me very happy! :hyper:

@Schweini: on Win7 64bit it works perfectly fine. Try the attached patch and change the VCO2 waveform to your liking, see if it works for you, too!? I'd be curious.
You do not have the required permissions to view the files attached to this post.

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 7:30 am

Double post alert...hmm...anyway. One curious other thing I've noticed and that's some weird behavior after note off (key up). There is some inaccessible release behavior that shows up when you try to do FM like sounds, routing the VCO1 into pitch of VCO2. Thus far I couldn't find what it is and it's weird indeed. Pity, because in theory it makes a neat FM, too... very clean. Overall this thing is shockingly smooth and clean, even with lesser oversampling.
I also still can't quite get over the lack of velocity control on Eg amounts. Is there something I'm missing? It ain't a deal-breaker, but it's sort of unexpected. Could imagine it's authentic, but dang...

TheNeverScene
KVRian
594 posts since 1 Dec, 2016

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 10:23 am

I've got a sort of funky thing going on that I'll probably finish out for this month. I really hate synthesizing cymbals...mine always end up sounding like a white noise whistle.

Here's what I've fallen into so far.

wip deleted
Last edited by TheNeverScene on Sun Feb 17, 2019 4:31 pm, edited 6 times in total.
Just a touch of EQ and a tickle of compression

User avatar
Taron
KVRAF
2368 posts since 17 Apr, 2010 from Croatia

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 10:34 am

Haha, awesome, your drumming is wicked. But, yeah, the cymbals sound more like a steam release or so. Wonder, if playing with FM aspects could help... haven't tried much, yet. Somewhere between that and resonance overtones or the likes?! :shrug:
But, dang, the synth does sound rich. And you're showing it off nicely! :tu:

TheNeverScene
KVRian
594 posts since 1 Dec, 2016

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 10:38 am

I have some ringmod going on, but yeah, I'll try some fm. They didn't sound as bad when I made them with more intense music going on, but with things more open it really lets the steam shine! ugh.
Just a touch of EQ and a tickle of compression

TheNeverScene
KVRian
594 posts since 1 Dec, 2016

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 10:43 am

I'll just dub it Steamfunk! lol
Just a touch of EQ and a tickle of compression

TheNeverScene
KVRian
594 posts since 1 Dec, 2016

Re: One Synth Challenge #120: SE PolyMod KX by KX77FREE (PC/MAC)

Post Wed Feb 06, 2019 1:44 pm

Schweinemann wrote:
Tue Feb 05, 2019 11:54 am
Hey, after 5 Days of trying to get out a Kickdrum from that Synth, i've found, that the 64bit version has a bug with the waveform selecting Knob for OSC1 and OSC2.

I thought that im to dumb to undestand a VA synth ;-)

Tested on PC and Laptop with Win 10.

32Bit Version now works fine.
.Aside from the extra "sub" oscillator. I've found the wave selector to be finicky. Sometimes the selector will switch positions, but you have to keep going to get it to actually change. It's the only semi serious issue I've come across, but if I close and reopen the project or recall a patch, I have to manually double check the sounds and adjust the selector to get it right.

Windows 7, Reaper, 64bit vst3
Just a touch of EQ and a tickle of compression

Return to “Instruments”