Synth 1 gone sour

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
Jbravo
KVRian
1440 posts since 20 May, 2002 from Cambridge, UK

Post Thu Nov 21, 2019 5:40 am

I use Synth1 a LOT in all my tracks.

I recently build a new Win10 machine and unlike previously, Synth1 is very slow to open in FLStudio and causes a crash if there are lots of zip files in the external banks folder. This is very weird behaviour which has never happened to me before. For now I just have to limit the number of banks.

I would happily build a seperate machine which works with Synth1 if necessary!

User avatar
Teksonik
KVRAF
12971 posts since 16 Sep, 2001 from Las Vegas,USA

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:17 am

Did you update to Windows 10 1909 ? I have not yet on my studio computer but from what I've read it's a pretty minor update compared to other Fall updates. It seems to be running fine on my laptop. I may update this system today.

I don't use zip files with Synth 1 but could it be a permissions issues with Win 10 trying to block access to certain files ?
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe

User avatar
Jbravo
KVRian
1440 posts since 20 May, 2002 from Cambridge, UK

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:23 am

yeah I automatically install the latest updates, No idea if it's caused by that or what to do about it :/

samsam
KVRAF
3002 posts since 9 Dec, 2008

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:28 am

So, also on Windows then? Hmmmm.

User avatar
Vortifex
KVRAF
1601 posts since 1 Sep, 2016

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:30 am

Still using Synth1 on Win 10, latest FL Studio, no issues at all.

chk071
KVRAF
22455 posts since 11 Apr, 2010 from Germany

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:32 am

It's not impossible that Synth1 relies on some internal stuff, and a new version of Windows 10 breaks it in some way.

Was that vague enough now? :lol:

The thing which gentleclockdivider mentioned seems to be the most likely.
Last edited by chk071 on Thu Nov 21, 2019 6:33 am, edited 1 time in total.

samsam
KVRAF
3002 posts since 9 Dec, 2008

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:32 am

I think you nailed it.

User avatar
wagtunes
KVRAF
17936 posts since 8 Oct, 2014

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:39 am

chk071 wrote:
Thu Nov 21, 2019 6:32 am
It's not impossible that Synth1 relies on some internal stuff, and a new version of Windows 10 breaks it in some way.

Was that vague enough now? :lol:

The thing which gentleclockdivider mentioned seems to be the most likely.
Well, I'm still on Windows 7 and the only changes I've made in the last 5 years are installing an SSD drive and the usual Windows 7 updates. So I have no idea what my problem is.

User avatar
Teksonik
KVRAF
12971 posts since 16 Sep, 2001 from Las Vegas,USA

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:43 am

Ok I'm going to update this system to 1909 while I'm lifting. Then I'll test the last Synth 1 to see if I can generate any issues. I'm still going to fight off the update on my studio computer for at least another month or so just to be sure.

Win 10 1903 did break copy protection on a couple of plugins here so it is possible that 1909 borked something. But then you'd think we'd be seeing more reports of issues with other older plugins.

Like I said I don't remember Synth 1 installing or requiring any dependencies. It's been pretty bullet proof since WinXP (and maybe Win 98, don't remember).
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe

User avatar
Teksonik
KVRAF
12971 posts since 16 Sep, 2001 from Las Vegas,USA

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:47 am

wagtunes wrote:
Thu Nov 21, 2019 6:39 am
Well, I'm still on Windows 7 and the only changes I've made in the last 5 years are installing an SSD drive and the usual Windows 7 updates. So I have no idea what my problem is.
So are you having problems with Synth 1 even on Win 7 ? Let me know and I'll try to reproduce them here not that it will do much good finding bugs if development has stopped. I still have Ichiro's email address so I can at least send him a report. May not doing any good and the address may not still be active but it's worth a shot.

Ok back in a couple of hours......
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe

User avatar
wagtunes
KVRAF
17936 posts since 8 Oct, 2014

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 6:49 am

Teksonik wrote:
Thu Nov 21, 2019 6:47 am
wagtunes wrote:
Thu Nov 21, 2019 6:39 am
Well, I'm still on Windows 7 and the only changes I've made in the last 5 years are installing an SSD drive and the usual Windows 7 updates. So I have no idea what my problem is.
So are you having problems with Synth 1 even on Win 7 ? Let me know and I'll try to reproduce them here not that it will do much good finding bugs if development has stopped. I still have Ichiro's email address so I can at least send him a report. May not doing any good and the address may not still be active but it's worth a shot.

Ok back in a couple of hours......
Yes, it now crashes Cubase 7 on Windows 7. Yes, I'm still even using an old version of Cubase so this isn't a question of a new OS or new DAW causing the problem. It must have been one of the most recent Windows 7 updates (which have caused other minor issues) that is going this. I can't think of anything else.

User avatar
wagtunes
KVRAF
17936 posts since 8 Oct, 2014

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 7:04 am

Okay, just for the heck of it, I brought Synth1 up again since the last Windows update, which was last Wednesday. It appears to be working now. So it's possible that the last update, which came very quickly after the update before it, fixed something that the previous update broke.

All this will be moot in January when I have to go from Windows 7 to Windows 10 or risk the security of my system not having any further updates on Windows 7.

User avatar
Teksonik
KVRAF
12971 posts since 16 Sep, 2001 from Las Vegas,USA

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 9:05 am

Holy Smokes....15 minutes from starting the download to boot up after updating for a Win 10 Fall update has to be a record. Spring update 1903 took up to three hours on some older systems. :o

So I guess it really is a minor update.

Ok I've tested Synth 1 with 1909 and so far don't notice any issues. I don't own Cubase so can't test there. I'm glad the update fixed your issue.

Those who own Macs will have to help the OP to see if they can help find a solution to his Synth 1 issue.
None are so hopelessly enslaved as those who falsely believe they are free. Johann Wolfgang von Goethe

chk071
KVRAF
22455 posts since 11 Apr, 2010 from Germany

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 9:12 am

Teksonik wrote:
Thu Nov 21, 2019 9:05 am
Holy Smokes....15 minutes from starting the download to boot up after updating for a Win 10 Fall update has to be a record. Spring update 1903 took up to three hours on some older systems. :o

So I guess it really is a minor update.
It's a different kind of update this time. A cumulative update, with all the changes and new features already loaded with the former updates, and the actual 1909 update just "unlocks" the new features, thus it's very fast. And... it's not like a full OS new install like the former big updates. Let's hope it stays that way. :)

ijiwaru
KVRist
44 posts since 25 Oct, 2019

Re: Synth 1 gone sour

Post Thu Nov 21, 2019 9:54 am

Windows? More like Windoze!

Return to “Instruments”