Arturia OB-Xa V

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
Vortifex
KVRAF
1856 posts since 1 Sep, 2016

Post Fri May 22, 2020 3:00 am

zammo wrote:
Fri May 22, 2020 2:12 am
Niowiad wrote:
Fri May 22, 2020 1:03 am
I don't know which patches are people having CPU issues with, but also consider that (as written in the manual) the newly introduced "stereo spread mode", as opposed to the standard "pan mode", duplicates the oscillators and filters being used for the patch.
'Big and bright' under Keys preset, that one crashes out for me.
Played some chords with it, took up about 9% of my CPU. It has a long release time, that can be a killer. Switching from Stereo to Pan cut the CPU hit in half.

AnX
KVRAF
7062 posts since 17 Nov, 2015

Re: Arturia OB-Xa V

Post Fri May 22, 2020 3:03 am

EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:

User avatar
fmr
KVRAF
9544 posts since 16 Mar, 2003 from Porto - Portugal

Re: Arturia OB-Xa V

Post Fri May 22, 2020 3:20 am

AnX wrote:
Fri May 22, 2020 3:03 am
EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:
^^^ THIS ^^^

And keep in mind those were the kind of sounds people would look for in the 80s. They differ substantially from the kind of sounds people are used to nowadays.
Fernando (FMR)

AdvancedFollower
KVRian
634 posts since 8 May, 2018 from Sweden

Re: Arturia OB-Xa V

Post Fri May 22, 2020 3:22 am

AnX wrote:
Fri May 22, 2020 3:03 am
EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:
Wonder if it is because they aren't drenched in effects like the more "modern" presets. These days with VST's you barely hear raw oscillators and filters anymore because there's always some reverb, chorus, distortion, delays etc. going on. Analog synth sounds are actually pretty "boring" when played dry.

Vortifex
KVRAF
1856 posts since 1 Sep, 2016

Re: Arturia OB-Xa V

Post Fri May 22, 2020 3:23 am

Edited
Last edited by Vortifex on Fri May 29, 2020 1:07 am, edited 3 times in total.

zammo
KVRist
76 posts since 21 Jan, 2004

Re: Arturia OB-Xa V

Post Fri May 22, 2020 3:24 am

Vortifex wrote:
Fri May 22, 2020 3:00 am
Played some chords with it, took up about 9% of my CPU. It has a long release time, that can be a killer. Switching from Stereo to Pan cut the CPU hit in half.
Thanks! shows my set up must be old! still it's working fine without that patch, i really like it along side the cs-80 they work together well for 80's sounds.

EnGee
KVRAF
6144 posts since 7 Oct, 2005

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:16 am

fmr wrote:
Fri May 22, 2020 3:20 am
AnX wrote:
Fri May 22, 2020 3:03 am
EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:
^^^ THIS ^^^

And keep in mind those were the kind of sounds people would look for in the 80s. They differ substantially from the kind of sounds people are used to nowadays.
Really? We were that bad?! :hihi:
Using Win 10/Live 10 Suite mainly these days 8)

User avatar
4damind
KVRAF
5034 posts since 17 Aug, 2004 from Berlin, Germany

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:22 am

Well... the Arturia OB-Xa V doesn't really convince me yet. It can do nice pads but of course other synths can do that as well. CPU usage is ok, up to 20% (i7) for some patches and while playing some chords. I think I will wait for the one from Synapse Audio.

User avatar
wagtunes
KVRAF
19152 posts since 8 Oct, 2014

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:23 am

EnGee wrote:
Fri May 22, 2020 4:16 am
fmr wrote:
Fri May 22, 2020 3:20 am
AnX wrote:
Fri May 22, 2020 3:03 am
EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:
^^^ THIS ^^^

And keep in mind those were the kind of sounds people would look for in the 80s. They differ substantially from the kind of sounds people are used to nowadays.
Really? We were that bad?! :hihi:
Yes, we were that "bad". Remember when Lucky Man came out and we thought that Moog Modular solo was so cool? We cringe when we hear it now. Even Keith Emerson commented on how much he hated it.

User avatar
LoveEnigma18
KVRAF
2147 posts since 12 Jan, 2018

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:45 am

Vortifex wrote:
Fri May 22, 2020 3:23 am
Discovered something odd when I export audio from OB-Xa V in FL Studio. The first example was recorded manually in Edison, and sounds like it's supposed to sound:

https://soundcloud.com/widowcrypt/ob-xa-v-edison

Now listen to the exported version (this one's not embedding for some reason?):

https://soundcloud.com/widowcrypt/ob-xa-v-export

It alters the sound. I wonder if that's an FL issue or an OB-Xa V issue? I've never noticed it with anything else in FL Studio before.
I am sure you would have double checked your render settings?
Never imagined we would get to play with toys in adulthood. :)

Vortifex
KVRAF
1856 posts since 1 Sep, 2016

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:52 am

Edited
Last edited by Vortifex on Fri May 29, 2020 1:07 am, edited 1 time in total.

User avatar
LoveEnigma18
KVRAF
2147 posts since 12 Jan, 2018

Re: Arturia OB-Xa V

Post Fri May 22, 2020 4:56 am

Vortifex wrote:
Fri May 22, 2020 4:52 am
LoveEnigma18 wrote:
Fri May 22, 2020 4:45 am
Vortifex wrote:
Fri May 22, 2020 3:23 am
Discovered something odd when I export audio from OB-Xa V in FL Studio. The first example was recorded manually in Edison, and sounds like it's supposed to sound:

https://soundcloud.com/widowcrypt/ob-xa-v-edison

Now listen to the exported version (this one's not embedding for some reason?):

https://soundcloud.com/widowcrypt/ob-xa-v-export

It alters the sound. I wonder if that's an FL issue or an OB-Xa V issue? I've never noticed it with anything else in FL Studio before.
I am sure you would have double checked your render settings?
Of course. There is no reason that I can see for the difference in sound.
That's strange. I am using the demo version, but if you can tell me the exact patch, I can try to check. Looks like modified "Stabbed In The Back" preset?
Never imagined we would get to play with toys in adulthood. :)

Vortifex
KVRAF
1856 posts since 1 Sep, 2016

Re: Arturia OB-Xa V

Post Fri May 22, 2020 5:01 am

It's a patch I made myself with these settings (unison set at 2):

https://i.postimg.cc/28YQ8HK3/obpatch.png

User avatar
LoveEnigma18
KVRAF
2147 posts since 12 Jan, 2018

Re: Arturia OB-Xa V

Post Fri May 22, 2020 5:17 am

Thanks, nice patch. Quickly tested it here, but I don't hear any differences.
Never imagined we would get to play with toys in adulthood. :)

EnGee
KVRAF
6144 posts since 7 Oct, 2005

Re: Arturia OB-Xa V

Post Fri May 22, 2020 6:38 am

wagtunes wrote:
Fri May 22, 2020 4:23 am
EnGee wrote:
Fri May 22, 2020 4:16 am
fmr wrote:
Fri May 22, 2020 3:20 am
AnX wrote:
Fri May 22, 2020 3:03 am
EnGee wrote:
Fri May 22, 2020 2:48 am

The Vintage Factory presets are rubbish! If that is indication of how good it is this emulation, then IMO it fails...
well, if they have copied the factory sounds from the manual, they will be, most of those are very basic and don't really show off the synths potential.

best to look at those kinda sounds as starting points :wink:
^^^ THIS ^^^

And keep in mind those were the kind of sounds people would look for in the 80s. They differ substantially from the kind of sounds people are used to nowadays.
Really? We were that bad?! :hihi:
Yes, we were that "bad". Remember when Lucky Man came out and we thought that Moog Modular solo was so cool? We cringe when we hear it now. Even Keith Emerson commented on how much he hated it.
You are talking 70's now! I was still in the kindergarten then!
Anyway, I don't think it was that bad at all. I still listen to Ultravox songs today and the OB sounds amazing in their songs.
Using Win 10/Live 10 Suite mainly these days 8)

Return to “Instruments”