One Synth Challenge #144: Rand (Voting Started!)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
User avatar
KVRist
179 posts since 29 Nov, 2019

Post Mon Feb 15, 2021 7:11 am

SeBaer wrote:
Sun Feb 14, 2021 3:03 pm
reusenoise wrote:
Fri Feb 05, 2021 2:00 pm
Here a copules of kick drum,just a starting point.
Files are in .fxp program
For some reason, neither Reaper nor Cakewalk scan Rand...
It scans just fine here in REAPER ( 6.23 ). Have you tried: options > preferences > VST > rescan... > plugins that failed to scan > select offending plugin ? It might just scan on a second attempt.

Also, it is possible to manually edit "C:\Users\Username\AppData\Roaming\REAPER\reaper-vstplugins64.ini". A valid entry will look like : Rand_x64.dll=82B612B143F9D601,1382116964,Rand (Sampleson)!!!VSTi.
If it's been rejected like: Rand_x64.dll=82B612B143F9D601.
To force REAPER to accept a ( working ) plugin, just add a 10-digit number that's not already in use and the name/dev/type tag as above

KVRAF
1648 posts since 7 Mar, 2014

Post Mon Feb 15, 2021 8:15 am

The newest version has various re-scan options now ... press the re-scan and choose.

dB

KVRer
14 posts since 15 Dec, 2020

Post Mon Feb 15, 2021 11:39 am

SeBaer wrote:
Sun Feb 14, 2021 3:04 pm
jemaudio wrote:
Sun Feb 14, 2021 3:01 pm
Voted! So many great tracks. Enjoyed listening to the large variety of music styles.
Wow, so you're a time traveller? Most of us haven't even submitted...
Oops, wrong thread! :hihi:

User avatar
KVRist
35 posts since 3 Oct, 2019

Post Mon Feb 15, 2021 11:56 am

ELEX wrote:
Mon Feb 15, 2021 7:11 am
Also, it is possible to manually edit "C:\Users\Username\AppData\Roaming\REAPER\reaper-vstplugins64.ini". A valid entry will look like : Rand_x64.dll=82B612B143F9D601,1382116964,Rand (Sampleson)!!!VSTi.
If it's been rejected like: Rand_x64.dll=82B612B143F9D601.
To force REAPER to accept a ( working ) plugin, just add a 10-digit number that's not already in use and the name/dev/type tag as above
I have to try that, since Spitfire Labs also stopped working for me in Reaper. Maybe this helps...
As for Rand, I'm not that optimistic, since Cakewalk also doesn't find it, but in turn has no problems with Labs...

User avatar
KVRist
179 posts since 29 Nov, 2019

Post Mon Feb 15, 2021 1:07 pm

Strange thing, several REAPER users have reported on Rand but none had this issue. There was a bug fixed very recently ( in REAPER 6.21 ), that was related to this, so having 6.21 or later may be relevant.

User avatar
KVRist
35 posts since 3 Oct, 2019

Post Mon Feb 15, 2021 1:48 pm

After updating to the most recent Reaper version, the Spitfire Stuff, which has given me a headache for some time, scans fine.
Rand, on the other hand, does still not show up. Neither does turn up with the plugins failed to scan, nor in the reaper-vstplugins64.ini .
It's just as if is wasn't in the drive at all... Wait, that makes me think I should try to re-download Rand. Maybe the file's corrupted... I'll try that, and report back.

Edit:
Oh my god, I feel so bloody stupid. I copied the wrong file to my VST folder. The file I put there was the frickin' stand-alone .exe... :dog:
After having copied the .dll, it scans just fine and also seems to crackle less than Push 1.0.1

User avatar
KVRist
109 posts since 5 Dec, 2017 from New Mexico

Post Mon Feb 15, 2021 2:06 pm

+ My Submission +

I've updating the track with a more fitting and exciting ending.

The title Capricho, meaning "a whim" in Spanish, embraces the random nature of Rand synth as well as the unpredictability of the composition.

Made with mostly Randomized then edited patches and with more substantial editing on the main bass and percussion set.



https://soundcloud.com/chavapoulos/capricho

Will update info below...

Daw: Ableton 10

Rand Synth: x 27

Stock effects:
Utility x 16
EQ8 x 13
OTT x 2
Gate x 1
Compressor x 2
Limiter x 3
Reverb x 2
Convolution Reverb x 6
Saturator x 1
Echo x 2
Autopan x 1

Third Party Plugins:
Youlean Loudness Meter Free
Last edited by MalToné on Mon Feb 22, 2021 11:38 pm, edited 4 times in total.
"I can't listen to the Ninth anymore at all."

KVRAF
1648 posts since 7 Mar, 2014

Post Mon Feb 15, 2021 3:55 pm

@SeBaer :dog: :dog: :hyper: :lol: ... and to those laughing ... who hasn't messed up with VSTi installs at least once before? :D :hihi:

dB

User avatar
KVRAF
1982 posts since 31 Jan, 2020

Post Mon Feb 15, 2021 4:22 pm

OK folks, here's my entry for February OSC 144

https://soundcloud.com/user-492255322/s ... OOmNEu5RMZ

DAW: Bitwig
I have used: 18 Rands
12 Bitwig Eq+
2 Bitwig Tool
2 Bitwig Delay 2
3 Bitwig Distortion
1 Bitwig Filter
1 Kilohearts Delay
4 Valhalla Supermassive
4 TDR Kotelnikov
2 Orilriver

and Kotelnikov & Thomas Mundt Loudmax on the master channel.

User avatar
KVRist
179 posts since 29 Nov, 2019

Post Mon Feb 15, 2021 4:33 pm

Oh joy...another bug. Changing buffer size on audio interface severely changes the effect of the 'detune' knob.

User avatar
KVRist
109 posts since 5 Dec, 2017 from New Mexico

Post Mon Feb 15, 2021 4:51 pm

doctorbob wrote:
Mon Feb 15, 2021 3:55 pm
@SeBaer :dog: :dog: :hyper: :lol: ... and to those laughing ... who hasn't messed up with VSTi installs at least once before? :D :hihi:

dB
All the time, and for Rand too :dog:
"I can't listen to the Ninth anymore at all."

User avatar
KVRist
50 posts since 27 Oct, 2020

Post Tue Feb 16, 2021 11:46 am

ELEX wrote:
Mon Feb 15, 2021 4:33 pm
Oh joy...another bug. Changing buffer size on audio interface severely changes the effect of the 'detune' knob.
it could be it's changing the sample rate on one voice but not the rest. Maybe reloading the plugin fixes it?
I have come here to make music and have fun and i'm all out of bubblegum.

User avatar
KVRist
179 posts since 29 Nov, 2019

Post Tue Feb 16, 2021 12:22 pm

Thanks...but no,it's really weird: changing the sample rate has no effect on this. It's only changing buffer size. Reloaded project...restarted REAPER...no joy. I was using the 'detune' to get a pitch envelope, and got a snappy start at a low buffer sizes, but a slower one at large. Makes some of my percussion and FX sound distinctly 'off'. Wouldn't be a problem, if not for some high latency plugins which tend to cause crackling at lower buffer sizes ( well, on my system, anyway. ). How to get one's DAW to work with unwilling plugins...it's a challenge within a challenge ;) It's workaround time again...

User avatar
KVRist
108 posts since 16 Apr, 2017 from Rīga

Post Tue Feb 16, 2021 2:51 pm

Hello!

Unfortunately I missed the hardware synth month, but decided to make something for this month. Despite some annoying bugs this is not the worst synth in my experience. At least it is quite easy to get the sounds you want or even find the sounds you want :D

https://soundcloud.com/medniex/osc-144-rev02

Any feedback is welcome. I hope I'll find the time this month to make some adjustments before deadline.

(EDIT)

I'm wrapping this up as a final submission since few of the presets in my project changed how they sound. I'm not changing the link, but giving it a tittle and all the proper details to call it done.

DAW: Ableton Live
27 x Rand
Stock fx: Utility, EQ Eight, Arpeggiator (MIDI), limiter, Auto Pan, Glue compression with sidechain EQ, Delay, Reverb, Dynamic II (MIDI).
3rd party fx: TAL reverb, Limiter6
Last edited by Medniex on Sun Feb 28, 2021 1:32 pm, edited 1 time in total.
YT | SC | earror :ud: KO :ud:

KVRian
1108 posts since 9 Jan, 2013 from morf

Post Wed Feb 17, 2021 4:38 am

So I thought I would have another attempt, redid the drums a bit
https://soundcloud.com/eauson/eauson-rand-kvr-osc

Still random :)
Details

14*Rand
Reaper 5

Tal reverb II, acceleration,Air
MV, Varimu, blockfish, Fircomp, matrix verb, Srsly, Tremolo, ReaEq, density2, Ariesverb, ccstepper, Drive, pyewacket, Distance, pressure 4, capacitor2, reverb, dmg track, preponderant, Youlean, tb meters
Last edited by Eauson on Sat Feb 27, 2021 3:34 am, edited 2 times in total.
Man is least himself when he talks in the first person. Give him a mask, and he'll show you his true face

Return to “Instruments”