One Synth Challenge #146: Sinmad by NUSofting (New prize added!)

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
KVRist
182 posts since 1 Oct, 2015

Post Fri Apr 02, 2021 8:15 am

liqih wrote:
Fri Apr 02, 2021 7:34 am
UPDATE : beta nag screen removed
This is a great news, thanks. :tu:
zarf wrote:
Fri Apr 02, 2021 6:51 am
liqih wrote:
Fri Apr 02, 2021 6:45 am
I agree, I will tell Brian and Richard that it's official: free Sinmad license to anyone who who actually completes a track (in this OSC) and allows NUSofting to use it on website.
That is very generous liqih! :hyper:
In fact, very, very generous. :clap:
zarf wrote:
Fri Apr 02, 2021 6:51 am
Would it be helpful if we also provide presets as well for you to choose your favourites for a release?
This seems like a great and fair idea to me. :wink:

User avatar
KVRist
348 posts since 7 Dec, 2006 from Richmond, VA, USA

Post Fri Apr 02, 2021 8:17 am

z.prime wrote:
Fri Apr 02, 2021 8:07 am
bh9090 wrote:
Fri Apr 02, 2021 8:00 am
I'm perplexed. DLL in the correct spot.
Are you sure? it looks like it's in a Sinmad subdirectory... maybe try copying the dll up to the parent?
Yeah, same thing. "Not a valid plugin" in Cubase. It's finding it. It just don't like it. :(

DASH Guy
7616 posts since 20 Sep, 2001

Post Fri Apr 02, 2021 8:18 am

gigue07 wrote:
Fri Apr 02, 2021 8:04 am
Sometimes, after playing for a while, all of a sudden, there is no sound at all. I am on Windows 10, Ableton Live 11 Suite. Further, please advise on how to save user presets, since I have to make a screenshot for each track for safety reason. Do we need to contact Richard for the update? Please clarify. BTW, Sinmad is a unique and awesome Synth. Thanks.
Does the sound get back if you reload Live?

Saving preset should be as simple as clicking [save] on the GUI, write a name and use "Save new user preset" button in the popup. Does not work?

Temporary link for update:
https://nusofting.com/24hexp/Sinmad_0.9 ... screen.zip
Richard has a new one as well, for the next updates.

Thanks.

ps. On Windows the folder must look like this
directory.png
You do not have the required permissions to view the files attached to this post.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

User avatar
KVRian
601 posts since 5 Mar, 2011 from Austria

Post Fri Apr 02, 2021 8:22 am

ELEX wrote:
Fri Apr 02, 2021 7:40 am
photonic wrote:
Fri Apr 02, 2021 7:17 am
doctorbob wrote:
Fri Apr 02, 2021 5:29 am
Loads in Reaper on Windows just fine.
Interesting! My Reaper do not show the synth. When I look in the "reaper-vstplugins64.ini" I see the synth in the last line, but with a short entry. No second number, no brand name and no !!!VSTi.
Doc., can you you show me your line of the "reaper-vstplugins64.ini" to see, what you have there?
Here's mine: Sinmad_x64.dll=7A482E809827D701,1936289392,Sinmad by NUSofting (nusofting.com)!!!VSTi

Easy to overlook: options > preferences > VST > rescan... > plugins that failed to scan > select offending plugin. It might just scan on a second attempt.

You can also manually edit reaper-vstplugins64.ini. To force REAPER to accept a ( working ) plugin, just add a 10-digit number that's not already in use, and the name/dev/type tag as above.
Thank you so much - it worked with your numbers ! :hug: :tu:
soundcloud.com/photonic-1

DASH Guy
7616 posts since 20 Sep, 2001

Post Fri Apr 02, 2021 8:23 am

bh9090 wrote:
Fri Apr 02, 2021 8:17 am
z.prime wrote:
Fri Apr 02, 2021 8:07 am
bh9090 wrote:
Fri Apr 02, 2021 8:00 am
I'm perplexed. DLL in the correct spot.
Are you sure? it looks like it's in a Sinmad subdirectory... maybe try copying the dll up to the parent?
Yeah, same thing. "Not a valid plugin" in Cubase. It's finding it. It just don't like it. :(
I'm very sorry that it's wasting your time, <sigh>, I tried it in Cubase Elements AI here,
but I don't have Windows 20H2 yet, it may be the reason.
cubase_sinmad.png
You do not have the required permissions to view the files attached to this post.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRer
19 posts since 30 Dec, 2020

Post Fri Apr 02, 2021 8:38 am

works fine in both cakewalk and waveform here, windows 10 2004. no rush to update windows anyways i guess...

i like the feel of this one, good job. :)

KVRist
125 posts since 11 Sep, 2007 from NJ, USA

Post Fri Apr 02, 2021 9:23 am

liqih wrote:
Fri Apr 02, 2021 8:18 am
gigue07 wrote:
Fri Apr 02, 2021 8:04 am
Sometimes, after playing for a while, all of a sudden, there is no sound at all. I am on Windows 10, Ableton Live 11 Suite. Further, please advise on how to save user presets, since I have to make a screenshot for each track for safety reason. Do we need to contact Richard for the update? Please clarify. BTW, Sinmad is a unique and awesome Synth. Thanks.
"
Does the sound get back if you reload Live?
That I have not checked. But after reloading Sinmad, the sound does get back
Saving preset should be as simple as clicking [save] on the GUI, write a name and use "Save new user preset" button in the popup. Does not work?

Temporary link for update:
https://nusofting.com/24hexp/Sinmad_0.9 ... screen.zip
Richard has a new one as well, for the next updates.

Thanks.

ps. On Windows the folder must look like this
directory.png

DASH Guy
7616 posts since 20 Sep, 2001

Post Fri Apr 02, 2021 9:45 am

emikaela wrote:
Fri Apr 02, 2021 8:38 am
works fine in both cakewalk and waveform here, windows 10 2004. no rush to update windows anyways i guess...

i like the feel of this one, good job. :)
Thnaks! I'm happy to hear that it's working in cakewalk and waveform on your PC.
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

User avatar
KVRist
198 posts since 29 Nov, 2019

Post Fri Apr 02, 2021 9:54 am

photonic wrote:
Fri Apr 02, 2021 8:22 am
...
Thank you so much - it worked with your numbers ! :hug: :tu:
Happy to help :)

@ REAPER 6 users:
Best update to the latest version ; there was a vst scanning bug a while back ( 6.17 or 18, I think) that caused perfectly fine plugins to fail the scan.

User avatar
KVRist
176 posts since 9 Jun, 2020

Post Fri Apr 02, 2021 10:15 am

That is really generous Liqih, thanks very much.

I promise to make something longer than an Extreme Noise Terror track.

https://musomuso.com/news/2013/8/24/tim ... inute-long

User avatar
KVRist
49 posts since 3 Oct, 2019

Post Fri Apr 02, 2021 11:55 am

ELEX wrote:
Fri Apr 02, 2021 9:54 am
@ REAPER 6 users:
Best update to the latest version ; there was a vst scanning bug a while back ( 6.17 or 18, I think) that caused perfectly fine plugins to fail the scan.
Oh, yes, I remember that one. It especially wouldn't work with plugins that require some kind of authorization. I pestered the Spitfire guys, because Labs wouldn't scan. Until the suggested a remote desktop session. That was, when I chickened out.
Although Synthmaster still had trouble with the latest Reaper update. I had to verify it in Cakewalk. Then it worked.

User avatar
KVRian
553 posts since 20 Oct, 2018

Post Fri Apr 02, 2021 12:06 pm

It can be a windows version thing.
I thought i should check it out and installed it on my windows 7 64-bit.
Cakewalk showed it in the scan but ignored it.
Reaper did a notification about a missing runtime dll of some sort. Then ignored it.

DASH Guy
7616 posts since 20 Sep, 2001

Post Fri Apr 02, 2021 12:23 pm

Saffran wrote:
Fri Apr 02, 2021 12:06 pm
It can be a windows version thing.
I thought i should check it out and installed it on my windows 7 64-bit.
Cakewalk showed it in the scan but ignored it.
Reaper did a notification about a missing runtime dll of some sort. Then ignored it.
Could you be missing some redistributable update?
Please try replacing the synth DLL with this one
https://nusofting.com/24hexp/Sinmad_DLL_XP.zip
http://nusofting.com
NUSofting : Peti Modelonia Sinnah

KVRer
10 posts since 1 Jan, 2015

Post Fri Apr 02, 2021 12:27 pm

Thanks for providing the "nag-free" version. Was able to install it on my Windows 10 machine, Reaper 6.23, without any problems.

User avatar
KVRian
553 posts since 20 Oct, 2018

Post Fri Apr 02, 2021 12:52 pm

liqih wrote:
Fri Apr 02, 2021 12:23 pm
Saffran wrote:
Fri Apr 02, 2021 12:06 pm
It can be a windows version thing.
I thought i should check it out and installed it on my windows 7 64-bit.
Cakewalk showed it in the scan but ignored it.
Reaper did a notification about a missing runtime dll of some sort. Then ignored it.
Could you be missing some redistributable update?
Please try replacing the synth DLL with this one
https://nusofting.com/24hexp/Sinmad_DLL_XP.zip
Sorry, no luck with that file either.
Did install it as a single dll first and same behaviour. Second try was the whole folder and replace only the dll but no luck.
Reapers notification was about missing MSVCR110.dll.

Return to “Instruments”