Korg Collection 3

VST, AU, AAX, etc. plug-in Virtual Instruments discussion
yul
KVRian
1212 posts since 26 Sep, 2002 from Montreal, CANADA

Post Sun Nov 14, 2021 6:54 pm

I am also getting the "Cannot download file" error. This is silly.

I updated the software pass (another buggy process not for the faint of heart) and still the same.

Too bad.

KVRist
290 posts since 12 May, 2004

Post Sun Nov 14, 2021 7:46 pm

Arashi wrote:
Sun Nov 14, 2021 5:26 pm
Korg Software Pass (1.1.6 — the latest version) is still working here, but takes significantly longer to actually connect and show my instruments than before. Previously it would be ready within a few seconds; now it takes over a minute. I just tried launching it a second time and it took over a minute again.

I suspect it doesn't matter what computer or OS you're using; the service itself is just slow.
I believe this is an accurate assessment.
On a number of Macs

KVRAF
2677 posts since 17 Sep, 2016

Post Mon Nov 15, 2021 7:24 am

Arashi wrote:
Sun Nov 14, 2021 5:26 pm
Korg Software Pass (1.1.6 — the latest version) is still working here
The latest is 1.1.7 for Windows. Assume that you are on Mac?
Windows10; plugins from AAS, Ableton, AIR, Ample, Arturia, Cakewalk, Cherry, DiscoDSP, Fathom, IKM, Initial, iZotope, KV331, NI, PluginGuru, PreSonus, Surge, TAL, Tone2, Toontrack, Tracktion, u-he, UJAM, UVI, Vital, Waves, XLN ...

KVRist
290 posts since 12 May, 2004

Post Mon Nov 15, 2021 2:16 pm

zzz00m wrote:
Mon Nov 15, 2021 7:24 am
Arashi wrote:
Sun Nov 14, 2021 5:26 pm
Korg Software Pass (1.1.6 — the latest version) is still working here
The latest is 1.1.7 for Windows. Assume that you are on Mac?
1.1.6 is what shows up in the latest Mac download.
On a number of Macs

User avatar
KVRian
540 posts since 9 Apr, 2005 from Japan

Post Mon Nov 15, 2021 3:22 pm

zzz00m wrote:
Mon Nov 15, 2021 7:24 am
Arashi wrote:
Sun Nov 14, 2021 5:26 pm
Korg Software Pass (1.1.6 — the latest version) is still working here
The latest is 1.1.7 for Windows. Assume that you are on Mac?
Yeah, Mac.
Stormchild

User avatar
KVRist
106 posts since 21 Feb, 2010

Post Fri Nov 19, 2021 7:20 am

Win 10 64bit latest

Yo Guys i have a weird font issue
i downloaded the KORG Collection 3 (Bundle) today.
i restarted my computer and was open MS-20 (Desktop Version), going to Preferences (wich was displayed correctly) but inside this i cant ready anything. After closing this Window "Preferences" is also going to cryptic signs. So iam not sure.

Image

KVRer
25 posts since 3 Aug, 2021

Post Fri Nov 19, 2021 7:43 am

Korg ,where are the Z1 option for Triton?Why is there no pcg import?

Please work it out and update Triton so it is 100%

KVRAF
6151 posts since 15 Sep, 2005 from East Coast of the USA

Post Fri Nov 19, 2021 7:54 am

capracan wrote:
Fri Nov 19, 2021 7:20 am
Win 10 64bit latest

Yo Guys i have a weird font issue
i downloaded the KORG Collection 3 (Bundle) today.
i restarted my computer and was open MS-20 (Desktop Version), going to Preferences (wich was displayed correctly) but inside this i cant ready anything. After closing this Window "Preferences" is also going to cryptic signs. So iam not sure.

Image
It looked fine when I installed it today, no odd-text look to it. Is that a demo version you're using?

KVRAF
1865 posts since 24 Jun, 2006 from London, England

Post Fri Nov 19, 2021 8:02 am

Seems like it's missing the correct font so has fallen back on some wacky objectdings typeface. Just tried it on mine and don't recognise the font actually used in the Preferences dialogue. Possibly just needs a reinstall to put that font back correctly in the Windows folder (maybe run the installer as Admin in case it failed access to the Windows\Fonts folder last time)

User avatar
KVRist
106 posts since 21 Feb, 2010

Post Fri Nov 19, 2021 9:25 am

Examigan wrote:
Fri Nov 19, 2021 7:54 am
capracan wrote:
Fri Nov 19, 2021 7:20 am
Win 10 64bit latest

Yo Guys i have a weird font issue
i downloaded the KORG Collection 3 (Bundle) today.
i restarted my computer and was open MS-20 (Desktop Version), going to Preferences (wich was displayed correctly) but inside this i cant ready anything. After closing this Window "Preferences" is also going to cryptic signs. So iam not sure.

Image
It looked fine when I installed it today, no odd-text look to it. Is that a demo version you're using?
LOL Why should a DEMO look like this?

KVRAF
6151 posts since 15 Sep, 2005 from East Coast of the USA

Post Fri Nov 19, 2021 9:46 am

I didn't say a demo should look like that.
I just meant I have the full version, not a demo/trial and it is working fine here.

Maybe you should just uninstall/reinstall it and see how it goes.

KVRAF
2677 posts since 17 Sep, 2016

Post Fri Nov 19, 2021 11:16 am

OrionAlpha101 wrote:
Fri Nov 19, 2021 7:43 am
Korg ,where are the Z1 option for Triton?
Who knows?

But Korg did include the Prophecy synth in the Collection 3. It's a monophonic physical modeling synth similar to the polyphonic Z1. Great sounds!
Windows10; plugins from AAS, Ableton, AIR, Ample, Arturia, Cakewalk, Cherry, DiscoDSP, Fathom, IKM, Initial, iZotope, KV331, NI, PluginGuru, PreSonus, Surge, TAL, Tone2, Toontrack, Tracktion, u-he, UJAM, UVI, Vital, Waves, XLN ...

User avatar
KVRist
106 posts since 21 Feb, 2010

Post Fri Nov 19, 2021 12:49 pm

mcbpete wrote:
Fri Nov 19, 2021 8:02 am
Seems like it's missing the correct font so has fallen back on some wacky objectdings typeface. Just tried it on mine and don't recognise the font actually used in the Preferences dialogue. Possibly just needs a reinstall to put that font back correctly in the Windows folder (maybe run the installer as Admin in case it failed access to the Windows\Fonts folder last time)
That doesnt work...i reinstalled it via Admin. Seems only in Desktop Mode, not int he VST...need more specific help here...or i goes to the Support... :scared:

User avatar
KVRAF
2640 posts since 13 Apr, 2008 from Charleston, SC

Post Fri Nov 19, 2021 1:52 pm

Capracan, this is not a problem with Korg and I doubt they can or will help. You may find several other programs that use a system font to be messed up. I had a similar issue when I allowed a third party driver app to "change" things for "best" appearance and usage. When I get in today I will try to look up what I found to help you revert back to the proper fonts.

Like I said I had this happen several years ago and was able to fix it. It is about your system font defaults being changed. But I will see what I can find to get you more info. Unless someone beats me to it ha.

Meanwhile check this as an option:

http://woshub.com/how-to-restore-defaul ... ndows-8-1/

KVRist
92 posts since 18 Apr, 2019

Post Sat Nov 20, 2021 9:07 am

Black Friday discounts voor Korg software!
https://www.korg.com/us/news/2021/111802/

Return to “Instruments”