Copyshop and Kerstinn issue on mac 10.4.10 + Logic 8

Official support for: shuriken.se
jujujuju
KVRer
5 posts since 27 Apr, 2004

Post Thu Feb 14, 2008 4:48 am

Hello .

I still didnt manage to have copyshop and kerstinn working in Logic 8 .
I tryed to wrap them using the fxpansion vst to au adaptuer since they are VST format . The wrapper said ok for both of them , but then copyshop doesnt pass au validation . Kerstinn does , but then it doesnt show in the plugin list .

Did i do anything wrong ???

I hope someone can help me having them to work as they look really amazing.

Thanx

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Fri Jun 20, 2008 7:32 am

don't use that crappy wrapper! I think there are problems with it and logic 8 and latest builds of OSX anyway..

trust me, the cause of headaches, core audio overloads and crashes has been minimized since i decided never to use that wrapper.

NATIVE au and if not available well then don't use the plugin. Honest.

larsby
KVRian
975 posts since 31 Jan, 2005

Post Fri Jun 20, 2008 12:54 pm

haha, thanx.

I've actually been testing to migrate stuff to AU, but since I really dont need them myself the work is pretty slow.
Image
Shuriken.se, sonic weapons for the music ninja!

ObsoleteAcc99
Banned
22486 posts since 5 Sep, 2001

Post Fri Jun 20, 2008 2:05 pm

i iwll miss copyshop believe me.! great plugin!

larsby
KVRian
975 posts since 31 Jan, 2005

Post Sat Jun 21, 2008 7:27 am

ttoz wrote:i iwll miss copyshop believe me.! great plugin!


as soon as I sort out the sending of parameters back and forth between the AU and the VSTGUI I'll have a version of copyshop up as AU. But I havent got the hang of it today. gonna ask a question in the developer forum.
Image
Shuriken.se, sonic weapons for the music ninja!

Return to “Shuriken”