Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Official support for: sonicbirth.sourceforge.net
zmix
KVRist
184 posts since 17 Aug, 2005

Post Fri Mar 06, 2015 9:58 pm

I am concerned about updating any of my computers to OSX Yosemite because I rely heavily on my custom sonicbirth plugins...

Can anyone verify if the plugins created on version 1.31 of sonicbirth work in the new OS?

Kewl
KVRist
211 posts since 11 Apr, 2007 from Montreal, Canada

Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Post Sat Mar 07, 2015 6:36 am

I'm using SB 1.3.1 b2 on Yosemite since July. No problem.

zmix
KVRist
184 posts since 17 Aug, 2005

Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Post Sat Mar 07, 2015 7:02 am

Kewl wrote:I'm using SB 1.3.1 b2 on Yosemite since July. No problem.
Thanks Kewl...!!!!

tatsf
KVRist
106 posts since 5 Nov, 2004

Re: Is the "old" Sonicbirth compatible with OSX 'Yosemite"?

Post Tue Mar 10, 2015 8:30 pm

Kewl wrote:I'm using SB 1.3.1 b2 on Yosemite since July. No problem.
Me too.

I heavily use it on Tracktion 4,5,6 or Live 8.
No problem.

macbook pro mid2010
C2D 16GB Ram
Yosemite

Return to “SonicBirth”