Helix? Wat's happnin' ?

Official support for: audjoo.com
User avatar
KVRAF
3495 posts since 19 Aug, 2008 from USA-lien In the 8th Dimention

Post Mon May 23, 2011 8:37 am

Hiya :)

Just wandering whats next for Helix, if any thing?

I've been working on some sound for it but my time is limited for while so its slow going.

Thanks :)

KVRian
702 posts since 16 Dec, 2005 from Novato, California, USA

Post Tue May 24, 2011 10:34 am

abstractcats wrote:Hiya :)

Just wandering whats next for Helix, if any thing?

I've been working on some sound for it but my time is limited for while so its slow going.

Thanks :)
Hi abstract cats, the short answer is... I feel Helix is pretty "mature" as far as features go. So the most certain things will be bug-fixes.

KVRAF
2064 posts since 22 Jan, 2005 from flint, michigan

Post Tue May 24, 2011 10:44 am

Any luck getting the preset issue browser fixed with my bank, Jonas? It's all sorts of wonky still.

User avatar
KVRAF
5712 posts since 11 Feb, 2005 from Bordeaux France

Post Tue May 24, 2011 11:45 am

And maybe change the font/background in the bank/preset selection fields. They can't be seen under Linux.

And hem... a Linux version maybe ? (I know, it's a small maket, I know...)
You can't always get what you waaaant...

User avatar
KVRAF

Topic Starter

3495 posts since 19 Aug, 2008 from USA-lien In the 8th Dimention

Post Tue May 24, 2011 8:12 pm

JonasNorberg wrote:
abstractcats wrote:Hiya :)

Just wandering whats next for Helix, if any thing?

I've been working on some sound for it but my time is limited for while so its slow going.

Thanks :)
Hi abstract cats, the short answer is... I feel Helix is pretty "mature" as far as features go. So the most certain things will be bug-fixes.
Sounds good, Thanks Jonas :)

KVRian
702 posts since 16 Dec, 2005 from Novato, California, USA

Post Mon Jun 13, 2011 9:19 pm

pandashake wrote:Any luck getting the preset issue browser fixed with my bank, Jonas? It's all sorts of wonky still.
Hey, I just browsed through your resets fine on PC/win7/minihost. Is there a specific DAW you see the problem with?

Return to “Audjoo”