Evolution Songwriter not playing all notes in a chord

Official support for: orangetreesamples.com
KVRer
2 posts since 12 Feb, 2021

Post Fri Feb 12, 2021 11:42 am

I recently purchased Evolution Songwriter. When using any of the following "Chords" modes (Disabled, Held Notes Only, or Automatic Chords), when I play a chord, the "third" of the chord does not play. The root and 5th seem to play consistently. What am I doing wrong? Thanks for your help!

User avatar
"The" Jazz
4440 posts since 18 Aug, 2004 from California, United States

Post Fri Feb 12, 2021 1:19 pm

How are you triggering the chord, using the single strum keys or the strumming patterns? If you're using the single downstroke/upstroke keys, bear in mind that by default the velocity determines how many strings get strummed. Another thing to check is that the full chord is getting recognized in time--if you anticipate the chord in the main playing range slightly, does that make a difference, or do you still run into the same issue?
Greg Schlaepfer
Orange Tree Samples
Ultra-realistic sample libraries for Kontakt

KVRer

Topic Starter

2 posts since 12 Feb, 2021

Post Fri Feb 12, 2021 2:14 pm

Thank you for your quick reply! I have been triggering the chords using both the single strum keys as well as the strumming patterns. When trying the single downstroke/upstroke keys, I tried playing as hard as I could, but I still had the same problem of not all the notes of the chords playing. When it came to the strum patterns, I tried moving the chords in my DAW (Digital Performer) so they were slightly before each beat. I still encountered the same problem.

Return to “Orange Tree Samples”