How to ensure that Architect only stays focused on particular pattern when looping?

Official support for: loomer.co.uk
KVRist
124 posts since 1 Feb, 2014

Post Tue Feb 12, 2019 9:04 am

I thought I would start a separate thread and post this question, although please let me know if it would be better to include such questions in the main thread!

I have 4 patterns on loop as per my DAW's transport, and would like to be able to stay focused on one particular pattern to make adjustments. At present, Architect scrolls through each pattern according to the timeline.

Is it possible to turn off this feature?

KVRAF
2254 posts since 25 Aug, 2003 from Bournemouth, UK

Post Tue Feb 12, 2019 9:10 am

In the sequencer properties, turn Pattern > Follow to off. It's on by default, but I'm willing to hear the case for why is should be off by default if anyone believes that would be better.

(And a separate thread is fine with me. To be honest, I'm less likely to accidentally overlook questions if they have their own thread.)
Architect, the modular MIDI toolkit, beta now available for macOS, Windows, and Linux.

KVRist

Topic Starter

124 posts since 1 Feb, 2014

Post Tue Feb 12, 2019 10:55 am

Thanks, Colin. I knew that it would be a simple thing to do. I haven't yet dived deep enough into the program to get a feel for whether it should be off for default, but for now it is simple enough just to change it in the sequencer properties.

Return to “Loomer”