No more audio

Official support for: loomer.co.uk
User avatar
gentleclockdivider
KVRAF
2883 posts since 22 Mar, 2009 from gent

Post Tue Jun 30, 2020 1:25 am

Just installed latest beta , non of my projects output any audio , selected different drivers etc...nada
Mixer clearly shows vu meters .
Bummer
Eyeball exchanging
Soul calibrating ..frequencies

User avatar
AZZIN
KVRist
115 posts since 25 Jul, 2004 from Italy

Re: No more audio

Post Tue Jun 30, 2020 1:31 am

I had to recheck the output of each mixer strip, that solved it for me on 0.10.4
Last edited by AZZIN on Tue Jun 30, 2020 1:31 am, edited 1 time in total.

User avatar
gentleclockdivider
KVRAF
2883 posts since 22 Mar, 2009 from gent

Re: No more audio

Post Tue Jun 30, 2020 1:31 am

For some strange reason , the mixer (send )buss was sent to output NONE
Eyeball exchanging
Soul calibrating ..frequencies

colin@loomer
KVRAF
2055 posts since 25 Aug, 2003 from Bournemouth, UK

Re: No more audio

Post Tue Jun 30, 2020 1:33 am

Hmm, must be some issue with upgrading projects (which is odd, as I haven't actually touched that code, as far as I know.) I'm just looking into another bug, nearly done, and then I'll get this one fixed.
Architect, the modular MIDI toolkit, beta now available for macOS, Windows, and Linux.

colin@loomer
KVRAF
2055 posts since 25 Aug, 2003 from Bournemouth, UK

Re: No more audio

Post Tue Jun 30, 2020 2:10 am

OK, fixed this one.
Architect, the modular MIDI toolkit, beta now available for macOS, Windows, and Linux.

Return to “Loomer”