Just DL'd Architect for the first time - plugins don't scan

Official support for: loomer.co.uk
KVRist
249 posts since 15 Jul, 2002

Post Mon Mar 08, 2021 5:02 pm

Read about how great Architect was today, so I DL'd it and am very excited to get started (Ubuntu 18.04).

However, I just tried scanning my plugin directories in standalone mode, but it just sits there at 0 percent. I waited for 5 minutes and the bar never moved beyond 0. I can still click around the program so it's not frozen. However, it seems that even though the program does not appear frozen, that in order for me to close it I have to go into System Monitor and kill it. I've tried restarting the program and scanning plugins a few times, always does this.

KVRAF
2253 posts since 25 Aug, 2003 from Bournemouth, UK

Post Mon Mar 08, 2021 11:49 pm

Hello Lava, sorry to hear you're having problems.

First thing: could you try the 0.10.6 build here ( https://www.dropbox.com/sh/1tt8abs49ulr ... ZCYta?dl=0 ). This contains a much better behaved scanner, so I would be willing to bet it'll have fixed this issue.

And if it doesn't: let me know and I'll investigate further.
Architect, the modular MIDI toolkit, beta now available for macOS, Windows, and Linux.

KVRist

Topic Starter

249 posts since 15 Jul, 2002

Post Thu Mar 11, 2021 10:02 pm

That fixed it, thanks!

Return to “Loomer”